
CM-309 

MULTIMEDIALAB 

PRACTICE WITH MS-ACCESS 
 

AIM:  

         To create a Database. 

APPARATUS REQUIRED:   

Computer,Microsoft Access. 

DESCRIPTION: 

The basic definition of MS Access is that it is a database management system that combines a 

graphical user interface, software development tools, and jet database engine. 

PROCEDURE: 

1.​ Open Access. If Access is already open, select File > New. 

2.​  

3.​ Select Blank database, or select a template. 

4.​ Enter a name for the database, select a location, and then select Create.  



5.​  

6.​ Select View Ribbon.  In that, select Design view. 

7.​ Save the table and click on OK. 

8.​  

9.​ Write the required Field Names and select the Datatype for that particular Field Name and save the 

table. 

 

. 

 



10.​  

11.​Again select View Ribbon and click on Datasheet View. 

12.​Now enter the data in the table which have been created. 

13.​  

 

RESULT: 

Database created. 

 

 

TABLE WITH AND WITHOUT CONSTRAINTS 

AIM: 

To  Create table with and without constraints in a database. 



APPARATUS REQUIRED: Computer. Microsoft Access 

DESCRIPTION: 

The basic definition of MS Access is that it a database management system that combines a graphical 

user interface, software development tools, and jet database engine. 

1.​ Open Access. If Access is already open, select File > New. 

2.​ Select Blank database, or select a template. 

3.​ Enter a name for the database, select a location, and then select Create. If needed, 

select Enable content in the yellow message bar when the database opens. 

CREATE TABLE WITH AND WITHOUT CONSTRAINTS 

The constraint can be created within the CREATE TABLE T-SQL command while creating the table. 

PROCEDURE: 

�​ Go to create -> then choose query design after that click on the SQL view 
�​ Then write the query on SQL view 

 
TABLE WITH CONSTRAINTS: 

CREATE TABLE STUDENT4 

( 

SROLLNO INT PRIMARY KEY, 

SNAME VARCHAR(10), 

SCITY CHAR(10), 

SFEE INT, 

SPHNO NUMBER 

): 

>​ Save the query :- ctrl+s 
>​ Then go to design , just click on run  
>​ Table created. 

 



 

TABLE WITHOUT CONSTRAINTS: 

CREATE TABLE STUDENT5 

( 

SROLLNO INT, 

SNAME VARCHAR(10), 

SCITY CHAR(10), 

SFEE INT, 

SPHNO NUMBER 

); 

>​ Save the query :- ctrl+s 
>​ Then go to design , just click on run  
>​ Table created. 

 



 

RESULT: 

By using MS Access we can create a new STUDENT TABLE. 

 

 

 

 

 

 

 

 

 

 

 

 

 

TO INSERT, DELETE AND UPDATE RECORDS 

AIM: 

To Insert, delete and update  records in a database 

APPARATUS REQUIRED: Computer, Microsoft Access 

DESCRIPTION: 

The basic definition of MS Access is that it a database management system that combines a graphical 

user interface, software development tools, and jet database engine. 

4.​ Open Access. If Access is already open, select File > New. 

5.​ Select Blank database, or select a template. 

6.​ Enter a name for the database, select a location, and then select Create. If needed, 

select Enable content in the yellow message bar when the database opens. 

INSERT RECORDS INTO A TABLE 

There are essentially two methods for adding records to a table. The first is to add one record at a 

time; the second is to add many records at a time. In both cases, you use the SQL statement INSERT 

INTO to accomplish the task. INSERT INTO statements are commonly referred to as append queries. 

https://learn.microsoft.com/en-us/office/vba/api/overview/access
https://learn.microsoft.com/en-us/office/vba/api/overview/access


 

SQL COMMAND: 

INSERT INTO tblCustomers (CustomerID, [Last Name], [First Name]) VALUES 

(1, 'Kelly', 'Jill') 

UPDATE RECORDS IN A TABLE 

To modify the data that is currently in a table, you use the UPDATE statement, which is commonly 

referred to as an update query. The UPDATE statement can modify one or more records and 

generally takes this form. 

SQL COMMAND: 
UPDATE table name 

SET field name = some value 

DELETE RECORDS FROM A TABLE 

To delete the data that is currently in a table, you use the DELETE statement, which is commonly 
referred to as a delete query. This is   also known as   truncating a table. The DELETE statement 
can remove one or more records from a table. 
 

PROCEDURE: 

INSERT THE VALUES INTO THE TABLE: 

QUERY: 

INSERT INTO STUDENT4 VALUES 

( 

101, 

"AAAA", 

"KAKINADA", 

12000, 

9876237437 

); 

https://learn.microsoft.com/en-us/office/vba/api/overview/access
https://learn.microsoft.com/en-us/office/vba/api/overview/access


 

 

INSERT INTO STUDENT4 VALUES 

( 

102, 

"BBBB", 

"VIZAG", 

15000, 

9878374756 

); 

 

 

ALTER THE TABLE: 



ALTER TABLE STUDENT4 ADD COLUMN BRANCH VARCHAR(20); 

 

UPDATE THE TABLE: 

UPDATE STUDENT4 SET BRANCH = "COMPUTERSCIENCE" WHERE SROLLNO = 101; 

 

 

DELETE: only specific row will be deleted 

DELETE * FROM STUDENT4 WHERE SROLLNO = 102; 



 

DROP: 

 ENTIRE TABLE WILL BE DELETED 

DROP TABLE STUDENT4; 

 
 
RESULT: 
In STUDENT table, values inserted, updated and deleted by using MS Access. 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

TO IMPLEMENT QUERIES 
AIM: 

 To implement queries in a database. 

APPARATUS REQUIRED: Computer, Microsoft Access 

DESCRIPTION: 

The basic definition of MS Access is that it a database management system that combines a graphical 

user interface, software development tools, and jet database engine. 

7.​ Open Access. If Access is already open, select File > New. 

8.​ Select Blank database, or select a template. 
Enter a name for the database, select a location, and then select Create. If needed, select 
Enable content in the yellow message bar when the database opens. 
 
PROCEDURE: 
IMPLEMENT QUERIES: 

 

Select Create > Query Wizard . Select Simple Query, and then OK. Select the table that contains the 

field, add the Available Fields you want to Selected Fields, and select Next. Choose whether you want 

to open the query in Datasheet view or modify the query in Design view, and then select Finish. 



 

 

 

 

RESULT: 

We can implement queries and we can insert, update and delete values in a table by using MS 

Access. 

 

 

 

 

 

 

 

 

 

 

 

 

 

RELATIONSHIP BETWEEN TWO TABLES 

AIM: 

 To create relationship between two tables in a database. 

APPARATUS REQUIRED: Computer. Microsoft Access 

DESCRIPTION: 



The basic definition of MS Access is that it a database management system that combines a graphical 

user interface, software development tools, and jet database engine. 

9.​ Open Access. If Access is already open, select File > New. 

10.​Select Blank database, or select a template. 

11.​Enter a name for the database, select a location, and then select Create. If needed, 

select Enable content in the yellow message bar when the database opens. 

PROCEDURE: 

CREATE RELATIONSHIP BETWEEN TWO TABLE 
 

Create a table relationship by using the Relationships window. On the Database Tools tab, in the 

Relationships group, click Relationships. On the Design tab, in the Relationships group, click 

Add Tables (or Show Table in Access 2013). Select one or more tables or queries and then 

click Add. 

 

 



 

 

RESULT: 

We can create relationship between two tables by using MS Access. 

 

 

 

 

 

 

 

 

 

 



 

Practice with Photoshop 

Experiment-1 
Installation, invoking and familiarizing Adobe Photoshop 
AIM:  
  Installation, invoking and familiarizing Adobe Photoshop 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

Photoshop: 

Photoshop is a leading photo manipulation tool. It is the world's best imaging and graphic design software. Its 
core features for a creative project are photo editing and compositing to digital painting, animation, and graphic 
design. 

It's a premium adobe tool, so to use it, we have to purchase a plan. Adobe provides several plans as 
per the user's need, including complete, photograph, and single app plan. 

It offers a reasonable price for a different users like individuals, students and teachers, businesses, 
schools, and universities. We can choose as per our needs. 

Procedure: 

Step 1 - Extract File To Folder​
Extract the file that you have downloaded in Adobe Photoshop 7.0 Winrar Format to a folder and 
extract the installation application from Winrar. 

 

 

Step 2 - Click On Setup​
After extracting, open the setup by double-clicking on Installation Setup in the Application Folder or 
by right-clicking with the mouse. 



 

Step 3 - Installation Select​
As soon as you open the setup, then you will have one warning page open, where you have to click on 
Yes. Now you have reached the Installation Select of Photoshop 7.0, now the installation process will 
start, all you have to do is click on Next here. 

 

 

 

Step 4 - Close All Adobe Applications​
After clicking on Next, you will be given a warning option that Please Close All Adobe Applications 
Before Proceeding means if you have opened any file of Adobe then close it and click on Ok. 

 



Step 5 - Select Language​
After clicking on Ok, you have to select the language, select Us English, and click on Next. 

 

Step 6 - Software License Agreement​
After clicking on Next, the option of Software License Agreement will appear in front of you, here 
you have to click on Accept. 

Step 7 - Enter User Information​
After selecting the Terms and Conditions, you will have to provide User Information to install 
Photoshop 7.0 in which you have to enter your 

●​ Name 
●​ License Key 
●​ Serial Number 
●​ Click on Next. 

In the same folder that has the option of Setup, you will also see the Serial Key, by clicking on Serial, 
copy all the serial numbers and paste them in the serial number and then click on Next. 

 

Step 8 - Show Serial Number​
On the next page, you will see the option of Registration Information, here you have to click on Yes. 



 

 

Step 9 - Success Installation​
Congratulations Your Adobe Ps 7.0 has been installed, now you will see the information of Thank You 
for choosing adobe photoshop 7.0 download for pc or laptop, here you have to click on OK. 

 

Step 10 - Finish To Complete Setup​
Installation is complete, now you can use Photoshop for Image Design and Editing. Click on 
Finish to Complete Setup. In this way, you can also download and install Adobe Ps 
7.0 on your computer and laptop. 

 

 



Invoking and familiarizing Adobe photoshop 

Step1: 

Open adobe  photoshop7.0 

 

 

 

 

Step2: 

Create a new file: file->new. 

 



Step3: 

Add title,width,height and color.then clickok 

 

 

 

 

 

EXPERIMENT-2 

Exercise on Images 

AIM: Exercise on images-cropping and resizing images 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

THEORY: 

Edit a Photo: 

1. Using the Crop tool, you can trim edges, change the shape and size of a photo, and even straighten a 
crooked shoreline or horizon. 

2. Brighten a photo and make its colors pop using adjustment layers. 

3. Easily eliminate distracting elements with the Spot Healing Brush tool and the Patch tool. 

PROCEDURE : 

Crop a Image 



1.​ From the toolbar, select the Crop Tool . ... 
2.​ Draw a new cropping area or drag the corner and edge handles to specify the crop boundaries 

in your photo. 
3.​ (Optional) Specify the Crop options using the Control bar. ... 
4.​ Press Enter (Windows) or Return (Mac OS) to crop the photo. 

 

Resizing image: 

1. Click the "Lasso" tool and then trace a path around the object you want to cut out by clicking the 
left mouse button as you move the cursor around the edges. 

2. The smaller the distance between mouse clicks, the more closely you will be able to select just the 
parts of the image you want. 

 

CHANGE THE  SHAPE AND SIZE OF A PHOTO : 

1.Click the picture, shape, or WordArt you want to precisely resize. 

2. Click the Picture Format or Shape Format tab, and then make sure the Lock aspect ratio check box 
is cleared.  



3.Do one of the following: To resize a picture, on the Picture Format tab, enter the measurements you 
want in the Height and Width boxes. 

 

Go to Image → Rotate Canvas.  

1.This will open a sub-menu with a number of choices. In this case, the picture needs to be rotated 90° 
counterclockwise, the third item on the list.  

2.Other options are to rotate the canvas 180°, 90° clockwise, or "Arbitrary," which allows you to type 
in a numerical degree value. The two items at the bottom of the sub-menu flip the picture as if 
reflecting it in a mirror. 

 

 



 

 

 

 

 

 

Experiment-3 

Exercise  On Working With Basic Selections 

AIM:Exercise  On Working With Basic Selections 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

THEORY: 

                   Photoshop is a popular image changing software package. It is widely used by 

photographers for photo editing (fixing colors, reducing noise, adding effects, fixing 

brightness/contrast) and by graphic designers and Web designers to create and change images for web 

pages. 

Step 1: Basic Tools 



 

 

 

 

EXPLANATION: 

Move Tool: 

This tool can be used to move items 

around 

Marquee Tool: 

This tool can be used to make 

selections. There are four different types 

which are:​

Rectangular - This will make a 

Rectangular selection​

Elliptical - This will make a Elliptical selection​

SingleColumn - This will make a Column selection​

SingleRow - This will make a Row selection​

 

 

Lasso: 

This tool can also be used to make selections. There are three different types which are:​

Lasso - This can make free hand selection​

PolygonalLasso - This will make selection with lines​

MagneticLasso - This will make selection by shaping onto objects.​

Quick Selection: 

This tool can be used to make selection of objects by painting on them with an adjustable brush. 

Crop: 

This tool can be used to trim images. 

Eraser: 

This tool can be used to erase pixels of an image. 

Brush Tool: 

Paints a brush stroke. 

Pencil Tool: 

Paints are hard-edge stroke. 

Gradient: 

This tool can be used to make a straight-line, radial, angle, reflected, and diamond blends between 

colors. 

Paint Bucket: 



Fills similar coloured areas with the foreground colour 

Pen: 

This tool can be used to create smooth-edged paths. You can use the Freeform Pen to create paths 

free-handed. 

Type Tool:​

This tools creates a text box which can be used to type text into.​

​

Shape Tools: 

These tools can be used to create shapes. There are six different types of shape tools which are:​

Rectangle​

Rounded Rectangle​

Ellipse​

Polygon​

Line​

Custom Shape 

Hand: 

This tool can be used to move an image within the window. 

Zoom: 

Zoom in and out. 

 

EXPERIMENT-4 

 

Exercise On Layers 

AIM:Exercise  On Layers 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

Step 1: 

Take one new page with Required Measurements (Width,Height,Resolution) 



 

 

 

 

Step 2: 

      Select your photo by using - file>open 

 

Crop the image: 

●​ Select the crop tool. 

●​ With the crop tool selected, view the crop bar option at the top. In the drop down options, select 1x1 (Square). 



●​ Click and drag the crop selector so that it includes your shoulders and ends just above the top of your hair. Once 
the cropped area appears click and drag the corners to adjust the size of the area or click and drag anywhere 
inside the cropped area to move it. 

 

Step 3: 

By using move tool drag and drop the image in other window​  

 

 

 

 

Step 4: By using move tool+alt move the photo and place it side by side 



 

Step 5: After placing the photos next step is layers merging 

    Select the layer1>click the ctrl+E to merge the layers 

 

 

 

 



 

Step 6: After merging the layers into single layer then select the move tool>alt >drag 

the photos into bottom   

 

Step 7:continue the same process  

 

 

 

 

OutPut: 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

EXPERIMENT-5 

Exercise Color correction 

AIM: Exercise Color correction 



RESOURCES REQUIRED:  Personal Computer, Photoshop  

Procedure: 

Step-1: Select the picture you want to edit 

     Images>Adjustments 

 

(Note: Make the duplicate layer for reference purpose�ctrl +J) 

Step-2: 

In the Adjustments , click the following for the adjustment you want to make: 

Curves tool :it gives you more control over the tonal range of an image. It allows you to adjust the 

tonality of the image by creating a curve. To access the Curves tool, go to Image > Adjustments > 

Curves. 

 

Step 3: 



The curve Up for bright the picture and low for dark the picture 

 

Step-4: 

For adjusting color, click Color Balance or Hue/Saturation. 

The ColorBalance :tool allows you to adjust the overall color balance of an image by adjusting the amount of 

cyan, magenta, and yellow. To access the Color Balance tool, go to Image > Adjustments >Color Balance. 

 

The Hue/Saturation tool :allows you to adjust the hue, saturation, and lightness of an image. The 
hue refers to the color, the saturation refers to the intensity of the color, and the lightness refers to 
the brightness of the color. To access the Hue/Saturation tool, go to Image > Adjustments > 
Hue/Saturation. 

 



 

Output: 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

                                            Experiment-6 

AIM: exercise on quick mask mode 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

THEORY: 

Quick Mask mode lets you edit any selection as a mask without using the Channels palette 

and while viewing your image. The advantage of editing your selection as a mask is that 

you can use almost any Photoshop tool or filter to modify the mask. For example, if you 

create a rectangular selection with the marquee tool, you can enter Quick Mask mode and 

use the paintbrush to extend or contract the selection, or you can use a filter to distort the 

edges of the selection. You can also use selection tools, because the quick mask is not a 

selection. 

Start with a selected area and use Quick Mask mode to add to or subtract from it to make 

the mask. Alternatively, create the mask entirely in Quick Mask mode. Color differentiates 

the protected and unprotected areas. When you leave Quick Mask mode, the unprotected 

areas become a selection. 

A temporary Quick Mask channel appears in the Channels palette while you work in Quick 

Mask mode. However, you do all mask editing in the image window. 

To create a temporary mask: 

Step-1:Using any selection tool, select the part of the image you want to change. 

Step-2:Click the Quick Mask mode button in the toolbox. 

 



 

 

 

Step-3:To edit the mask, select a Brush or editing tool from the toolbox, or select a filter or 

adjustment command from the menu bar. 

 

 

 

. 

Step-4:Click the Standard mode button in the toolbox to turn off the quick mask and 

return to your original image. A selection border now surrounds the unprotected area of 

the quick mask. 

If a feathered mask is converted to a selection, the boundary line runs halfway between 

the black pixels and the white pixels of the mask gradient. The selection boundary 

indicates the pixels transition from being less than 50% selected to more than 50% 



 

 

 

Step-5:Apply the desired changes to the image. Changes affect only the selected area. 

 

 

 

6 .Choose Select > Deselect to deselect the selection, or save the selection. 

Output: 

 



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                       Experiment-7 

exercise on painting in photoshop 

AIM: exercise on painting in photoshop 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

Procedure: 



Step-1: 

Open the photo you want to use as the basis of your painting. And drag that in new window 

 

 

Step-2: 

Go under the Tool menu and choose Brushes. Select the Hard Brush with Strong edges(eg:9) 

Step-3: 

 Create a new Layer by clicking on the New Layer icon at the bottom of the Layers palette. Then press "b" to 

get the Brush tool, and in the Brushes palette, choose the brush .and start drawing the edges int new created 

layers 

 

 

 

Step-4: 



Although you'll be painting on your new layer, you're going to use the Background layer image as a tracing 

template. Begin painting and try to mimic the shapes and colors from the background onto Layer 1 using the 

Brush tool. 

(By disable the eye you will see the painting ) 

 

 

 

 

Step-5: 

The last step is apply painting on newly drawing layer by using brush tool and using the Eyedropper 

for selecting the original colors in painting 

 

Output: 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                               Experiment-8 

Exercise On Photo Re-touching 

AIM: exercise on Photo Re-touching 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

Theory: 

Photo retouching is a creative and subjectiveprocess. It impliesan elevated 

improvement in the appearance of a photo to achieve a better visual effect. 



Basic retouching is defined as the simple changes made to an image. Basic retouching 

features include teeth whitening, blemish removal, skin smoothing, interference 

removal, brightening etc. Extensive retouching usually transforms the entire photo into 

a perfect effect. 

Procedure: 
Step-1: 

Open the image(file>open) you want to edit and  Duplicate the image layer to avoid 
damaging the original layer.

 

Step-2: 

 Use the Patch Tool to remove Pimple. Click and drag the Patch Tool to draw around a 

Pimple, then click inside the selection and drag it onto another part of the skin to 

replace the Pimple. 

 



 

Step-4: 

Use the Clone Stamp Tool to eliminate pimple. Define a point where the pimpleare and set the 

opacity of the brush to 20%.  

 

 

 

 

 

Output: 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

EXERCISE ON PEN TOOL 

AIM: Exercise on pen tool 
RESOURCES REQUIRED:  Personal Computer, Photoshop. 

THEORY: 

You can create or edit straight lines, curves, or freeform lines and shapes using the pen 



tools. The pen tools can be used in conjunction with the shape tools to create complex 

shapes. 

Drawing with the pen tool 

The pen tool lets you create straight lines and smooth flowing curves with greater 

precision than is possible with the freeform pen tool. For most users, the pen tool provides 

the best control and greatest accuracy for drawing. 

To draw with the pen tool: 

1 Select the pen tool . 

2 Set the following tool-specific options: 

• To add an anchor point when you click a line segment and delete an anchor point when 

you click it, select Auto Add/Delete in the options bar. (See “Adding, deleting, and 

converting anchor points” on page 216.) 

• To preview path segments as you draw, click the inverted arrow next to the shape 

buttons in the options bar, and select Rubber Band. 

3 Position the pen pointer where you want to begin to draw, and click to define the first 

anchor point. 

4 Click or drag to set anchor points for additional segments. (See “Drawing straight 

segments with the pen tool” on page 205 and “Drawing curves with the pen tool” on 

page 206.) 

5 Complete the path: 

• To end an open path, Ctrl-click (Windows) or Command-click (Mac OS) away from the 

path. 

• To close a path, position the pen pointer over the first anchor point. A small loop 

appears next to the pen tip when it is positioned correctly. Click to close the path. 

For more information on closed and open paths, see “About anchor points, direction lines, 

direction points, and components” on page 210. 

Drawing straight segments with the pen tool 

The simplest segment you can draw with the pen tool is a straight segment, made by 

clicking to create anchor points. 

 

To draw straight segments: 

1 Position the pen pointer where you want the straight segment to begin, and click to 

define the first anchor point. 

2 Click again where you want the first segment of the straight line to end, or Shift-click to 

constrain the angle of the segment to a multiple of 45°. 

3 Continue clicking to set anchor points for additional segments. The last anchor point is 

always a solid square, indicating it is selected. Previously defined anchor points become 

hollow squares as you add further anchor points. If the Auto Add/Delete option is 



selected, you can click an existing point to delete it. 

Drawing curves with the pen tool 

You create curves by dragging the pen tool in the direction you want the curve to go. Keep 

these guidelines in mind when drawing curves: 

• Always drag the first direction point in the direction of the bump of the curve, and drag 

the second direction point in the opposite direction to create a single curve. Dragging 

both direction points in the same direction creates an “S” curve. 

 

Drag in the opposite direction to create a smooth curve. Drag in the same direction to create 

an “S” curve. 

• When drawing a series of smooth curves, draw one curve at a time, placing anchor 

points at the beginning and end of each curve, not at the tip of the curve. Use as few 

anchor points as possible, placing them as far apart as possible. This decreases the file 

size and reduces the potential for printing errors. 

To draw a curve: 

Step-1: Position the pointer where you want the curve to begin, and hold down the mouse 

button. The first anchor point appears, and the pointer changes to an arrowhead. 

2 Drag in the direction you want the curve segment to be drawn. As you drag, the pointer 

leads one of two direction points. Hold down the Shift key to constrain the tool to 

multiples of 45°, and release the mouse button once you have positioned the first 

direction point. 

The length and slope of the direction line determine the shape of the curve segment. 

You can adjust one or both sides of the direction line later. 



 

 

Drag in the direction of the curve to set the first anchor point. Drag in the opposite direction to 

complete the curve segment. 

Step-3 :Position the pointer where you want the curve segment to end, and drag in the 

opposite direction to complete the segment. 

Steo-4 :Do one of the following: 

To draw the next segment of a smooth curve, position the pointer where you want the 

next segment to end, and drag away from the curve. 

Drag away from the curve to create the next segment. 

To change the direction of the curve sharply, release the mouse button, then Alt-drag 

(Windows) or Option-drag (Mac OS) the direction point in the direction of the curve. 

Release Alt (Windows) or Option (Mac OS) and the mouse button, reposition the 

pointer where you want the segment to end, and drag in the opposite direction to 

complete the curve segment. 

• To break out the direction lines of an anchor point, Alt-drag (Windows) or Option-drag 

(Mac OS) the lines. 

 

 

Alt-drag or Option-drag the direction point toward the curve. Release the key, and drag in the 

opposite direction. 

Step-5:Select Control +enter to select the image 



 

 

Step-6: 

By using the move tool move the image 

 

                                             Experiment-10 

                         Exercise on exporting your work 

AIM: exercise on exporting your work 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 

Procedure: 

Step-1: 



Open your file in Photoshop. 

Step-2: 

Go to File > Export  

 

Step-3: 

Select First option Path to illustrator and save the work in desired location 

 

Step-4: 

Now Select the second option zoom view and give your preferences and save 



 

 

 

 

Step-5: 

The work will appear in your selected location 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

                                             Experiment-11 

                         Exercise on logo creation 

AIM: exercise on logo creation 

RESOURCES REQUIRED:  Personal Computer, Photoshop. 
Procedure: 

Logo created in Photoshop using simple shape tools, gradients and text options.  

Step-1: 

Open Photoshop and create a new document. According to your requirements 

 



 

Step-2: 

Next Step Add your text in Separate layers(Ctrl+j) 

 

Step-3: 

 Add colour with blending options > gradient overlay>give colour 
 



 

 

 



 

 

Step-4: 

Create duplicate layers for two text layers and give them a reverse 
colours by using blending options>gradient overlay >(-90) 

Step-5: 

By using move tool place them in according to your need 

 

Output: 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

                                                 ADOBE PAGEMAKER 

 

AIM: 

Installation, invoking and familiarizing Adobe Page Maker APPARATUS 

REQUIRED: Personal computer, Adobe pagemaker. 

Installation Page Maker: 

There are many desktop publishing programs available, but the very first one was Pagemaker. Adobe 

continued to support the program until 2001, when the company discontinued it. Users still continue 

to use Pagemaker can be installed not only on Windows and earlier editions, but also on Windows 

Vista, unlike other versions of Pagemaker. Download Pagemaker by using internet. Double-click the 

"Pm652.exe" file on your desktop that you downloaded in Step 1. The installation box for Pagemaker 

will then appear. Select your desired language and region. Click "Next."Click "Next" again to start the 

installation process. Click "Finish" to complete the installation process. Adobe Pagemaker has now 

been installed on your computer. 

 

PageMaker was the de facto standard in the graphics arts industry for many years for creating ads, 

brochures, newsletters and books of all sizes and kinds. Introduced originally for the Mac in 1985 by 

Aldus Corporation, it set the standard for desktop publishing. 

 



 

 

 

 

 

 

What are the features of PageMaker? 

 

PageMaker Features. Set up a single file for multiple versions of a publication, add annotations, and 

experiment with layouts by placing objects on different layers. By placing text and graphics on 

separate layers, you can control which objects are visible and work faster by turning off the graphics 

layer. 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

                  EXERCISE ON PAGE MAKER TOOLS. 

AIM: Adobe Page Maker Tools. 

 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

     

   DESCRIPTION: 

 

  By placing text and graphics on separate layers, you can control which objects are visible and work 

faster by turning off the graphics layer. 

    

  PROCEDURE: 

 

  ADOBE PAGE MAKER TOOLS: 
 

Pointer Tool: 

 

 

Used to select, move, and resize text objects and graphics. 

 



Text tool: 
 

 

Used to type, select, and edit text. 

 

 

Rotating tool: 
 

 

Used to select and rotate objects. 

 

 

Cropping tool: 
 

 

Used to trim imported graphics. 

 

Line tool: 

 

Used to draw straight lines in any direction. 

 

Constrained line tool: 
 

Used to draw vertical or horizontal lines. 

 

 

 

 

 

Ellipse tool: 

 

Used to draw circles and ellipses. 

 



 

Ellipse frame tool: 

 

 

Used to create elliptical placeholders for text and graphics. 

 

Polygon tool: 

 

 

 

Used to draw polygons 

 

Hand tool: 
 

 

Used to scroll the page (an alternative to the scroll bar) 

 

Zoom tool: 
 

 

Used to magnify or reduce an area of the page. 



 

EXERCISE ON TEXT FORMATTING 

 

AIM: Adobe Page Maker Text Formatting. 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

 

ADOBE PAGE MAKER TEXT FORMATTING. 

 

    DESCRIPTION: 

To create a new document using the default given options. 
 

1.​ Open Pagemaker 7.0 and create a new document layout which includes the following 
setup options: 

·​ Page size – A4. 
 

·​ Number of Pages – 4. 
 

·​ Margins 1.25 inches- top, and .75 inches - all other sides. 
 

2.​Type the following text: 
 

HAPPINESS 

 

Happiness is often confused with fun, good living, and riches. Sometimes fun is equated with 

happiness. Fun is what we experience while doing an activity, whereas happiness is a residual and 

long-lasting feeling. The path to happiness is long and full of challenges. Happiness requires life-long 

pursuit. 

3.​Set the heading ‘HAPPINESS’ in 18 points, Arial font, bold and alignment centre. 
 

4.​Format the paragraph as follows: 
 

(a)​Font​ – 
 
(b)​Font size 

Arial 
 

– 

 
 
12 

(c)​Alignment 
 
(d)​Leading – 

– 
 

20 

Justified 

 



 

5.​Save the document as ‘happiness’. 
 

 

PROCEDURE: 
 

1.​Start the PageMaker using the following commands. 
 

Start -> All Programs -> Adobe -> PageMaker 7.0 -> Adobe PageMaker 7.0. The Adobe PageMaker 

window will be opened as shown in Figure. 



 

 

 

 

 

 

 

 

 

2.​ Choose File > New in the menu bar. (or) Press Ctrl + N in the keyboard. This 
opens the Document Setup dialog box. 

 

 

Click the Page Size drop down list box and select A4 size. In the Number of pages text box, type Set 

the values in the Margins sections as follows : 

 

 

 

 



 

Inside​ –​ –​ 0.75 inches 

Outside​ –​ 0.75 inches 

Top​ ​–​ ​1.25 inches 

Bottom​ –​ 0.75 inches 

 

 

 

 

 

 

 

 

 

 

 

3.​Click on OK. Now a new document called Untitled – 1will appear on the screen as shown in Figure. 
 

 

4.​ Click on the Text tool and create a text block. Then type the following text in the text 

block. HAPPINESS 

Happiness is often confused with fun, good living, and riches. Sometimes fun is equated with 

happiness. Fun is what we experience while doing an activity, whereas happiness is a residual and 



long-lasting feeling. The path to happiness is long and full of challenges. Happiness requires life-long 

pursuit. 

5.​ Select the word ‘HAPPINESS’ with Text tool. Using Character Control Palette, 

change the font to Arial, font size to 18, and Leading 22. Then click on Bold button. Then 

press Shift 

+ Ctrl + C for centre alignment. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6.​ Select the paragraph with Text tool. Using Character Control Palette, change the 
font to Arial, font size to 12, and Leading 20. Then press Shift + Ctrl + J for Justify. 

 

 

7.​To save the document as ‘happiness’ 
 

a.​ Press Ctrl + S (or) Choose File > Save in the menu bar. Save publication dialogue box 



appears. Type ‘happiness’ in the File name text box and press Save button. 



 

 

 

 

EXERCISE ON GRAPHICS TOOLS 

AIM: Adobe Page Maker Graphics Tools. 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

 

   DESCRIPTION: 

 GRAPHICS TOOLS: 

PageMaker offers a unique graphics environment. In PageMaker you can move and resize graphics 

with ease, and format text around them. You can also use PageMaker’s drawing tools to create your 

own basic shapes. 

PROCEDURE: 

Using the Drawing Tools 
 

1.​ From the Toolbox, select the appropriate drawing tool That tool will appear 
highlighted, and when you move the mouse over the working area of PageMaker, a 
crossbar (+) will move across the screen. 

2.​ Position the center of the crossbar (+) where the line or shape should start 
3.​ Click and drag the mouse in any direction to   create   a   line   or   shape Continue 

holding the mouse button down until the shape is positioned and is the desired size. 
4.​ Release the mouse button 

 

Selecting Objects 
 

A line or shape must be selected in order for it to be deleted, moved, or modified. When a graphic 

element is selected, it becomes surrounded by small boxes called handles, which are used for 

resizing. Lines and shapes are selected directly after they are drawn and stay selected until you draw 

another line or shape or until you click the mouse. You can reselect a line or shape by using the 

Pointer tool. 

 

Selecting a Line or Shape 
 

1.​ From the Toolbox, select the Pointer tool 
2.​ With      the      tip      of      the pointer,      click       the       line       or       shape 

HINT: If the graphic element has a fill pattern, you can click on the fill pattern. The 
drawing should now have handles. If it does not, it is not selected and you must repeat 
this step, paying close attention to where the tip of the Pointer is positioned. 

 



 

Selecting Multiple Lines and Shapes 
 

1.​ From the Toolbox, select the Pointer tool 
2.​ With​ ​ the​ tip​ of​ ​ the Pointer,​ ​ click​ the​ ​ first​ line​ or​ ​shape 

The​ drawing​ ​ should​ now​ have​ handles.​ If​ it​ ​ does​ ​ not,​ try​ again. 

3.​ Hold down the [Shift] key while clicking on other lines and shapes you want to select 
4.​ OPTIONAL: In order to select each layer of graphics, hold down the [Option] or 

[Ctrl] key while clicking on the graphic. The previous layers do not remain selected 
unless you are also holding down the [Shift] key. 

 

Selecting with a Net 
 

At times it may be difficult (and seem impossible) to select a drawing. If the drawing is made inside 

of a text block or too close to another drawing or graphic, you may have to use a Net (sometimes 

referred to as a coupon box) to select it. A net is a dashed line created with the Pointer tool. Any 

element fully enclosed by the net will be selected. 

 

HINT: To capture a drawing that is within a text block or too near another element to select, create a 

net big enough to capture the complete drawing without capturing the complete text block or other 

element. This will select the drawing without selecting anything else. 

 

To create a net 

 

1.​ From the Toolbox, select the Pointer tool 
2.​ Click the mouse in an area where you will not select anything (a margin would 

typically be a safe location) 
3.​ Hold​ and​ drag​ the​​ net​ over​ ​the​ graphics​​ you​ want​ to​ select 

Notice​ ​ that​​ this​​ creates​ ​ a​ rectangular​ dashed​ ​ line​ ​ or​ ​ net. 

 

4.​ Let​ go​ of​ the​ mouse​
button The net will disappear and all elements—a drawing, a text block, or a 
graphic—that were completely enclosed by the net will now be selected. 

5.​ If you accidentally capture the wrong element or too many elements, don’t panic. Just 



click away from the selected elements and they will deselect 
 

 

EXERCISE ON OBJECT TRANSFORMATIONS 

AIM: Adobe Page Maker object transformations. 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

 

DESCRIPTION: 

 

In PageMaker, rotating, reflecting and skewing are referred collectively as transformations. You can transform 

any object on the page or pasteboard, including an inline graphic (which you can transform independently of 

the text object it is in, or with the text object), and an  item selected within a group (which you and transform 

independently of the group it is in, or with the group) 

 

 PROCEDURE: 

 

OBJECT TRANSFORMATIONS (ROTATING, REFLECTING, AND SKEWING): 
 

Fill patterns and PostScript screen angles are not transformed. All PostScript and some 

non-PostScript printers support transformed text. If you have a non- PostScript printer that does not 

support transformed text, PageMaker uses a low resolution screen font to simulate the text Rotating 

an object You can rotate any unblocked object ±360 degrees at .01 – degree increments. Use the 

rotating tool in the toolbox to rotate an object manually around any fixed point, or use the Rotating 

option on the Control Palette to rotate relative to the reference pointselected on the Proxy.Whether 

or not you use the Control palette’s Rotate option, The Control palette displaysthe total degrees of 

rotation (even if you rotate the object more than once).Rotating an object counter clockwise 

increases the angle, and rotating it clockwisedecreases the angle. (Zero degrees is at the three 

o’clock position when using the rotatingtool)As you rotate a single object, The Proxy on the Control 

palette also rotates (in 45 degreeincrements) to approximate the new position of the reference 

point.If you select multiple objects before rotating, the Control palette displays the degrees 

ofrotation for the group of selected objects, which is always 0 degrees.PageMaker rotates all selected 

objects by the same incremental amount, even if someobjects are already rotated. (E.g. if you rotate 

two objects by 30 degrees, and one hasalready been rotated, PageMaker rotates both objects an 

additional 30 degrees.To rotate an object with therotating tool:i)Select the objectii)Select the 

rotating tool from the toolboxiii)Position the starburst at a fixed point- the location around which you 

want torotate the selected object. If you are rotating around the center point, press Ctrl If two or 

more objects are selected, the center point is based on the boundingbox of the entire 

selection.iv)Drag the starburst away from the fixed point, in the direction you want to rotatethe 

object. To constrain rotation to 45 degree increments from the starting position, pressShift as you 

drag. When the object is in position, release the mouse button 

 

 

 



 

 

 

 

 



 

 

              EXERCISE ON COLOR OPTIONS 

AIM: Adobe Page Maker COLOR OPTIONS. 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

 

DESCRIPTION: 

 

CHANGE THE COLOR IN PAGEMAKER: 

 

Choose Window > Show Colors in Menu bar. The Colors palette appears. Click the color 

you want to apply to the selected text 

From the Windows menu, choose Palettes, Show Swatches • Click the arrow in the upper right 

corner of the Swatches Window • Select Load Swatches • Select the color palette you wish to import 

and click Open. 

PROCEDURE: 

The seven major color schemes are monochromatic, analogous, complementary, split 
complementary, triadic, square, and rectange (or tetradic). 

 

 

 

 



 

 

 

         EXERCISE ON EXPORT OPTIONS 

AIM: Adobe Page Maker EXPORT OPTIONS. 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

DESCRIPTION: 

                            ​

                                     Export menu is used to export the pdf directly and also provides a high degree 

of control over how the pdf is created. When pagemaker exports to pdf , it sends the publication to 

Acrobat Distiller in a process much like printing. 

 

PROCEDURE: 

 

EXPORTING DATA FROM PAGEMAKER 

1.​ Open the file. 

2.​ Click on the "T" in the small toolbox 

3.​ Click anywhere within the text. 

4.​ Pull down the Edit menu and point to "Edit Story" (if "Edit Layout" is selected, the 

screen might show large black areas, have text in huge font or on top of other text, 

and so forth). If there were any garbage characters (not part of the text, but data about 

fonts and so forth) at the top and/or bottom of the document, these should no longer 

display, and the first line of content should display at the top of the file. 

5.​ Pull down the Edit menu and click on "Select All." This should highlight the entire 

contents of the file. 

6.​ Pull down the File menu and click on "Export." You will have to enter the name of the 

file you want created for the export (use the filename format 

goldstein-eng-tib-dict-t.rtf, where t is the original file). For the file format, select Rich 

Text Format (.rtf file extension). 

7.​ Open the .rtf file and save it as a .txt (plain text) file with the filename format 

goldstein- eng-tib-dict-t.txt 

8.​ Create a new Word doc that will receive the content of the file after it is converted. 

Use the filename format goldstein-eng-tib-dict-t-youtso-converted.txt (note: this must 

be a plain text (.txt) file. 

 

 



 

 

 



 

 

EXERCISE ON CREATING VISITING CARD 

AIM: Adobe Page Maker CREATING VISITING CARD 

 

APPARATUS REQUIRED: Personal computer, Adobe page maker 

 

DESCRIPTION: 

 

                            Adobe pagemaker helps us to create our own visiting cards in our own pattern. 

 

CREATING VISITING CARD: 

Procedure: 

1.​Start the PageMaker using the following commands. 

Start -> All Programs -> Adobe ->Pagemaker 7.0 -> Adobe PageMaker 7.0. The 
Adobe PageMaker window will be opened as shown in Figure 1.1. 

 

2.​ Choose File > New in the menu bar (or) Press Ctrl + N in the 

keyboard. This opens the Document Setup dialog box. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.​Click on OK. 

Now a new document called Untitled – 1 will appear on the screen as shown in 

Figure. 

 



4.​Now you can change Measuring Units from Inches to Millimeters. 

Choose File > Preferences > general (or ) Press Ctrl + K. Now Preferences dialogue 

box appears. 

Change the unit of Measurements and Vertical ruler to Millimeters. 

5.​Select the Rectangle Tool from the Tool box and draw a rectangle. 

6.​ Using Control Palette, the width and height value of the rectangle has to 
be set to 95 mm and 55 mm respectively. 

 

 

7.​ Select the Text Tool in the Tool box. Then drag from the left corner of the 
rectangle box to the right corner to specify the boundary of the text that is to be 
typed. 

8.​ Type the Name of the person and select it using Text tool. Choose 
suitable Font and Font Size from the Control Palette. Then move it a little bit 
towards right side. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

9.​ Repeat the step 7. Then type the Company name and select it 
using Text tool. Choose suitable Font and Font Size from the Control 
Palette. Then move it a little bit towards right side. 

Select the First character using the Text tool and increase the font size. 

 

 

 

 

 



10.​Repeat the step 7. Then type the Company Address and 

select it using Text tool. Choose suitable Font and Font Size 

from the Control Palette. Then move it towards right side. 
 

Output 
 

 

 

 

 

 

EXERCISE ON CREATING BOOK COVER PAGE 

AIM: Adobe Page Maker CREATING BOOK COVER PAGE 

 

APPARATUS REQUIRED: Personal computer, Adobe page maker. 

 

DESCRIPTION: 

                            To create the cover page of a particular book, we can use the tools of 

adobe pagemaker and we can create a book cover page. 

 

PROCEDURE: 



 

CREATING BOOK COVER PAGE: 
 

To assemble the first of three pages of the proposal, you will begin by creating and 

modifying text. Once the text is formatted, you will create new styles and edit existing 

styles that you will use throughout the rest of this publication. Creating the title After 

establishing the character and paragraph specifications for the title (Bella Coola) that spans 

the top of the first page of the proposal, you will type the text and apply a 75% tint of black 

using the Colors palette. 

1​ Select the text tool ( ), and drag to define a text block that spans the width of 

the two columns (exact height is not important). 

2​ In the Control palette, choose Birch for Font, type 100 for Size ( ), and click 

the All Caps button ( ). Note: By default, PageMaker automatically sets the leading 

to 120% of the font size (as indicated in the Control palette). 

3​ Type bella coola.Because you had selected the All Caps button in the Control 

palette, the text is displayed in uppercase letters. 

4​ With the text tool still selected, drag to select the letter B in the word 

BELLA, and in the Control palette type 120 for Size, and click the Apply button. 

Note: If different leading amounts occur within a single line, PageMaker uses the 

largest leading amount for the entire line. Since leading is a character attribute, you 

can apply more than one leading amount within the same paragraph. 

5​ Drag to select the letter C in the word COOLA, and, in the Control palette, 

type 120 for Size, and click the Apply button. 

6​With the text tool still selected, triple-click the title text to select it. 

7​ In the Control palette, click the Paragraph-view button ( ), and then click the 

Force-justify button ( ) to force the title text to spread across the width of the text 

block (which spans the two columns). 

8​ With the text still selected, make sure [Black] is selected in the Colors 

palette, and choose 75% for Tint to apply a 75% tint of black. To make the text 

easier to work with, you will change the leading method used for the title. The 

leading method controls where text sits in the slug. (As mentioned in Lesson 1, a 

slug is the vertical space used by each line of type.) PageMaker  

 



you choose three different leading methods: proportional (the default method), top of 

caps, and baseline. Proportional and baseline leading are the most common methods. 

A. Proportional  

 

leading B. Top of Caps leading C. Baseline leading The proportional leading method 

(the method currently applied to the title) aligns the baseline of the text one-third of 

the slug height above the bottom of the slug. The baseline leading method, on the 

other hand, aligns the baseline of the text with the bottom of the leading slug. When 

using baseline leading, the baseline of the last line of text in a text block aligns with 

the bottom of the text block. Because you’ll be placing text underneath this title, it 

will be easier to work with other text blocks if the bottom of the title text block is not 

in the way 

9​ With the text still selected, notice where the text sits in the highlighted 

leading slug. Choose Type > Paragraph. 

10​ In the Paragraph Specifications dialog box, click the Spacing button. The 

Spacing Attributes dialog box (Windows) and Paragraph Spacing Attributes dialog 

box lets you to control the amount of space inserted between letters and words, the 

leading method, and the percentage of autoleading. In this example you will use the 

Spacing Attributes dialog box to override the proportional (default) leading method 

with the baseline leading method. 11 In the Spacing 

Attributes dialog box (Windows) or Paragraph Spacing Attributes dialog box (Mac OS), 

select Baseline for Leading Method. Hold down Shift (Windows) or Option (Macintosh), and 

click OK to close all the dialog boxes at once. Notice that the slug has shifted in the title so 

that the baseline touches the bottom of the slug. 

12​ Select the pointer tool, click the title text to select it as a text block, hold 

down Shift (to constrain the movement to 90º), and drag the text block to align the 

top edge of the smaller letters with the top margin guide. The 120-point letters 

overlap the top margin. 

13​Choose File > Save. 
 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 


	CREATE TABLE WITH AND WITHOUT CONSTRAINTS 
	SQL COMMAND: 
	SQL COMMAND: 
	To delete the data that is currently in a table, you use the DELETE statement, which is commonly referred to as a delete query. This is   also known as   truncating a table. The DELETE statement can remove one or more records from a table. 
	 
	 
	 
	RESULT: 
	In STUDENT table, values inserted, updated and deleted by using MS Access. 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	TO IMPLEMENT QUERIES 
	AIM: 
	Enter a name for the database, select a location, and then select Create. If needed, select Enable content in the yellow message bar when the database opens. 
	 
	PROCEDURE: 
	IMPLEMENT QUERIES: 
	CREATE RELATIONSHIP BETWEEN TWO TABLE 
	Step-3: 
	 Add colour with blending options > gradient overlay>give colour 
	 
	 
	Step-4: 
	Create duplicate layers for two text layers and give them a reverse colours by using blending options>gradient overlay >(-90) 
	Step-5: 
	By using move tool place them in according to your need 
	 
	Output: 
	Screenshot (121).png 
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