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Introduction 
 
This document is intended for users of the Breeze Order Manager for eBay+PayPal software 
product. This user manual provides general guidance on how to license, install, configure, and 
use the software. It is meant to be easy to read and illustrative. Breeze is generally intuitive and 
most features can be discovered without having to read this manual.  
 
Breeze was developed back in 2009 because of frustrations e-commerce merchants were 
having with the process PayPal offers for printing packing slips and address labels. Breeze 
allows the licensed user to connect to their PayPal account and retrieve orders. Once orders are 
retrieved, they may be printed and processed as a batch, thus greatly simplifying the order 
fulfillment process. A process that usually takes hours now takes minutes. People love it! 
 
Breeze is simple to setup and use. Read on to learn more. 
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Licensing & Pricing 
 
 
For what it delivers, Breeze pricing is competitive.  The license is delivered to the buyer as an 
encrypted-text product key immediately after paying for a license on 
http://breeze.humbersoft.ca. The product key is displayed onscreen and also sent to the PayPal 
email address that was used to make the purchase. A Breeze license can be one of three 
offerings: (1) Basic, (2) Standard, or (3) Professional. The license typically lasts a year and you 
will need to repeat the process to get a new one when it expires. 
 

Basic 
The basic license is really just to try out the product. Many people are skeptical about software 
claims, so for a small fee, one can use Breeze for 1 month to see how it works for their 
business. The basic has the following features: Single User Local Database, Download History 
(1 day), Free software upgrades, Email Support. 
 

Standard 
The standard license will provide access to the main features of the software, but lacks some of 
the more advanced features such as auto print, all history download, and remote assistance. If 
you typically do less than 30 orders per day, this may be sufficient for your needs. It has the 
following features: Single User Local Database, Download History (3 months), Auto Download, 
Graphical Reports, Export to Excel / Pdf, Free software upgrades, Email Support 
 

Professional (Recommended) 
All features of the software are enabled with a Professional license. Single User Local or 
Multiple User Shared SQL Database, Download History (all*), Postage Paid USPS labels, 
Multiple PayPal Accounts, Auto Download, Auto Print, Graphical Reports, Export to Excel / Pdf, 
Free software upgrades, Email + Remote Assistant Support 
 

 

3 

http://breeze.humbersoft.ca


 

Installation 
Breeze is a Windows-only software, therefore it will not work on Mac or Linux computers. A 
computer running Windows 7 SP1, Windows 8, or Windows 10 is required.  
 
The following guide shows you how to install Breeze on a computer running Windows 10, 
however, the steps are very similar if you were to install it on a lower version of Windows.  

Download  
 
1. Point your browser to the Breeze product page by inputting the following URL: 
http://breeze.humbersoft.ca.  
 

 
 
2. Click on the download button 

 
3. Complete the download form, then click continue 
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4. After you click continue, the software installation file will download. In Chrome browser, it 
appears at the bottom left-hand corner of the browser window. Double-click the installation file 
InstallBreezePYPL.exe 
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Install 
 
5. Windows will give some warning about not trusting file form the internet blah blah. Tell 
Windows that you know what you are doing and click on the ‘more info’ link 
 

 
6. Click on the Run anyway button to start the installation 
 

 
 
7. You will get a second prompt asking you if you want to proceed with the installation. Click 
Install 
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8. Breeze has only two software prerequisites: (1) .NET Framework 4.7.2, and (2) SAP Crystal 
Reports Runtime for .NET. If either of these prerequisites is not already installed, then Breeze 
will automatically download and install them. 
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9. Breeze will automatically start at the end of the installation. If the following window comes up, 
then everything was installed successfully and you are now ready to streamline your order 
fulfillment process. 
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UnInstall 
 

1.​ Type ‘Add or Remove Programs’ in the windows search bar, then click to open the 
system settings application. 
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2.​ Search for “SAP Crystal Reports runtime engine for .NET Framework (32-bit)” then click 
Uninstall 
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3.​ Search for “Breeze Order Manager for PayPal” then click Uninstall 
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Setup and Configuration 
After installing Breeze, the first thing you want to do is to complete the setup process. Open 
Breeze, then go to Edit - Setup 

 
 
 

Store Specific Settings 
 
The fields are self-descriptive, except perhaps for ‘Download Interval’ and ‘TransactionClass’ 
fields. More details about some of the fields follow 
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Download Interval: This is an important field. By default, it is set to ‘1 day’. Paypal has 
limitations on how many orders can be downloaded in a single request. Set this too high PayPal 
will frown, set it too low, you will frown. One good heuristic is to set to the answer to this 
question: on average, how long does it take you to receive 100 orders? 
Advanced usage: if you have a temporary spike in your orders, then you can set this value to 
lower interval just to get through the spike, then reset to a more ‘normal times’ value. 
 
TransactionClass: If left blank, by default, Breeze will retrieve only “PaymentReceived” 
transactions, however, if you want to see purchases instead, then set this field to “PaymentSent” 
instead.   
 
Date to start retrieving orders: This field is automatically set when you attempt to download 
orders for the first time.  It tells Breeze how far back you want to go to start downloading orders 
from. Only the professional license allows you to go back more than 3 months. If you clear this 
field, you will get an opportunity to set it again when you try to download. Only clear this field if 
you are having some sort of problems. 
 
Invoice Template: Breeze allows custom templates, but it comes with quite a few inbuilt 
templates. Whatever template that you select here, will be used for invoices when you print. 
 
Packing Slip Template: Whatever template is selected here, will be used use for packing slips 
when you print. 
 
Address Label Template: Whatever template is selected here will be used 
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Connect to PayPal 
 
To start retrieving orders you will need to connect Breeze to your PayPal account. Three key 
fields are needed: (1) PayPal API Username, (2) PayPal API Password, and (3) PayPal API 
Signature. You may log in to your PayPal account the regular way to retrieve these values or 
you can click on the link provided on the ‘Store Specific Settings’ tab.  
 
1.  Click on the API Credentials link on the setup screen 

  
 
2. You will be presented with a similar web page like the one below after clicking on the 
credentials link.  Log in to the account to which you want to use with Breeze. 
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3. Once logged in, we need to copy-paste the 3 field values into Breeze. First, click on [Show] 
then highlight the text, then right-click then select copy. Be careful not to select any unwanted 
characters such as blank spaces are newline character. If you are having a hard time 
copy-pasting, then just copy from this web page to text editor like Windows Notepad, then copy 
the text from the text editor to Breeze. 

 
 
4. Paste the copied values to the corresponding field on the setup screen, then click the ‘Save’ 
button to persist your changes. 
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Breeze Product Key 
On the general settings tab is a field that you need to paste your Breeze product key to open the 
software. 
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My PayPal Orders Screen 
This is the main screen for the application. It is the screen you will interact with most. It is 
intuitive by design. All downloaded orders are shown when the screen first opens. You then 
apply various filters to see only the orders that you want to see. 
 
Date filters: 
 
Date filters allow you to show orders for a specific period. The date selected is the local 
timezone is set up in your Windows control panel. Only orders that are already downloaded are 
showm. 

 
Email / Firstname / Lastname / Txn # / Subject 
As the label suggests, this field filters the result set based on what is entered in this field with 
respect to the mentioned fields. 
 
Status filters: 
These statuses are locally maintained. They do not synchronize with statuses of transactions at 
eBay or PayPal. An order becomes shipped when an address label gets printed. An order 
becomes printed when a packing slip, invoice or address label was printed. Newly downloaded 
orders are all marked as unread. 

Useful tips 
 
If you click on the column header it will sort the orders that are in the grid. All the batch 
commands happen only to the filtered records. For instance, if you filter for a single day, then 
click print all, only the orders for that day will be printed. 
 
You can do multiple select. If you right click on a selection then you get a context menu that you 
can run actions just on those selected orders. 
 
More details will come soon ...  
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Downloading Orders 
 
Once Breeze is setup and configured, then you are ready to start downloading order. Open 
Breeze, then go to View > My PayPal Orders. Then click on the download button. 
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How to 

Install a new Template 
Breeze uses Crystal Report files as templates. Templates can be one of three types: (1) Invoice 
Template, (2) Packing Slip Template, (3) Address Label Template. Templates are installation 
specific, so if you make modifications to a template, then install a new version of Breeze, then 
you have to re-install the modified template in the new installation. 
 

1.​ A customized template usually arrives to you as a .rpt file in an email. If you are using 
Outlook, then right-click on the file then select ‘Save As’.  

 

 
2. Save it to your desktop for now. Later you will copy the file from your desktop then paste it 
into the Breeze installation’s template directory. 
 

 
 
 
3. Open, Breeze, then go to Help->Explore Template Directory 
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4. Copy the file saved in step 2 from your desktop and paste it into the appropriate template 
directory. Invoice templates go into the Invoices directory, packing slip templates go into the 
PackingSlips directory, and address label templates go in the ShippingLabels directory. 
 
5. Once the file is copied in, it becomes available for selection in the Setup section. 
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Add Your Own Logo 
1.​ Open Breeze, then go to View->Setup 
2.​ Click on the ‘Change’ button beside ‘Business Logo’ and select a new image 
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Add more than one PayPal account 
1. Open Breeze 
2. Go to ‘View’ on the main menu, then select ‘Setup’. Click on the ‘+’ button just below the 
‘Select a Store’ list box. 
3. If everything went well, then a new ‘PayPal Shop’ will be created. Select this new shop, then 
make the necessary updates to the rest of the fields.  
4. Click on the ‘Save’ button once you have added all the information about the new shop. All 
the other fields are related to the store that is ‘Selected’ in the ‘Select a Store’ list box. 
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Allow Breeze to Download Invoice Details 
1. Log in to your PayPal account then go to profiles and settings 

 
 
2. Then go to My Selling Tools and select Update for API access. 
 

 
 
3. Click on the ‘Grant API permission’ link under Option 1 
4. Input ‘info_api1.humbersoft.ca’ in the ‘Third Party Permission Username’ field 
5. Check the ‘Manage your invoicing through third-party’ option 
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6. Click the ‘Add’ button. 
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Autoprint Orders as they are made 
Autoprint is only available to Professional licensed users. 
 
1. Open Breeze 
2. Go to ‘View’ on the main menu, then select ‘Setup’. Pick the packing slip template and the 
printer that you would like to use for your packing slips. The two fields that you should change 
are highlighted in the graphic below: 

 
3. Go to ‘View’ on the main menu, then select ‘Auto Downloader’. Select an interval for how 
often you want Breeze to check for new orders. Check the ‘Auto print packing slips’ to indicate 
that you want Breeze to auto print any new orders found. Click on the ‘Start’ button to start the 
monitoring process. Any new orders will be automatically sent to the printer selected in Step 2. 
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Re-download Orders for Already-downloaded Timespan 
 
Breeze works by requesting PayPal’s servers to return orders for a specific time period.  
Sometimes - for various reasons (API problems etc) - PayPal returns a list that doesn’t have all 
orders. Prior to version 12, Breeze had no way of returning to a previously downloaded time 
span to re-download orders. If you have missing orders, then the following steps show how to 
return to an earlier time and redownload your orders. 
 
1. Clear the ‘Date to start retrieving orders’ field in the setup section 
 
Open Breeze, then go to View > Setup. If you have more than one store, select the store that 
you want to change. 

 
 
Click the ‘Clear’ button beside the ‘Date to start retrieving orders’ field, then save 
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2. Go to View > My PayPal Orders and try to download again. You will get an opportunity to set 
a new ‘Date to start retrieving orders’ field. 

 
 
Select 1 day before the start of the time span that you want to redownload. In my example, if 
you would like to redownload orders for September 2, 2016, then you should select September 
1, 2016, then click OK. 
 
3. Breeze will attempt to redownload all orders starting from that selected date up to the current 
time. If you want to just re-download a few days, then you will need to watch the download 
status bar and click the Stop button once Breeze has passed searching for orders in the time 
period that interests you. 
 

 
 
Be careful with stopping Breeze during this process because the next time you click download, 
Breeze will start from the most recent order and not where you stopped it. So if you are not 
careful, you can end up with gaps in your download history. 
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Reset Breeze Order Manager 
Sometimes you may have to reset your installation. Here are the steps: 
 
1. Open Breeze, then go to View > Setup, then click save 
2. Go to Help > then click on 'Purge DB / Reset Application' 
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Tell Breeze to Start Downloading From a Specific Date and Time 
 

1.​ Go to [View]->[Setup] to Clear the [Date to start retrieving orders] field. When you clear 
this field, Breeze will give you an opportunity to set it again during to next download. 
 

 
2.​ Go to  [View] ->[ My Paypal Orders] -> [ Download New Orders] Select the new Date and 

Time to start the download. Once set, Breeze will start retrieving orders as of this date. 
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How to Delete a Store 
 
You can delete a store from the Setup section. Open Breeze, then go to View->Setup. 
Click on the ‘-’ button. 
 

 
 
If get a message that says “An error occurred while updating the entries. See the inner 
exception for details.”, it means that you already have downloaded orders in that store and you 
will need to purge those orders before you can delete the store.  
 
To purge the orders from a store, open Breeze, then go to Help -> Purge Data / Reset 
Application. 
 

1.​ Select the store you want to purge 
2.​ Set the cutoff date to {Today’s Date} 
3.​ Click the ‘Purge Orders Received Before {Today’s Date} 

 
After purging all the orders try to delete the store again.  
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How to Backup/Copy Breeze Database File 
 
Breeze uses a Microsoft SQL Server Compact database file to store its data. The file is located 
at the following location in your file system: 
%localappdata%\Humbersoft_BreezePYPL\Breeze.sdf. Please make a copy of the data file 
before your start messing around. If you do the wrong thing, Breeze can become unusable and 
you will have to reinstall the system. 
 

1.​ Make a copy of Breeze.sdf file to create a backup. 
2.​ Securely store the backup file anywhere you like ( preferably on a different computer or 

in the cloud) 
3.​ To restore from a backup, just replace the file 

%localappdata%\Humbersoft_BreezePYPL\Breeze.sdf with the backup file. 
 

Follow the instructions below to explore Breeze’s data directory 
 

1.​ Press Ctrl + R to bring up the Windows Run window 
2.​ Copy paste %localappdata%\Humbersoft_BreezePYPL\ into the open box then 

press the OK button. 

 
3.​ Windows will expand the given path and explore to the Breeze data directory. You 

should see something like the window below. 
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