
TEAM MANAGER RECORD KEEPER INSTRUCTIONS 

The team Record Keepers maintain the team roster and records, which are then emailed to 

the Division Record Keepers after each swim meet.  The Team Manager software is not 

only used to maintain these records, but is also used by the coaches to create swim 

line-ups for each meet. Once your Team Manager file is set up with athletes, meets, and 

events, you will need to email a backup of the Team Manager file to your coaches.  

Additionally, send Athlete export files to coaches if your athlete roster changes.​
* Division Record keepers should maintain a separate Team Manager file for each 

Division Team… this will greatly ease the creation of relays for Conference meets. 
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TEAM MANAGER SETUP and MAINTENANCE 

System Preferences for Team Manager  
●​ Select ‘Set-up’ > ‘Preferences’ > ‘System Preferences’.  

Select the following:  

• Gender Designations = Boys/Girls (B/G)  

• Athlete Screen / Browser Display Options = Show Ages, Show Birth Date, Last Name First  

• Show Only ‘Faster than’ Time STD/Qual Times = unchecked  

• Relay Lead-Off Splits = unchecked  

• Enable Stroke Rate Reporting = unchecked  

• Automated Reminders – Automatic Backup every = 7 days  

• Automated Reminders – Automatic Update Check every = 7 days  

NOTE: The backup will be stored in your Database directory (probably TMxxData). 

The backup file is named SWTM4Archive – xxxx-01.zip where xxxx is the name of 

your TM Database. TM will maintain up to 10 backups.  

• Default Team Registration = USS  

• Default Team Type = AGE  

• Default Country = USA  

• Default LSC = blank  

• Default State = IL  

• Meet Age-Up Date = 06/01/2??? (current year)  

• System Age-Up Date = 06/01/2??? (current year)  

• Always Age-Up to Today = unchecked  

 

See image below... 
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Custom Age Group Preferences  
Select ‘Set-up’ > ‘Preferences’ > ‘Report Custom Age Groups’  

• Select ‘Add’ to setup codes for new Groups: 05-08 (8&Under), 09-10, 11-12, 13-14, 

15-19 (15 & Over).  

• Select the stroke and distances for each age group, and click ‘OK’.  
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Report Preferences  
Select ‘Set-up’ > ‘Preferences’ > ‘Report Preferences’. 
Setup Report Headers:  
• Header 1: = DuPage Swim & Dive Conference  

• Header 2: = Bloomingdale Barracudas  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Output Options = 

Upper/Lower Case  

• Open Events = No 

Designation  
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Course Conversion  
Select ‘Set-up’> ‘Course Conversion’  
• Enter ‘Yards to SC Meters and SC Meters to Yards Conversion Factors’ to 1.1 ​
(NOT THE DEFAULT OF 1.11).  
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Team Setup  

• Setup all DSDC Teams with the 2-letter code that the DSDC uses (i.e. Roselle = RO, Wood Dale = 

WD).  

 

 

Meet Setup  

• Setup Meets (by dates) per the DSDC schedule for the team, labeled ‘Lombard @ Itasca’ 

noting yard (Y) or meter (S) pool, Meet Date, and Summer League (SL). Meets are ‘S’ only if at 

Villa Park, otherwise ‘Y’.  

NOTE: Be careful to only set Villa Park as ‘S’, otherwise you will have incorrectly converted 

times at the seed meeting.  

Continued...  
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• Setup events for one meet including the stroke / distance/ group / sex for each event. Or see 

the following page for a faster setup... 
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Or you can copy the events from one of last year’s meets. With the new meet open, select 

Copy Events, then choose an old meet to copy events from.  Then copy that meet’s event 

template to all the other scheduled meets.  

 

Enter Athletes  
Enter the roster as ‘Lastname’ 
and ‘Firstname’. Do NOT enter 
names in all caps as there is 
no room for capped full 
names on reports. You will 
also enter birth date, sex, and 
Team Code. This is the 
minimum information needed 
to add a record. Also select 
Build ID to generate a unique 
code for your athlete. 
-OR- 
You can also import athletes 
via a TeamUnify/SwimOffice 
roster.   See next page. 
 

 

Team Manager Record Keeper Instructions.  9 of 22 Revised: July 2025 
 



Import Athletes from TeamUnify/SwimOffice 
There is not a member export that directly imports into Team Manager due to their proprietary 
file format. However, you can use the SDIF Export in TeamUnify/SwimOffice for importing into 
Meet Manager (MM), detailed below. MM should then be able to export a compatible Athletes 
file to import into TeamManager. 
Export Roster 

1.​ From the left navigation menu click Org or Team Tools > Members. 
2.​ Use Customize Filters to define who you'd like to view, and click Apply. 
3.​ In the header of the report, click the Check Box to select all. 
4.​ Click Export > Export SDIF. 
5.​ Fill in the Age Up Date if desired. (Usually June 1) 
6.​ Click Generate. 
7.​ Follow the directions to save the zip folder to your computer. 
8.​ If MM is on a different computer, you will need to transfer the file to that computer. 

Import generated file into Meet Manager 
1.​ In Meet Manager, click File > Import > Entries (not Roster). 
2.​ Select the file generated in step 7 above. 
3.​ It will state that it unzipped the file to a certain location, such as 

"C:\Hy-Sport\SwMM7\CLtemp." Make note of this location and click OK. 
4.​ Navigate to the location stated in the dialog and double-click on the file. 
5.​ Ignore the exception report. 
6.​ Click File > Export > Athletes / Teams / Email (.HY3) and note where you save the file. 

Import roster file into Team Manager 
●​ In Team Manager go to File > Import > Athlete Rosters 
●​ Select file to import and click Open 
●​ Click OK 
●​ Next click on unzipped file and then on Open 
●​ Choose one or both of following 

●​ Overlay existing administrative information (Swimming) - will update 
contact information, group, etc 

●​ Or Update/Add Athlete TM Group/Subgroups/School Year (Swimming).  
This option will both update information and add new athletes 

●​ Overlay existing administrative information (T&F) 
●​ Overlay existing Athlete TM Group/Subgroups/School Year (T&F) 
●​ Add new Teams/Athletes (T&F) 
●​ Include Competitor Numbers (T&F) 

●​ Click OK 
●​ Click Close 
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Assigning athletes to events, lanes, and heats​
Follow the directions in this video to assign swimmers to events, lanes, and heats: 

 
Remember, home teams use even lanes. Visiting teams use odd lanes. Lane 1 and 8 are for 

exhibition only. If multiple exhibition heats: Heat 1-visiting team. Heat 2-home team. Heat 

3-competition (both teams). 

 

Assigning relays to lanes and heats 

Follow the directions in this video to assign relays to lanes and heats: 

 

To “Swim Up” an athlete, select ‘Show Swim-Up Athletes’ on the screen.  
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Importing Meet Results  
To import meet results from Meet Manager, first export the results from within Meet Manager. ​
File > Export > Results for Swim Manager… and save the resulting ZIP files to an accessible 
location on the computer. 

 

Then within Team Manager, import the results.​
File > Import > Meet Results… then select the results file, allow Team Manager to unzip the 

file, then open the resulting data file (usually located in TM7Temp) 

Be sure your coaches also import the Meet Results into their Team Manager database 

following each swim meet. 

 
 
Deadlines for meet line-ups 

●​7 PM Tuesday / Noon Friday 
●​Meet Entries, Athlete Roster, listing of events with exhibition heats 
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Files to send to Host/Home Team 
●​ File > Export > Meet Entries 

○​ Select current swim meet, and save to a convenient location 

●​ File > Export > Athletes/Team 

○​ Select your team, and save to a convenient location 

●​ Email both files to Host/Home Team 

●​ Indicate which events will have exhibition heats in the email 

 

If convenient, it can be helpful if the Host Team can email a PDF of the meet program to all 

coaches the evening before the swim meet… it helps coaches catch changes/corrections prior 

to the meet. 

Preparation for the Conference Seed Meeting 

If you are the home team, please make sure you email the results from all meets to the 

Division Record Keepers for both teams as soon as possible.  This will make life easier for 

everyone. 
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Saturday prior to Seed Meeting​
 
Team Record Keepers or Coaches —   

●​ Send data ASAP to all necessary people (scored meet files, etc.) 
●​ Print Meets Attended Report in Team Manager 
●​ Print Top Times Spreadsheet (custom columns) in Team Manager 
●​ Verify that your data matches Division Record Keeper on Sunday 
●​ In addition to entries, list Alternates and calculate your relay times for “A" in Team 

Manager 
●​ Print out a copy of the Meet Program for your team prior to the seed meeting so any 

changes can be easily made at the seed meeting. 

Sunday prior to Seed Meeting 

Division Record Keepers should send out Top Times and Meets Attended Report to all teams in 
your division no later than 5 p.m. Sunday night. 
 
Division Record Keepers —  

●​ Make sure you have data imported for every meet (not counting Rainouts, but there 
should be a list of entries from the rainout meet) 

●​ Import all data ASAP 
●​ PDF Meets Attended Report and send to Division Teams 
●​ Reports > Meet Reports > Number of Meets Attended/Splashes 

○​ You may need to adjust the Date filters in the ‘Meets since’ field to the current 
season only. 

○​ There are two options in the Sort field. Selecting ‘Meets attended’ ranks the 
swimmers with 8 dual meets first and down. Only one rainout meet can count 
towards the minimum of three dual meets for A Conference. 

●​ PDF Top Times Report (All Swimmers/All Times report) in order to verify if a swimmer 
has an ‘NT’ as their best time. 

○​ Select ‘Reports’ > ‘Performance Reports’ > ‘Top Times’.  
○​ Make sure that you select ‘0’ to print All Times. This report will be very large.  
○​ Make sure that you select ‘YY’ (Convert to Yards, Show Yards). 
○​ Make sure that you check the box ‘Include DQs and NSs’.  
○​ Make sure to choose -"All Meets" 
○​ Age Grp choose "Use Custom" 
○​ Sort by Name.  
○​ Print as 1 Column, so that the report will display the location and date of the 

meet.  
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●​ In case you get a blank screen when you try to print the Top Times, here are the 
instructions for customizing the age groups: 

○​ Custom Age Group Preferences:  
○​ Select ‘Set-up’, ‘Preferences’  
○​ ‘Report Custom Age Groups’ 
○​ Select ‘Add’ to setup codes for new Groups: 05-08 (8&Under), 09-10, 11-12, 13-14, 

15-19 (15 & Over). 
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●​ PDF Top Times Spreadsheet (All Swimmers/All Times report) in order to verify if a 

swimmer has an ‘NT’ as their best time. 
○​ Select ‘Reports’ > ‘Performance Reports’ > ‘Top Times Spreadsheet’.  
○​ Make sure that you select ‘YY’ (Convert to Yards, Show Yards). 
○​ Make sure that you check the box ‘Include DQs.  
○​ Make sure to choose -"All Meets" 
○​ Select Date Since > June 1 of current swim season 
○​ Age Grp choose "Use Custom" 
○​ Sort by Gender then age group.  
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Monday prior to Seed Meeting 
●​ Line-Ups for both A & B Conferences should be submitted by teams to their division 

record keepers no later than 12 p.m. Monday afternoon so the meet can be created. 
●​ Teams DO NOT submit times with your entries.  

○​ Times will be provided by the Division Record 
Keeper from their Team Manager files. 

●​ Lineups will be imported into the Division Record Keeper’s 
Team Manager respective file for each team. 

●​ The Division Record Keeper will export ‘Entries’ for each 
team from their Team Manager files and import into the 
respective Meet Manager Conference file. Lineups for 
each team will then be imported into the Meet Manager 
files for A & B Conferences. 

○​ Resolve any problems.  If a team has different Seed 
Times than the Division Record Keeper report, investigate to figure out which seed 
time is correct.  Usually one person is missing a meet.  Using Top Times Report by 
Swimmer will help determine the conflict. (This can also be resolved at the Seed 
Meeting) 

●​ The Division Record Keeper should review each A Conference event looking for NT, DQ, 
or missing times. Resolve missing times with team coaches. 

●​ The Division Record Keeper will use the ‘Calculate Custom’ button within Team Manager 
for relays with NT for times 

○​ Open the Team Manager file for the team relay in 
question. 

○​ Select ‘Meets’, then select the A Conference Meet 
○​ Select ‘Entries’ > ‘By Event’ 
○​ Select the Event in question, then select the specific 

Relay in question. 
○​ Select ‘Calculate Custom’ under the Relay 

in question.  
○​ Then click to place your cursor at the end 

of the custom time and type the letter 
“L” 

○​ If Team Manager is unable to create a 
“Composite Time” for the relay, the 
coach must be able to prove a non-DQ 
time exists for each swimmer for each leg of the relay, otherwise the relay must 
be adjusted/changed for A Conference. 

●​ To adjust the relay times, coaches should have the meet date/times to prove the four 
swimmer’s times during the seed meeting, especially if a relay has NT for a time. 
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●​ Email a copy of the Meet Program for each team (DO NOT PRINT ONE PROGRAM FOR 
ALL TEAMS, KEEP THEM SEPARATE) in your division prior to the seed meeting so that 
coaches and record keepers can go through it at the seed meeting. 

Day of Seed Meeting 
●​ Look over meet programs 
●​ Make any adjustments 
●​ Verify alternates are listed on relays 
●​ Pick up conference t-shirt orders 
●​ Pay any outstanding bills to DSDC 
●​ Conference Hosts pick up A Conference ribbons, trophies and conference meet file. 
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Printing B Conference Improvement Ribbons 
●​ Import B Conference results into your Team Manager file 
●​ To print participation labels (excludes all personal bests and DQs) 

○​ Go to ‘Labels’ > ‘Award Labels’ 
○​ Setup as shown below 
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●​ To print Improvement/Personal Best labels 

○​ Go to ‘Labels’ > ‘Improvement Labels’ 
○​ Setup as shown below 
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REMINDERS: 

A CONFERENCE 
Eligibility:  "A swimmer must swim in at least three (3) dual meets before he/she can swim in 
the A conference meet. In the event a meet is rained out, the team line-up may be used to 
satisfy one (1) of the four dual meet requirements."  
 
So print out those Meets Attended reports, any swimmers that are to be in A conference that 
only have 3 meets attended due to a rain out, go back and look at any rained out meet entries. 
 
Swimmers must have non DQ seed times for their events. 
 
Alternates are added to each age group by adding them as swimmer #5, #6, etc in the relays 
 
If the exact relay did not swim during the dual meets, composite times (using the swimmers 
verified top times for that stroke) are to be calculated and added PRIOR to sending in the 
entries to the division record keepers. Division Record Keepers will have times calculated. Be 
sure to have supporting documentation to alter these times, but the times should match.  
 

B CONFERENCE 
Eligibility:  "A swimmer must swim in at least one (1) dual meet before he/she can swim in the 
conference meet." 
 
Seed times MAY be a DQ, however in Team Manager it will show as NT, you'll need to look at 
your top times spreadsheet to make sure there is a previous DQ. 
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