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https://docs.google.com/document/d/1LqkM0ffq8BWh0URgSo6Vf7Qa40aj1RMgyXR-Jfvh7Ds/edit?usp=sharing
https://creativecloud.adobe.com/cc/learn/app/photoshop


01 Oct 2022 

 Blender 3.0 Beginner Tutorial - Part 1
 
04 Sep 2022 

 Web Design for Beginners | FREE COURSE

 The Principles of Design | FREE COURSE

 How to Design a Logo for Beginners | BYOL Show EP1
 
13 July 2022 

 HTML & CSS for Beginners | FREE MEGA COURSE (7+ …
 
10 July 2022 

Intro to the Design of Everyday Things - YouTube 
 
09 June 2022 

UI-UX Course on Udemy  
https://youtu.be/URM1wa-q-S0 
 
Resources: 

 
In video: FREE resources 
https://fonts.google.com/ 

https://www.youtube.com/watch?v=nIoXOplUvAw&list=PLjEaoINr3zgFX8ZsChQVQsuDSjEqdWMAD
https://youtu.be/B-ytMSuwbf8
https://youtu.be/9EPTM91TBDU
https://youtu.be/EQUI0Kb9BOs
https://youtu.be/iG2jotQo9NI
https://youtube.com/playlist?list=PLAwxTw4SYaPlr4Uq3RoYuwlDADp0WQdGl
https://www.udemy.com/share/105lGC3@haaXyqdinikAw7qG43lyHn7EQQ-rcpL5nQcSiboGwKxkWDgZ9adi4QF9RDh5SNIdnw==/
https://youtu.be/URM1wa-q-S0
https://fonts.google.com/


https://www.fontsquirrel.com/ 
https://undraw.co/ 
https://coolors.co/ 
https://www.materialpalette.com/ 
https://mycolor.space/ 
https://icons8.com/ 
http://www.evericons.com/ 
https://unsplash.com/ 
https://pixabay.com/ 
https://www.pexels.com/ 
https://www.stockvault.net/ 
https://lottiefiles.com/ 
https://www.uxpin.com/ 
https://dribbble.com/ 
https://www.templatefreebies.com/ 
 
Game: https://method.ac/ 
 
In files: 
https://www.openpeeps.com/ 
https://www.uiprep.com/blog/ultimate-guide-to-using-icons-in-figma 
https://uxtools.co/blog/how-designers-can-prevent-user-errors/? 
https://developer.apple.com/videos/wwdc2017 
https://www.youtube.com/watch?v=URM1wa-q-S0 
 
 
06 June 2022 

Free Figma UX Design UI Essentials Course 

Free Adobe Photoshop Course for Beginners 
  
03 June 2022 

https://www.fontsquirrel.com/
https://undraw.co/
https://coolors.co/
https://www.materialpalette.com/
https://mycolor.space/
https://icons8.com/
http://www.evericons.com/
https://unsplash.com/
https://pixabay.com/
https://www.pexels.com/
https://www.stockvault.net/
https://lottiefiles.com/
https://www.uxpin.com/
https://dribbble.com/
https://www.templatefreebies.com/
https://method.ac/
https://www.openpeeps.com/
https://www.uiprep.com/blog/ultimate-guide-to-using-icons-in-figma
https://uxtools.co/blog/how-designers-can-prevent-user-errors/
https://developer.apple.com/videos/wwdc2017
https://www.youtube.com/watch?v=URM1wa-q-S0
https://youtu.be/kbZejnPXyLM
https://youtu.be/NNkGiab2dWU


Introduction To Figma | FREE COURSE 

Mastering Logo Design in Adobe Illustrator 

Adobe Illustrator for Beginners | FREE COURSE 

Photoshop for Beginners | FREE COURSE Completed on 02 
June 2022 
 

BLENDER 
01 Oct 2022 

Blender 3.0 Beginner Tutorial - Part 1 
Blender shortcuts 
https://docs.google.com/document/d/1zPBgZAdftWa6WVa7UIFUqW_7EcqOYE0X743RqFuJ
L3o/edit 
 
 
02 June 2022 https://www.blender.org/support/tutorials/ 
First Steps - Blender 2.80 Fundamentals 
 

GFXMENTOR TUTORIALS 
04 Sep 2022 
Photoshop for Beginners Urdu / Hindi 
 
13 May 2022  
YouTube playlist: After Effects 
https://www.youtube.com/watch?v=Xv8JBXPgeI8&list=PLW-zSkCnZ-gD8OcjTPu-u_Rxl9-kI9
Xqr 
 
Adobe Illustrator Complete Course in Urdu / Hindi 
https://www.youtube.com/watch?v=vd1vRpoWC3M&list=PLW-zSkCnZ-gCq0DjkzY-YapCBEk
0lA6lR 
 

MONTILLA DESIGN TUTORIALS 
13 May 2022 
Adobe InDesign Tutorials 

https://youtu.be/g6rQFP9zCAM
https://youtu.be/YycxaAK2MZ4
https://youtu.be/Ib8UBwu3yGA
https://youtu.be/IyR_uYsRdPs
https://www.youtube.com/watch?v=nIoXOplUvAw&list=PLjEaoINr3zgFX8ZsChQVQsuDSjEqdWMAD
https://docs.google.com/document/d/1zPBgZAdftWa6WVa7UIFUqW_7EcqOYE0X743RqFuJL3o/edit
https://docs.google.com/document/d/1zPBgZAdftWa6WVa7UIFUqW_7EcqOYE0X743RqFuJL3o/edit
https://youtu.be/MF1qEhBSfq4?list=PLa1F2ddGya_-UvuAqHAksYnB0qL9yWDO6
https://www.youtube.com/playlist?list=PLW-zSkCnZ-gA5Jn6gZtUa6-aG0OoRZyb6
https://www.youtube.com/watch?v=Xv8JBXPgeI8&list=PLW-zSkCnZ-gD8OcjTPu-u_Rxl9-kI9Xqr
https://www.youtube.com/watch?v=Xv8JBXPgeI8&list=PLW-zSkCnZ-gD8OcjTPu-u_Rxl9-kI9Xqr
https://www.youtube.com/watch?v=vd1vRpoWC3M&list=PLW-zSkCnZ-gCq0DjkzY-YapCBEk0lA6lR
https://www.youtube.com/watch?v=vd1vRpoWC3M&list=PLW-zSkCnZ-gCq0DjkzY-YapCBEk0lA6lR


https://www.youtube.com/watch?v=kSPrEu6I7oc&list=PLsj4f7BurIrka9RcgPNzvboi27cTHw2
Y2 
 
Adobe InDesign Interactive Tutorials 
https://www.youtube.com/watch?v=3Isp79zsgWg&list=PLsj4f7BurIrkDzMaDHF_vLEPmgNO
B21Fk 
 
Adobe Animate Tutorials 
https://www.youtube.com/watch?v=SrzVahzwVV4&list=PLsj4f7BurIrmhHMh2jNuOEVoNFZCi
4CCO 

 

UI-UX DESIGN 
 
18 May 2022 Animation https://youtu.be/yj1I0XeEEKs 

FIGMA 
06 June 2022 
Free Figma UX Design UI Essentials Course 

ADOBE XD 
02 June 2022 Landing Page | Xd Web Challenge 
 
https://youtu.be/rx8UvroT9zo 
 
 

ADOBE LIVE 
20 May 2022 
Designing a Brand with Kenzi Green - 1 of 2 
 

VIDEO EDITING 

ADOBE AFTER EFFECTS- GET STARTED  
 
https://helpx.adobe.com/in/after-effects/user-guide.html 
 

https://www.youtube.com/watch?v=kSPrEu6I7oc&list=PLsj4f7BurIrka9RcgPNzvboi27cTHw2Y2
https://www.youtube.com/watch?v=kSPrEu6I7oc&list=PLsj4f7BurIrka9RcgPNzvboi27cTHw2Y2
https://www.youtube.com/watch?v=3Isp79zsgWg&list=PLsj4f7BurIrkDzMaDHF_vLEPmgNOB21Fk
https://www.youtube.com/watch?v=3Isp79zsgWg&list=PLsj4f7BurIrkDzMaDHF_vLEPmgNOB21Fk
https://www.youtube.com/watch?v=SrzVahzwVV4&list=PLsj4f7BurIrmhHMh2jNuOEVoNFZCi4CCO
https://www.youtube.com/watch?v=SrzVahzwVV4&list=PLsj4f7BurIrmhHMh2jNuOEVoNFZCi4CCO
https://youtu.be/yj1I0XeEEKs
https://youtu.be/kbZejnPXyLM
https://youtu.be/IwGmmpOR6DM
https://youtu.be/rx8UvroT9zo
https://youtu.be/GIXQRG4zCi0
https://helpx.adobe.com/in/after-effects/user-guide.html


https://helpx.adobe.com/in/after-effects/using/keyboard-shortcuts-reference.html 
 
https://helpx.adobe.com/in/after-effects/how-to/getting-started-after-effects.html?playlist=/ser
vices/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:cc
x-designer/playlist:ccl-get-started-1/en_IN.json&ref=helpx.adobe.com 
 
https://helpx.adobe.com/in/after-effects/how-to/aftereffects-workflow-terminology.html 
 
https://helpx.adobe.com/in/after-effects/how-to/what-is-after-effects-cc.html?playlist=/service
s/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-d
esigner/playlist:orientation/en_IN.json 
 

AFTER EFFECTS 
18 May 2022 
Make animated GIFs in After Effects and Photoshop (2018) https://youtu.be/fAQWYh5KPzY 
 
15 May 2022 
Quick Tip | Multiple Illustrator artboards to After Effects https://youtu.be/vYKdwxgtGYM 
 
4 Beginner Cartoon Animation Techniques in After Effects https://youtu.be/29L3JbgDii0 
 
Learn After Effects in 10 Minutes! Beginner Tutorial https://youtu.be/hb2bbfiNBXA 
 

PREMIERE PRO 
https://youtu.be/jTCxUXGM6tc Premiere Pro Tutorial for Beginners 2022 - Everything You 
NEED to KNOW! 
 

DIGITAL PAINTING/ ILLUSTRATION 
06 Aug 2022 
I became a PRO ARTIST with NO art school and NO talent 
 

 How to Learn Digital Painting (Beginners)
 
 
 
03 June 2022 
Digital Art Bootcamp - CLASS 1.1 (FREE TUTORIAL!)  
 
A Simple, Straightforward Guide to Digital Painting! - Photoshop Tutorial  
 
Adobe Illustrator for Beginners - Sketch to Vector Tutorial  

https://youtu.be/iwRa5qTnr8o
https://helpx.adobe.com/in/after-effects/using/keyboard-shortcuts-reference.html
https://helpx.adobe.com/in/after-effects/how-to/getting-started-after-effects.html?playlist=/services/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-designer/playlist:ccl-get-started-1/en_IN.json&ref=helpx.adobe.com
https://helpx.adobe.com/in/after-effects/how-to/getting-started-after-effects.html?playlist=/services/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-designer/playlist:ccl-get-started-1/en_IN.json&ref=helpx.adobe.com
https://helpx.adobe.com/in/after-effects/how-to/getting-started-after-effects.html?playlist=/services/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-designer/playlist:ccl-get-started-1/en_IN.json&ref=helpx.adobe.com
https://helpx.adobe.com/in/after-effects/how-to/aftereffects-workflow-terminology.html
https://helpx.adobe.com/in/after-effects/how-to/what-is-after-effects-cc.html?playlist=/services/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-designer/playlist:orientation/en_IN.json
https://helpx.adobe.com/in/after-effects/how-to/what-is-after-effects-cc.html?playlist=/services/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-designer/playlist:orientation/en_IN.json
https://helpx.adobe.com/in/after-effects/how-to/what-is-after-effects-cc.html?playlist=/services/playlist.helpx/products:SG_AFTEREFFECTS_1_1/learn-path:get-started/set-header:ccx-designer/playlist:orientation/en_IN.json
https://youtu.be/fAQWYh5KPzY
https://youtu.be/vYKdwxgtGYM
https://youtu.be/29L3JbgDii0
https://youtu.be/hb2bbfiNBXA
https://youtu.be/jTCxUXGM6tc
https://youtu.be/zmUMhMs5vFE
https://youtu.be/g6rQFP9zCAM
https://youtu.be/4sJ1D1mL3uY
https://youtu.be/HeLb0dy81Lc


 
07 May 2022 
How To BLEND COLORS Like A Pro (For Beginners) | Photoshop Digital Painting Tutorial 
 
【Lineart vs. Painting】 Digital Art for Beginners 
 
Illustration Masterclass - Use Reference to Draw Cartoon Animals 

GRAPHIC DESIGN 

GOOGLE SLIDES 
19 May 2022 
Google Slides Tutorial: Quickly Add a Circular Mask to Images https://youtu.be/m-0opG9rqxI 
 

INDESIGN NOTES 
13 May 2022 
https://youtu.be/OqR7XZyQXVs how to work with Paragraph Borders and Shading, 
Paragraph Rules as well as Conditional Text 
 
10 May 2022 
https://youtu.be/XuIC2ilKum4 How to Place a Multiple Page PDF in Adobe Indesign 
 
7 May 2022 
https://www.uwec.edu/kb/article/indesign-cs3-adding-fill-and-stroke-to-objects/ 
 
6 May 2022 
Export file for EPUB 
https://helpx.adobe.com/in/indesign/using/export-content-epub-cs5-5.html 
 
https://community.adobe.com/t5/acrobat-discussions/animated-gif-into-pdf/m-p/11695533#M
291174 
 
05 May 2022 
Learn how to create and add GIFs to interactive layouts in Adobe InDesign 
 

PHOTOSHOP NOTES 
15 Aug 2022 
How to Resize Text Box without Resizing the Texts Inside It? 
 
https://www.photoshopessentials.com/basics/find-missing-shapes-gradients-and-patterns-in-
photoshop-cc-2020/ 

https://youtu.be/5L8BBVNBheM
https://youtu.be/F2hm544loqc
https://youtu.be/PoukQFdmxxg
https://youtu.be/m-0opG9rqxI
https://youtu.be/OqR7XZyQXVs
https://youtu.be/XuIC2ilKum4
https://www.uwec.edu/kb/article/indesign-cs3-adding-fill-and-stroke-to-objects/
https://helpx.adobe.com/in/indesign/using/export-content-epub-cs5-5.html
https://community.adobe.com/t5/acrobat-discussions/animated-gif-into-pdf/m-p/11695533#M291174
https://community.adobe.com/t5/acrobat-discussions/animated-gif-into-pdf/m-p/11695533#M291174
https://youtu.be/XGFrmm8Xtbo
https://community.adobe.com/t5/photoshop-ecosystem-discussions/how-to-resize-text-box-without-resizing-the-texts-inside-it/td-p/10588384
https://www.photoshopessentials.com/basics/find-missing-shapes-gradients-and-patterns-in-photoshop-cc-2020/
https://www.photoshopessentials.com/basics/find-missing-shapes-gradients-and-patterns-in-photoshop-cc-2020/


 
 
31 July 2022 
BRUSHES: KYLE Ultimate Pencil Hard   
 
04 July 2022 

 Create Your Own Custom Pillow Mockups in Photoshop!
 
 
27 June 2022 
How to make an Animated GIF in Photoshop 
 

 How To Make Animated GIFs with Photoshop and Illustrator [2021 Tutorial]
 

 How to create an animated GIF using Adobe Illustrator and Adobe Photoshop
 
 
16 June 2022 
Match fonts from an image 
 
26 May 2022 
How to remove white background in photoshop: 
Open your image with a white background. 
Next, go to the Layer panel on the right and open the Quick Actions menu. 
In Quick Actions, choose Remove Background. The tool will locate the solid color 
background, strip it out, and turn it transparent. 
Save your new image as a PNG file. 
 
 
25 May 2022 
Photoshop for Beginners | FREE COURSE https://youtu.be/IyR_uYsRdPs  Completed on 02 
June 2022 
 
Shift key not working to constrain aspect ratios when resizing 
There is now a setting under Preferences > General to bring back The SHIFT KEY 
Proportional Scale and Transform option. You can go to Edit > Preferences > General and 
put a checkmark on the "Use Legacy Free Transform" box. That's it. 
 
18 May 2022 
Make animated GIFs in After Effects and Photoshop (2018) https://youtu.be/fAQWYh5KPzY 
Create The Endless Loop of Cinemagraph in Photoshop https://youtu.be/1-eEB-QLrl0 
How to Create an Animated GIF in Photoshop CC https://youtu.be/vmk3vt_152Q 
 
 
07 May 2022 
HOW TO SCALE AN IMAGE OR SELECTION 
Edit > Transform > Scale. 

https://youtu.be/lmF1B5HQJ-Y
https://youtu.be/HosWBMcHR2c
https://youtu.be/DRjGm_j_lKo
https://youtu.be/Qtar5T13dt8
https://helpx.adobe.com/in/photoshop/how-to/match-font-image.html#:~:text=From%20the%20toolbar%2C%20choose%20Type,by%20clicking%20the%20cloud%20icon.
https://youtu.be/IyR_uYsRdPs
https://youtu.be/fAQWYh5KPzY
https://youtu.be/1-eEB-QLrl0
https://youtu.be/vmk3vt_152Q
https://helpx.adobe.com/photoshop/key-concepts/scale.html


Edit > Free Transform > Scale. 
Edit > Content-Aware Scale. 
 
6 May 2022 
Adding a GIF to an Image in Photoshop  
https://youtu.be/QasbR_4BMIc 

ILLUSTRATOR NOTES 
 
31 Aug 2023 
https://youtu.be/Wg1lL6tgq3c?si=A7p1RhkXxiDODyIx  How to Add Gradient to Editable Text 
| Illustrator CC Tutorial 
 
03 Sep 2022 

 9 Illustrator Tips To BLOW YOUR MIND (Workflow Tips)
 
04 Aug 2022 
https://astutegraphics.com/learn/tutorial/how-to-add-bullet-points-to-text-in-adobe-illustrator#:
~:text=Place%20the%20cursor%20at%20the,Window%20%3E%20Type%20%3E%20Glyph
s). 
Place the cursor at the beginning of the first paragraph and press the Alt + 0149 (Windows) 
or Opt/Alt + 8 (Mac) shortcuts. This will create a bullet point. To create bullet points you can 
also use the Glyphs panel (Type > Glyphs or Window > Type > Glyphs). 
 
30 July 2022 
How to Duplicate Objects Around a Circle in Illustrator in ONE CLICK (Tutorial) 
 
Blend tool 
https://pin.it/4iN98dr 
 
 
19 July 2022 
https://youtu.be/Prx2aXtjNtE 
 
 
27 June 2022 
How to lock an object in illustrator 
https://youtu.be/DF4P0cjStkM?t=2213 
 
20 June 2022 
How To Replace Every Instance Of A Color In Illustrator 
 

Learn how to search and identify the fonts used in your image. 

https://www.youtube.com/watch?v=5EV7Udx2h0g&list=PL-c9Rq56P4KlbDuoTlfLCevRCI5vgK8fx&index=1
https://youtu.be/QasbR_4BMIc
https://youtu.be/Wg1lL6tgq3c?si=A7p1RhkXxiDODyIx
https://astutegraphics.com/learn/tutorial/how-to-add-bullet-points-to-text-in-adobe-illustrator#:~:text=Place%20the%20cursor%20at%20the,Window%20%3E%20Type%20%3E%20Glyphs
https://astutegraphics.com/learn/tutorial/how-to-add-bullet-points-to-text-in-adobe-illustrator#:~:text=Place%20the%20cursor%20at%20the,Window%20%3E%20Type%20%3E%20Glyphs
https://astutegraphics.com/learn/tutorial/how-to-add-bullet-points-to-text-in-adobe-illustrator#:~:text=Place%20the%20cursor%20at%20the,Window%20%3E%20Type%20%3E%20Glyphs
https://youtu.be/u-yiEfYX3O8
https://pin.it/4iN98dr
https://youtu.be/Prx2aXtjNtE
https://youtu.be/DF4P0cjStkM?t=2213
https://youtu.be/JxyZmvcx5oU


Powered by Adobe Sensei, Adobe Fonts helps you find fonts matching with the text 
used in images. You can select a font displayed in the search results to immediately 
activate it. Once activated, the font becomes available in various CC apps. 

To find and use fonts from your images, perform the following steps: 

​​ To upload the image for scanning, 
●​ Click the camera icon or drag-and-drop the image file in Adobe 

Fonts. 
●​ In the bounding box, align the text and click Next Step.  

 
 
https://ditto-cp.sourceforge.io/ not verified 
 
20 May 2022 Adobe Illustrator Training - Class 3 - Pen Tool Urdu / Hindi 
Adobe Illustrator Training - Class 4 - Pen Tool and Shape Builder Tool 
 
18 May 2022 Animation https://youtu.be/yj1I0XeEEKs 
 
 
21 April 2022 
 
How to Reorder, Rearrange, or Renumber Artboards in Adobe Illustrator 
For number ALIGNMENT use Tab 
 
20 April 2022 
To turn a stroke in Adobe Illustrator into a shape that you can edit 
you must change it into a compound path. 
... 
Converting a Stroke to a Shape in Illustrator 
Select "Object" from the menu. 
Select "Path" from the drop-down menu. 
Select "Outline Stroke." 
 
How to Split Shapes | Illustrator CC Tutorial 
 
Select the object to reflect. 
To reflect the object around the object's center point, choose Object > Transform > Reflect or 
double-click the Reflect tool . 
To reflect the object around a different reference point, Alt‑click (Windows) or Option‑click 
(Mac OS) anywhere in the document window. 

https://fonts.adobe.com/fonts
https://fonts.adobe.com/fonts
https://ditto-cp.sourceforge.io/
https://youtu.be/xRUxEqD2D5c
https://youtu.be/ksZ8iMexlC8
https://youtu.be/yj1I0XeEEKs
https://youtu.be/6ve3iS9X8XY
https://youtu.be/9z5lyS1h0MI


 
HOW TO ADD PRINTER MARKS & BLEEDS TO ADOBE ILLUSTRATOR FILES 
HOW TO ADD A BLEED TO AN EXISTING ADOBE ILLUSTRATOR DOCUMENT 
Open the document. 
Click File > Document setup 
In the first box next to “Bleed” hit the arrow under “Top” just once until it reads “0.125 in”. The 
other boxes will auto-populate. 
Click “OK” 
The red line around your document shows the bleed has been added. Adjust your 
document’s elements to go up to the red line if needed. 
 
 
19 April 2022 
How do you scale without changing a stroke in Illustrator? 
To keep stroke width constant, or change (along with other properties) in proportion to 
objects and text when resizing, go to Edit>Preferences>General – then check or uncheck 
“Scale Strokes and Effects”. 
 
HOW TO ADD A BLEED TO A NEW ADOBE ILLUSTRATOR DOCUMENT 
To create a document with bleeds, open Illustrator and click 
File > New 
Type in the documents size 
To add a bleed, go to the “Bleed” section and click on the arrow under the section titled “Top” 
until you see “0.125 in” 
Adjusting the bleed under one section will auto-populate the rest. 
Click “Create” 
The art board has been created. You’ll be able to tell the bleed has been added to your 
document by seeing the red line around the document. 
 
Make sure any colors or pictures meant to go to the page’s edge, extend past the edge to 
the red bleed line. Doing so will ensure there is no unwanted white space when printing. 
 
HOW TO ADD A BLEED TO AN EXISTING ADOBE ILLUSTRATOR DOCUMENT 
Open the document. 
Click File > Document setup 
In the first box next to “Bleed” hit the arrow under “Top” just once until it reads “0.125 in”. The 
other boxes will auto-populate. 
Click “OK” 
The red line around your document shows the bleed has been added. Adjust your 
document’s elements to go up to the red line if needed. 
 
 
28 March 2022 
How to Replace Images in Freepik Template - Pre Made Illustrator Template Edit Photos & 
Text 
https://www.youtube.com/watch?v=tFm3XbwV8Rw 
 
 

https://www.printing.utah.edu/how-to-add-printer-marks-and-bleeds-to-adobe-illustrator/#:~:text=The%20red%20line%20around%20your,the%20red%20line%20if%20needed.
https://www.printing.utah.edu/how-to-add-printer-marks-and-bleeds-to-adobe-illustrator/#:~:text=The%20red%20line%20around%20your,the%20red%20line%20if%20needed.
https://www.printing.utah.edu/how-to-add-printer-marks-and-bleeds-to-adobe-illustrator/#:~:text=The%20red%20line%20around%20your,the%20red%20line%20if%20needed.
https://www.youtube.com/watch?v=tFm3XbwV8Rw


10 Jan 2022 
60 Second Illustrator Tutorial : Slice and Divide Shapes with Pathfinding 
https://www.youtube.com/watch?v=4c4bEoT_mwE 
 
 
03 Jan 2022 
Learn Skills For QUALITY ISOMETRIC DESIGN - Illustrator Isometric House Tutorial 
https://youtu.be/eFHxknDs4Mk 
 
Removing white background 
https://www.remove.bg/b/how-to-remove-image-backgrounds-in-illustrator 
 
Replacing images in mockups 6:43 
https://youtu.be/wqqVFVwQlYY 
 
Custom mockups using images 1:07 
https://www.youtube.com/watch?v=B1CtXPvFDXM 
 
How to do mockup in Photoshop 
https://www.youtube.com/watch?v=f5FRcbfHKck 

RESOURCES 
12 Aug 2022 

Indian language fonts 
https://fonts.google.com/noto/fonts 
 
 

Gradients 
01 Aug 2022 
https://www.grabient.com/ 
 

Free stock images 
01 Aug 2022 
https://unsplash.com/ 
https://www.pexels.com/ 
https://www.freeimages.com/ 
 

Free illustrations 
 
11 Aug 2022 
https://undraw.co/search 

https://www.youtube.com/watch?v=4c4bEoT_mwE
https://youtu.be/eFHxknDs4Mk
https://www.remove.bg/b/how-to-remove-image-backgrounds-in-illustrator
https://youtu.be/wqqVFVwQlYY
https://www.youtube.com/watch?v=B1CtXPvFDXM
https://www.youtube.com/watch?v=f5FRcbfHKck
https://fonts.google.com/noto/fonts
https://www.grabient.com/
https://unsplash.com/
https://www.pexels.com/
https://www.freeimages.com/
https://undraw.co/search


https://icons8.com/illustrations/ 
 
 
01 Aug 2022 
https://storyset.com/ 
 
 

Free animations 
 
11 Aug 2022 
https://lottiefiles.com/featured 
 

UI-UX resources 
10 July 2022 
https://teacupblog.blogspot.com/p/resources.html 
 
15 June 2022 
https://m3.material.io/components/icon-buttons/overview 
 
 
09 June 2022 

Adobe Indesign elements 
https://www.adobe.com/in/creativecloud/design/discover/indesign-ebook-templates.html 
 

DESIGN VIDEOS 

Logo design 
 Let's Make A Logo From Scratch (Art Director Design Process)

DESIGN REFERENCES 
09 June 2022 
https://bombaydc.com/ 
 
 
09 July 2023 
https://www.creativerecruiters.com.au/download-salary-guide?source=google.com.au&fbclid
=IwAR1YseoqvrCPioFM5jTfR5_UIj7P96OruZHXpnEfeqVhhpZu4rC55ujNwkE 
 

https://youtu.be/atZ_MlGH7UQ
https://icons8.com/illustrations/
https://storyset.com/
https://teacupblog.blogspot.com/p/resources.html
https://m3.material.io/components/icon-buttons/overview
https://www.adobe.com/in/creativecloud/design/discover/indesign-ebook-templates.html
https://bombaydc.com/
https://www.creativerecruiters.com.au/download-salary-guide?source=google.com.au&fbclid=IwAR1YseoqvrCPioFM5jTfR5_UIj7P96OruZHXpnEfeqVhhpZu4rC55ujNwkE
https://www.creativerecruiters.com.au/download-salary-guide?source=google.com.au&fbclid=IwAR1YseoqvrCPioFM5jTfR5_UIj7P96OruZHXpnEfeqVhhpZu4rC55ujNwkE


http://www.logobook.com/ 
 
16 July 2023 
Sell sheet samples 
https://www.canva.com/sell-sheets/templates/?fbclid=IwAR1PjLyOw-_huZU2rnifGWnb4qT3
VIvXWvupagzjKcli42eHEA1lQl6d8mo 
 
 

ELEMENTS 
 
15 Jan 2022 
 
Marketing 
https://www.freepik.com/free-vector/isometric-marketing-landing-page-template_5170108.ht
m#&position=49&from_view=detail#&position=49&from_view=detail 
 
https://www.freepik.com/free-vector/isometric-technology-landing-page_6047396.htm#query
=digital%20marketing%20isometric&position=34&from_view=search 
 
https://www.freepik.com/free-vector/isometric-marketing-landing-page_5336811.htm#query=
digital%20marketing%20isometric&position=4&from_view=search 
 
https://www.freepik.com/free-vector/digital-marketing-service-isometric-concept-with-online-s
hop-3d-vector-illustration_6931226.htm#query=digital%20marketing%20isometric&position=
9&from_view=search 
 
https://www.freepik.com/search?format=search&query=digital+marketing++isometric&type=v
ector&referer=detail&page=2 
 
https://www.freepik.com/search?format=search&page=9&query=digital+marketing+isometric
&type=vector 
 
 
Brand management elements: 
https://www.freepik.com/free-vector/branding-concept-landing-page_5156242.htm#query=br
and&position=31&from_view=search 
 
https://www.freepik.com/free-vector/brand-building-ideas-isometric-illustration-composition-w
ith-women-analyzing-revenue-growth-diagram-computer-screen_13868066.htm#query=bran
d&position=6&from_view=search 
 
https://www.freepik.com/search?format=search&from_query=brand+management+isometric
&page=3&query=brand+management&type=vector 
 

http://www.logobook.com/
https://www.canva.com/sell-sheets/templates/?fbclid=IwAR1PjLyOw-_huZU2rnifGWnb4qT3VIvXWvupagzjKcli42eHEA1lQl6d8mo
https://www.canva.com/sell-sheets/templates/?fbclid=IwAR1PjLyOw-_huZU2rnifGWnb4qT3VIvXWvupagzjKcli42eHEA1lQl6d8mo
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https://www.freepik.com/free-vector/isometric-technology-landing-page_6047396.htm#query=digital%20marketing%20isometric&position=34&from_view=search
https://www.freepik.com/free-vector/isometric-marketing-landing-page_5336811.htm#query=digital%20marketing%20isometric&position=4&from_view=search
https://www.freepik.com/free-vector/isometric-marketing-landing-page_5336811.htm#query=digital%20marketing%20isometric&position=4&from_view=search
https://www.freepik.com/free-vector/digital-marketing-service-isometric-concept-with-online-shop-3d-vector-illustration_6931226.htm#query=digital%20marketing%20isometric&position=9&from_view=search
https://www.freepik.com/free-vector/digital-marketing-service-isometric-concept-with-online-shop-3d-vector-illustration_6931226.htm#query=digital%20marketing%20isometric&position=9&from_view=search
https://www.freepik.com/free-vector/digital-marketing-service-isometric-concept-with-online-shop-3d-vector-illustration_6931226.htm#query=digital%20marketing%20isometric&position=9&from_view=search
https://www.freepik.com/search?format=search&query=digital+marketing++isometric&type=vector&referer=detail&page=2
https://www.freepik.com/search?format=search&query=digital+marketing++isometric&type=vector&referer=detail&page=2
https://www.freepik.com/search?format=search&page=9&query=digital+marketing+isometric&type=vector
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https://www.freepik.com/free-vector/branding-concept-landing-page_5156242.htm#query=brand&position=31&from_view=search
https://www.freepik.com/free-vector/branding-concept-landing-page_5156242.htm#query=brand&position=31&from_view=search
https://www.freepik.com/free-vector/brand-building-ideas-isometric-illustration-composition-with-women-analyzing-revenue-growth-diagram-computer-screen_13868066.htm#query=brand&position=6&from_view=search
https://www.freepik.com/free-vector/brand-building-ideas-isometric-illustration-composition-with-women-analyzing-revenue-growth-diagram-computer-screen_13868066.htm#query=brand&position=6&from_view=search
https://www.freepik.com/free-vector/brand-building-ideas-isometric-illustration-composition-with-women-analyzing-revenue-growth-diagram-computer-screen_13868066.htm#query=brand&position=6&from_view=search
https://www.freepik.com/search?format=search&from_query=brand+management+isometric&page=3&query=brand+management&type=vector
https://www.freepik.com/search?format=search&from_query=brand+management+isometric&page=3&query=brand+management&type=vector


https://www.freepik.com/free-vector/brand-building-isometric-composition-with-women-entre
preneurs-team-online-advertising-website-desktop-screen-loudspeaker_14657413.htm#quer
y=brand%20isometric&position=17&from_view=search 
 
https://www.freepik.com/premium-vector/modern-landing-page-template-web-velopment-set
_9812670.htm#query=brand%20isometric&position=26&from_view=search 
 
https://www.freepik.com/free-vector/brand-building-webpage-isometric-illustration-compositio
n-with-desktop-monitor-female-team-information-search-symbols_13868064.htm#query=bra
nd%20isometric&position=37&from_view=search 
 
https://www.freepik.com/free-vector/online-brand-creating-building-company-isometric-illustr
ation-web-banner-template-with-megaphone-chess-coins-symbols_13869023.htm#query=br
and%20isometric&position=39&from_view=search 
 
https://www.freepik.com/free-vector/marketing-online-brand-building-services-concept-isome
tric-circular-illustration-with-megaphone-tower-crane-website-template_13869021.htm#query
=brand%20isometric&position=38&from_view=search 
 
https://www.freepik.com/premium-vector/brand-webpage-vector-template-with-isometric-illust
ration-landing-page_7588503.htm#query=web%20design%20graphic%20design%20service
s&position=35&from_view=search 
 
https://www.freepik.com/premium-vector/isometric-style-illustration-team-work-seo-analisist_
20521388.htm#query=web%20design%20graphic%20design%20services&position=6&from
_view=search 
 
https://www.freepik.com/search?format=search&query=brand%20isometric&type=vector 
 
https://www.freepik.com/search?format=search&page=4&query=marketing+isometric&type=
vector 
 
Ecommerce AI Elements 
https://www.freepik.com/search?format=search&query=online+shopping+isometric++ecomm
erce&type=vector&referer=detail&page=2 
 
https://www.freepik.com/search?format=search&page=2&query=e+commerce+isometric&typ
e=vector 
 
https://www.freepik.com/free-vector/mobile-commerce-marketing-landing-page_5480370.ht
m#query=ecommerce%20isometric&position=48&from_view=search 
 
https://www.freepik.com/free-vector/mobile-shopping-icons-set-with-ecommerce-symbols-iso
metric-isolated_6839964.htm#query=ecommerce%20isometric&position=10&from_view=sea
rch 
 
https://www.freepik.com/search?format=search&page=2&query=ecommerce+isometric 
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Freepik mockups 
https://www.freepik.com/premium-psd/minimalistic-3d-phone-mockup_9981854.htm#page=1
&query=phone%20mockups&position=33&from_view=search 
 
https://www.freepik.com/premium-psd/modern-smartphone-mockup_9981848.htm?query=ph
one%20mockups 
 
https://www.freepik.com/premium-psd/instagram-mockup-template-phone-mockup_1899056
2.htm?query=phone%20mockups 
 
https://www.freepik.com/premium-psd/3d-instagram-icons-with-mobile-screen-mockup_1293
1307.htm#page=1&position=26&from_view=detail#query=mobile%20mockup%20phone%20
mockup&position=26&from_view=detail 
 
https://www.freepik.com/premium-psd/3d-facebook-icons-with-mobile-screen-mockup_12931
304.htm#page=1&position=5&from_view=detail#&position=5&from_view=detail 
 
https://www.freepik.com/premium-vector/comic-book-halftone-vintage-superheroes-comics-p
oster-backdrop-halftone-texture-superhero-backgrounds_6286702.htm#page=1&query=hero
&position=41&from_view=search 
 
https://www.freepik.com/premium-vector/businessman-with-superhero-shadow-ambition-busi
ness-success-vector-concept_4694552.htm#page=1&query=hero&position=36&from_view=
search 
 
https://www.freepik.com/free-vector/empty-comic-speech-chat-bubble-background_2930932.
htm#page=1&position=18&from_view=detail#query=superhero%20super%20hero&position=
18&from_view=detail 
 
Vertical backgrounds 
https://www.freepik.com/free-vector/stylish-wavy-vertical-banners-template_3774238.htm#pa
ge=1&position=3&from_view=detail#&position=3&from_view=detail 
 
—----https://www.freepik.com/free-vector/abstract-set-stylish-halftone-vertical-banner-backgr
ound_6549641.htm#page=1&position=2&from_view=detail#&position=2&from_view=detail 
 
—---https://www.freepik.com/free-vector/abstract-halftone-style-empty-vertical-banners-set_7
186197.htm#page=1&position=7&from_view=detail#&position=7&from_view=detail 
 
https://www.freepik.com/free-vector/abstract-different-color-modern-wave-vertical-banners_5
001226.htm#page=1&position=6&from_view=detail#&position=6&from_view=detail 
 
https://www.freepik.com/free-vector/three-color-comic-style-vertical-banners-set_7186201.ht
m#page=1&position=26&from_view=detail#&position=26&from_view=detail 
 
Orange background 
https://www.freepik.com/free-vector/abstract-orange-background-with-lines-halftone-effect_1
4979247.htm#page=1&position=45&from_view=detail#&position=45&from_view=detail 
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