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About Kega Fusion 
This tutorial is to help you with Kega Fusion for Windows. It was created by the famous Steve 
Snake in 2005. Steve created the first popular Genesis emulator, KGen, back in 1997. Kega 
Fusion is a top emulator, supporting a wide range of systems. The supported systems include 
Sega Master System, Game Gear, Genesis, Sega CD, 32X, and Sega CD 32X. And each 
system is emulated great, offering near-perfect game compatibility. 
 
I think the coolest feature of Kega Fusion is its Sega CD 32X support. It's the only emulator that 
supports it. This is a real treat for hardcore Sega fans who want to play every Sega system, 
including the obscure ones. 
 
I must point out that Kega Fusion was last updated in 2010. That needs to be considered before 
you decide to use this emulator. 
 
*If you would like to download Kega Fusion, I have it in my emulators page 
[http://fantasyanime.com/emulators]. 

Installation 
Kega Fusion is a standalone program so it does not have an install wizard. Installation is simple: 
just extract Kega Fusion from its zip file. If you're not sure how to extract zip files here's a video 
tutorial showing you how: how to unzip files on Windows 
[https://youtu.be/6ISxgrCOwok?t=1m1s]. 
 
IMPORTANT! Kega Fusion must be placed in a common folder on your computer. I recommend 
Documents, Downloads, or create a folder on your desktop. If you place Kega Fusion 
somewhere else on your main C drive, then you may be restricting it to read-only access. This 
prevents Kega Fusion from saving anything. 
 

To open Kega Fusion, double-click on  

Setting up the keyboard or gamepad 

1.​ Click on Options > Set Config, as shown here:​

​

http://fantasyanime.com/emulators
https://youtu.be/6ISxgrCOwok?t=1m1s
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Then click on the Controllers tab. You'll end up here:​

​
Normally in these screens, video game emulators tell you which button is associated to 
which keyboard key. Kega Fusion doesn't. Instead of slapping around the keyboard to 
figure out which button is which, I recommend taking this moment to reassign buttons to 
keys you're comfortable with. Or configure your gamepad if that's what you're here to do. 
You can't use both the keyboard and a gamepad. You need to decide on one. Also, note 
that “Port 1” is Player 1 and “Port 2” is Player 2. 

2.​ The first step in configuring the keyboard or a gamepad is to decide on the controller 
type. The Genesis had two types of controllers: a 3-button and a 6-button controller. 
They looked like this:​

​
By default, Kega Fusion is set to emulate the 3-button 
controller. You can change it to a 6-button controller by 
clicking on the drop-down selection next to Port 1, as 
shown to the right:​
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3.​ If you want to configure a gamepad, first plug your gamepad into your computer. If Kega 
Fusion is open then close it and re-open it. Go back to the Set Config window. Click on 
“1. Keyboard” for Port 1 and select your gamepad. As so:​

​
If your gamepad is not listed here, then it is not being detected by Windows. You need to 
troubleshoot getting your gamepad detected. Maybe your gamepad is too old or maybe 
you need to download a newer driver from the manufacturer's website. 

4.​ Time to configure the buttons. Click on the Define button for Port 1, as indicated below:​

​
Kega Fusion will begin prompting you with directions. You will see these directions 
towards the bottom of the Set Config window. It will look like this:​

​
Press the keyboard key for the button you want associated with the button indicated in 
the prompt. If you're configuring a gamepad, press the gamepad button you want 
associated with the button in the prompt. 

5.​ That's it! Click OK when you're done. To configure buttons for Player 2, repeat the same 
process for Port 2. 
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Loading a game 
*For loading a Sega CD game, visit the section in this tutorial dedicated to Sega CD. 

Video game emulators typically have a dedicated “roms” folder. Kega Fusion does not. You can 
place the Sega ROMs you downloaded anywhere you want. You can place them inside Kega 
Fusion's folder or somewhere else. It doesn't require them in a specific location. 

Here's how to load a game: 

1.​ Click on the File menu, as so:

Since Kega Fusion is a multi-system Sega emulator, you've got several options here. 
You can play Master System, Game Gear, Genesis, 32X, or Sega CD games. The next 
step is obvious: select the system of the game you want to play. 

2.​ The “Open” window will pop up. From this window navigate to the folder where your 
ROMs reside. Click on the game you want to play, then click Open. 

3.​ The game will begin playing immediately. 
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Removing the annoying numbers 

 

By default, Kega Fusion displays numbers on the lower left. These are the frames per second. 
You can remove this visual annoyance by going to Options > Show FPS. While you're here, 
you should also click on Show SegaCD LEDs. That hides the annoying bars that display when 
playing a Sega CD game. 

Full screen mode 
To bring Kega Fusion into full screen, go to Video > Full screen. Or press Alt+Enter. And then 
to exit full screen, press Esc or Alt+Enter. 

Q: 'Unable to set display mode' error! 
Remember, Kega Fusion hasn’t been updated since 2010. It’s not optimized for newer versions 
of Windows. You may receive the following error message after an awkwardly long wait: 

Unable to set display mode 

There are two troubleshooting methods to fix this. First, right-click Fusion.exe and go to 
Properties > Compatibility and check "Disable Fullscreen Optimizations". Test to see if Kega 
Fusion continues giving you that error message. 

If Kega Fusion continues giving you the error message, try the Windows Compatibility feature to 
have Kega Fusion emulated under an older version of Windows. Here's how to set it up: 

1.​ Right-click KegaFusion.exe and left-click Properties. 
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2.​ Click on the Compatibility tab. 

3.​ Put a check in “Run this program in compatibility mode for”. Select Windows 7. Click 
OK. That's it! 

4.​ Lastly, there's a small annoyance that might happen upon setting Kega Fusion to 
emulate under an older version of Windows. From now on, every time you open it you 
might be prompted by this message: “Do you want to allow the following program from 
an unknown publisher to make changes to this computer?” Every time you will have to 
choose to accept that message. 

Q: Kega Fusion crashes when entering full screen! 
Remember, Kega Fusion hasn’t been updated since 2010. It’s not optimized for newer versions 
of Windows. Kega Fusion may behave funny or even crash when you jump into full screen 
mode. There are two troubleshooting methods to fix this. 

First, right-click Fusion.exe and go to Properties > Compatibility and check "Disable Fullscreen 
Optimizations". Test to see if Kega Fusion is acting funny or crashing in full screen mode. 

If Kega Fusion continues acting badly, try the Windows Compatibility feature to have Kega Fusion 
emulated under an older version of Windows. Here's how to set it up: 

1.​ Right-click KegaFusion.exe and left-click Properties. 

2.​ Click on the Compatibility tab. 

3.​ Here's the tricky part. I can't tell you what to do here because every video card is 
different. 

○​ You can start by clicking Run compatibility troubleshooter and follow the 
wizard. Try “Try recommended settings” first. If that doesn't fix it, try 
“Troubleshoot program”. 

○​ You could also try running Kega Fusion in compatibility mode under Windows 8 & 
older under “Run this program in compatibility mode for”. Probably Windows 7 or 
(even older) Windows XP is your best bet. 

4.​ Lastly, there's a small annoyance that might happen upon setting Kega Fusion to 
emulate under an older version of Windows. From now on, every time you open it you 
might be prompted by this message: “Do you want to allow the following program from 
an unknown publisher to make changes to this computer?”. Every time you will have to 
choose to accept that message. 
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Save states 
Save states is a feature that saves the exact spot you are in any game. You can use this feature 
manually by going into the File menu or by quick keyboard shortcuts. 

 

●​ Capturing a state: To capture a save state go to File > Save State. The keyboard 
shortcut for saving a state is F5. 

●​ Loading a state: To load a state you previously saved, go to File > Load State. The 
keyboard shortcut for loading a save is F8. 

●​ Ten save slots! Kega Fusion allows you to save up to 10 different save states. By 
default it is set to slot “0”, the first slot. You can change the slot by going to File > 
Change State Slot. The keyboard shortcut for switching between slots is F6 (backward) 
and F7 (forward). 

*All the RPG shrines in my FantasyAnime.com offer complete collections of periodical game 
saves. With them you can continue at any significant point in the game. I offer a Game Saves 
Tutorial [http://fantasyanime.com/game-saves-tutorial] where you can learn more about how to 
use somebody else's saves. You can also learn about how to transfer saves between other 
emulators. 

 

http://fantasyanime.com/game-saves-tutorial
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Capturing screen shots 
You need to make some small tweaks in the configuration before you start capturing screen 
shots. Go to Options > Set Config, then click on the Extras tab. 

 

There are three things you need to set here: 

1.​ In the “Folder” field, click on Browse and set the destination where you'd like the screen 
shots to be saved to. 

2.​ Under “File Format”, select BMP unc. This changes the screen shot file format from 
TGA to BMP (bitmap). This is important because TGA is an obscure file format that isn't 
commonly supported. BMP, however, is a standard format supported by everything. 

3.​ Under “Output Stage”, select Raw. Selecting this is essential because it saves screen 
shots in their correct 1:1 aspect ratio and without filters applied. Click OK when you're 
done. 

Finally, to save a screen shot just go to File > Save Screenshot. You could also press 
Shift+F12. 

Recording AVI movies 
Want to upload your own gameplay videos to YouTube? Well Kega Fusion will let you capture 
them! Here's how you do it: 

1.​ Open the game you would like to capture from. Play the game up to the point you want 
to start recording. 

2.​ Go to Video > Log AVI File. 
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3.​ You'll be prompted for where to save the movie and what to name it. Choose a location, 
enter a name, and click Save. Kega Fusion will immediately begin recording. 

4.​ When you're finished recording, go back to Video > Log AVI File and you'll see a "AVI 
Logging Stopped" message on the bottom right of the screen. 

Converting AVI movies 
YouTube won't have a problem playing your video after you upload it. But, yet if you want 
to edit your AVI recording in a video editor, it might be rejected and not work. In that 
case, just convert your AVI recording to a more compatible format such as MP4. A great, 
free video converter is Miro Video Converter [http://www.mirovideoconverter.com/]. With 
Miro, all you need to do is drag the AVI over to it, select Format > Video > MP4, and 
click Convert. 

Using Game Genie & Pro Action Replay 
1.​ First load the game. Click on File > Game Genie / PAR. 

2.​ In the “Code” field type the code. You could also Ctrl+V to paste it from a website. There 
cannot be any spaces in the code! 

3.​ In the “Description” field type a short description for the code. 

4.​ Click on the Add Code button to add the code. 

5.​ Repeat the process to enter more codes. Know that Kega Fusion does support cheats 
with multiple lines. You need to enter such codes one line at a time, and in order. Click 
OK when you're done. 

6.​ Reset or reload the game. If the cheat doesn't work then you either typed it wrong or it's 
a bad code. 

Finding cheats: GameGenie.com [http://gamegenie.com/] is a good site. The next best source 
is Google. The best search keywords to use is to type the name of the game then “game genie”. 
For example: “sonic the hedgehog game genie”. 

Fast forward 
Fast forward is the feature that speeds up the game. To access it, go to Options > Fast 
Forward. Or press the Backspace key to toggle it on/off. 

http://www.mirovideoconverter.com/
http://gamegenie.com/
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Finding ROMs 
In my links page, I have some good links to sites where you can download ROMs. If you want to 
try to find more sites than what's in my collection of links, just Google around. For example, if 
you want to download Sonic the Hedgehog just Google “download sonic the hedgehog 
genesis”. 

Q: Can I transfer my saves to another emulator? 
Unfortunately, no. I have not been successful transferring save states or SAV files (internal 
saved RAM) from Kega Fusion to other Genesis emulators. With SNES emulators, SRM files 
(internal saved RAM) can be transferred to any other SNES emulator. Genesis emulators, 
however, have not stuck to a similar standard. 

At least, Kega Fusion isn't stingy with its saves as long as you keep using Kega Fusion. You can 
easily share your saves with other people who are using Kega Fusion. Or you can copy your 
saves for use on a Kega Fusion on another computer. 

Q: Kega Fusion isn't saving anything! 
If you're using Kega Fusion for the first time and you're finding that you have all these problems: 

1.​ Save states aren't working. You save a state, then when you try to reload it nothing 
happens. 

2.​ In an RPG when you save your game at a save point and close/re-open Kega Fusion, 
you find that the save is lost. 

3.​ Emulator configurations that you changed aren't saved. When you close/re-open Kega 
Fusion, you have to make those configuration changes again. 

Then your problem is that you currently have Kega Fusion in a read-only location on your 
computer. You must move Kega Fusion to a more common location such as Documents, 
Downloads, or a folder on your desktop. 

Intro to Sega CD emulation 
There are some important details you should know about Sega CD emulation. 

When downloading Sega CD ISOs 
Sega CD games existed on audio CDs. The first track is the data, and the rest of the 
tracks are the game's soundtrack. When people rip Sega CD games to be placed in a 
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ROM website for the world to download, the game is prepared in a similar data+audio 
track structure as the real thing. There are a few different types of formats that people 
have prepared ripped Sega CD games as. They consist of one or more BIN files (the 
game's data), audio tracks, and a CUE sheet. The CUE sheet is a simple text file with a 
programmatic list of the audio tracks. 
 
The following are the four types of Sega CD ISOs. When you download a Sega CD 
game from a ROM website, it'll be in one of these formats. 

1.​ A binary BIN/CUE: As of the early 2020s, this is the new popular format. It looks 
like this when you open it:​

​
All files are BIN files. When you look at the CUE sheet, the BIN files are 
organized as the audio tracks:​

 

a.​ Important note: This new format is NOT compatible with Kega Fusion. 
It'll load, but the audio tracks will be out of sync. You need to use 
RetroArch (on Windows or Android) [https://retroarch.com] to run these 
games. 

https://en.wiktionary.org/wiki/programmatic
https://retroarch.com
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2.​ A standard BIN/CUE: This is how video game ISOs (for any CD-based system) 
are normally ripped as. It looks like this when you open it:​

​
When you look at the CUE sheet, the audio tracks are listed even though there 
are no actual audio files present:​

 

3.​ An ISO/MP3: This used to be the most popular format for most of the 2000s and 
2010s when the Internet was slower. Converting the audio tracks to MP3 
significantly reduced the file size of Sega CD games. It looks like this when you 
open it:​

​
ISO/MP3 is supported by Kega Fusion and Gens/GS. However, other Genesis 
emulators don't support ISO/MP3. 

4.​ An ISO/WAV: This is an ISO/MP3 with the audio tracks converted to WAV. This 
format renders the game compatible with any Genesis emulator (that supports 
Sega CD). 

 
In casual conversation on the Internet, all the above formats are referred to as a “Sega 
CD ISO.” 
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Internal saving is handled differently 
Kega Fusion treats Sega CD differently 
than the way things work with the real 
Sega CD system. The real Sega CD 
system has internal memory (which 
doesn't hold much) and external RAM 
carts. However, Kega Fusion gives each 
game its own internal memory and its own 
external RAM cart. Cool, huh? That allows 
for a lot more space than the real thing. 

There is one string attached, though. With the real Sega CD system, internal memory 
and each new RAM cart has to be formatted. And since Kega Fusion gives each game 
its own internal memory and RAM cart, you need to be formatting it each time you play a 
new game. That is, games that require saving such as RPGs. Some games won't even 
allow you to play them until the memory is formatted. But don't worry! Formatting is quick 
and easy to do. I explain the formatting process further down in this tutorial. 

Copies work on the real thing! 
Yes, any Sega CD game that you download can be burned to a CD-R and played on the 
real thing with no problem. The Sega CD system does not have any kind of copy 
protection. Towards the end of this tutorial, I have a section about burning Sega CD ISOs 
to CD-R. 

Sega CD BIOS 
You need to download the Sega CD BIOS to boot Sega CD games. There's a different one for 
each region. You can download them from the web version of this tutorial. 
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Setting up the BIOS 

 

1.​ Once downloaded, extract the bios from its zip file and place it in the same folder that 
Kega Fusion is in. 

2.​ Click on the Options > Set Config. Then click on the Sega CD tab (circled in the picture 
above). 

3.​ Click on the Browse button (circled in the picture above) for the Sega CD BIOS that you 
want to set. Navigate to the BIOS file, select it and click on Save. Click OK when you're 
done. 

Loading Sega CD games 
If you've been reading this tutorial since Intro to Sega CD emulation, then by this point: 

1.​ You have an understanding of Sega CD ISO formats. 
2.​ You understand how Sega CD handles saving differently than the real thing. 

3.​ You've downloaded and configured the Sega CD BIOS. 

Now you can begin to load Sega CD games. 

Loading a Sega CD ISO 
1.​ I'm assuming you downloaded a Sega CD game from a ROM site. Most emulation 

websites distribute their Sega CD downloads in a RAR or 7Z file. You would need to 
install 7-Zip [http://www.7-zip.org] (it's free) to extract the game from its RAR or 7Z 
file. Download & install 7-Zip. Once installed, you extract the game by right-clicking 

http://www.7-zip.org/
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on it and going to 7-Zip > Extract Here, as shown below:​

 

2.​ If you downloaded an ISO/MP3 or BIN/CUE archive, it's important that it includes a 
CUE sheet. Sometimes they're not included. The game won't work without it. This is 
the CUE sheet:​

​
If it's missing, no worries. You can use this helpful utility, Sega CUE Maker, to 
generate a CUE sheet. You can download it at the web version of this tutorial. 
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3.​ Open the CUE file in Notepad. And take a look at this screen shot:​

​
You are checking for the following: 

○​ Make sure the name of the ISO matches the name of the actual ISO. It's 
okay if it's not case sensitive. 

○​ Make sure all the audio tracks match the name of the actual audio tracks. 

○​ Make sure all the audio tracks have the same audio format. If you have MP3 
audio files, then the CUE 
sheet must show MP3 file 
types. If you encounter a 
CUE sheet that has WAV 
file types when the actual 
files are MP3, then within 
Notepad do a 
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Find/Replace action to change them all to MP3. 

4.​ Okay! Now you can load the Sega CD ISO. Go to File > Load SegaCD Image, as 
shown to the right. 

○​ If the game is an ISO/MP3 or BIN/CUE archive, then you click on the CUE 
sheet to load the game. 

○​ If the game is just a single ISO file, then you click on the ISO file to load the 
game. 

5.​ The first screen you see is the 
Sega CD BIOS screen (shown 
to the right). Just press Start and 
the game will begin.​
*If upon pressing Start you see 
the CD player screen instead of 
the game, that's a problem. That 
means your Sega CD ISO is not 
valid. Review the steps above to 
ensure everything is correct. If 
all else fails try downloading that 
game from another ROM site. 

Loading a real Sega CD or CD-R copy 
First, I want to try to discourage you from trying to play a Sega CD game via your 
CD-ROM drive. The process is prone to have problems and you will experience slow 
loading times. Rather, what I do recommend is ripping your Sega CD game to a 
BIN/CUE. There is plenty of space on your hard drive for it. Plus it's good to have a 
digital backup of your game, just in case your physical copy gets lost or broken. 

Here's how to load a real Sega CD game or CD-R copy: 

1.​ Insert the game into your CD-ROM. Wait a brief moment for Windows to load it. 
Close the “What do you want to do with this CD?” window if it pops up. 

2.​ Make sure your CD-ROM drive is set with Kega Fusion. Go to Options > CD Drive 
and click the name of your CD-ROM, as shown below:​
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*If you are using an old version of Windows (Windows XP, Windows 98, Windows 
ME) and Kega Fusion is not detecting your CD drive, try installing ForceASPI 
[http://radified.com/ASPI/forceaspi.htm]. 

3.​ Go to File > Boot SegaCD. Wait a brief moment for the game to load. 

4.​ The first screen you see is the 
Sega CD BIOS screen (shown 
to the right). Just press Start 
and the game will begin.​
*If upon pressing Start you see 
the CD player screen  instead 
of the game, that's a problem. 
That means your Sega CD 
game is not valid. If it's a CD-R 
copy, then it is bad burn. If all 
else fails try downloading the 
game. 

Now that you have your Sega CD game running, it's very important that you read the next two 
sections about Perfect Sync and formatting the memory. 

Perfect Sync 
You must know about Perfect Sync!! It's a feature that tells Kega Fusion to give fewer 
commands with the emulation of a Sega CD game. Some Sega CD games require this feature 
to be enabled or else they will lock up at certain points in the beginning. 

For example, “Popful Mail” won't boot past the Sega logo unless Perfect Sync is enabled. There 
are more games like that. You might be asking “Well, how come Kega Fusion doesn't 
automatically enable Perfect Sync for the games that need it?“ I do not know. This is something 
we all have to live with. 

To enable Perfect Sync: 

http://radified.com/ASPI/forceaspi.htm
http://localhost/fantasyanime/emuhelp/images/kegafusion-segacd-cd-player.png
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1.​ Click on Option > Perfect Sync, or press Ctrl+P. 

2.​ Now load your Sega CD game. If you currently have a Sega CD game running, you need 
to restart it.​
*Don't forget to remove the check from Perfect Sync when you're done playing that 
game. Having it enabled with games that don't need it may cause problems. 

Formatting Sega CD's memory 
This process is necessary for RPGs, and maybe some non-RPGs. It's essential to do this if the 
game gives you a “Backup RAM not initialized” error. 

   ​
The CD player screen​​ ​             The Memory Management screen 

1.​ At the Sega CD BIOS screen, press the button you set for B. 

2.​ You will arrive at the CD Player screen (shown above). Move the hand to OPTION and 
access it. 

3.​ You will arrive at a screen with some memory info, just continue. 

4.​ You will arrive at the screen where you can manage your memory (shown above). First 

format internal memory by going to . 

5.​ Choose Yes to format. 

6.​ Next, format the RAM cart by going to . 

7.​ Choose Yes to format. 
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8.​ Now choose Exit. 

9.​ At the CD Player screen, choose CD-ROM to boot the CD. 

CD Swapping 
Some Sega CD games are two CDs such as Ground Zero Texas & Night Trap. When it comes 
time to change discs, you should see a flashing CD tray icon in the bottom left of the display. 
This means the emulated CD tray is OPEN. You can safely load a second Sega CD ISO (or 
swap a CD) at this point. That's it! It's very easy. 

Removing Sega CD LEDs 

 

The Sega CD system has two lights that blink with when it's processing: a green 'READY' light 
and a red 'ACCESS' light. To make the Sega CD emulation experience a bit more authentic, 
these lights are indicated on the lower left of the screen. Personally, I find them to be distracting. 
You can remove them by going to Options > Show SegaCD LEDs. 

Q: I get a 'Backup RAM not initialized' error! 
You need to format the memory. Look further up in this tutorial for the section about doing that. 

Q: My Sega CD game freezes in the beginning! 
You need to enable Perfect Sync. Look further up in this tutorial for the section about doing that. 

Q: My Sega CD game isn't playing music! 
Read through the section of this tutorial about loading Sega CD games. Pay attention to the 
parts about verifying the CUE sheet. 
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Dumping your Sega CD games to ISO 
Perhaps you prefer using your own Sega CD games instead of downloading them from the 
Internet? Or maybe you just want to keep backup copies of your Sega CD games? Whatever 
the case, here's how you can dump your games: 
 

1.​ Download & install RetroArch for Windows: https://retroarch.com/. It's the #1 
multi-system emulator. I have a tutorial for RetroArch for Windows as well: 
https://fantasyanime.com/emuhelp/retroarch-windows  

a.​ Note: During RetroArch's installation, setting a custom destination for RetroArch 
matters. It'll be easier for you to find RetroArch if you select an easy-to-find folder 
such as Documents. Otherwise, RetroArch defaults to your AppData folder deep 
in your C drive, which can be a little annoying to locate. 

2.​ Put your game CD in your computer's CD-ROM drive. 

3.​ Open RetroArch and select Dump Disc:​

 

4.​ On the next screen, select your CD-ROM drive (the first option, most likely).​

 

5.​ You're going to see this progress bar appear on the lower-left of the screen:​

​
Depending on the speed of your CD-ROM drive, this will probably take 5-20 minutes to 
finish. 

6.​ When RetroArch finishes dumping your game CD, the progress bar will disappear. It 
doesn't prompt you with an alert sound or anything. If your CD-ROM was humming 

https://retroarch.com/
https://fantasyanime.com/emuhelp/retroarch-windows
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during the dumping, you'll know RetroArch finished when your CD-ROM's humming 
sound stops. 

7.​ RetroArch dumps the ISO of your game CD in its Downloads folder. So the next step is 
locating the Downloads folder. This is why in step #1 I noted to install RetroArch in an 
easy-to-find location. If you installed RetroArch in, say, your Documents folder, go to 
Documents > RetroArch > Downloads to find your game CD's ISO file. Otherwise, 
RetroArch is in the AppData folder. Here's how to find it:​
 

a.​ Open the Windows File Explorer. The easiest way to open it is to click the folder 
icon in your home row of apps:​

​
If a folder icon isn't present, you can also do this: in the “Type here to search“ 
area type “file“ and you'll see a File Explorer app appear at the top of the search 
results:​

​
 

b.​ In the left panel, look for Local Disc (C:). Click on it, then in the main panel click 
Users:​

 

c.​ Next, double-click on the folder for the user you are currently signed in as. 



​
​
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d.​ In your 'user' folder, currently “AddData” is hidden. We need to make hidden 
folders visible. Click on View then Options:​

​
Then click the View tab then click the radio bullet for Show hidden files, folders 
and drives:​

​
Click Apply then OK. 

e.​ The “AddData” folder should now be visible:​

​
Double-click on it. Then double-click on Roaming > RetroArch > Downloads. 

8.​ Now we're in the Downloads folder! You should see a BIN file and a CUE file with a 
weird filename like “cdrom-200000-1000000” - as shown below:​



​
​
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​
Double-click on the CUE file and choose to open it in Notepad. You'll see the text that's 
shown in my picture. 

9.​ Next, rename the CUE file and BIN file to the name of your game. Open the CUE file in 
Notepad to rename the ISO as well. You can name these files to any name you want. 
The only requirement is that both files & the name in the CUE file must be the same 
exact name. Look here:​

​
...these three instances need to be changed to the same name. 

10.​That's it! You've successfully dumped your Sega CD game. You can use it in any Sega 
CD emulator or any multi-system emulator that supports Sega CD. 



​
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Burning Sega CD games from ISO 
These directions are for burning either a BIN/CUE archive or ISO/MP3 archive to a CD-R. As 
mentioned previously, the real Sega CD system does not have copy protection. You can play 
CD-R copies on it with no problem. 

Must have a CUE sheet! 
It is essential for the Sega CD game you are going to burn to have a CUE sheet. You 
cannot proceed without it. If it's missing, no worries. You can use this helpful utility, Sega 
CUE Maker, to generate a CUE sheet. You can download it from the web version of this 
tutorial. 

1. Convert MP3s to WAV 
If your Sega CD game is an ISO/MP3, then the MP3 tracks must be converted to WAV. 
You can do so quickly with an awesome free program known as WinLAME. You can 
download WinLAME from the web version of this tutorial. Here's how to convert MP3s to 
WAV with WinLAME: 

1.​ Open WinLAME. Click on the  button, look for the folder where the MP3s are, 
select them all, then click on Open. You should see the MP3s you selected listed in 
the white box. Click Next to go to the next screen. 

2.​ You'll arrive at the “Output Settings” screen. Under “Output Module”, choose Wave 
Output, as shown below:​



​
​
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​
Click Next to go to the next screen. 

3.​ You'll arrive at the “Presets” screen. The default is fine. Click Next to go to the next 
screen. 

4.​ You'll arrive at the “Encoding” screen. Click  to begin the conversion. 

2. Edit the CUE sheet 
If your Sega CD game is an ISO/MP3, then the CUE sheet must be edited to reflect the 
new WAV tracks from the conversion you just did with WinLAME. Take a look at this 
screen shot:​



​
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​
Within Notepad do a Find & Replace to replace all instances of “MP3” to “WAV”. 

3. Burning to CD-R 
Now we can burn to a CD-R. Don't have any? They're cheap on Amazon! You can use a 
CD-RW disc, but CD-R discs have a higher success rate. 

1.​ Download & install ImgBurn (it's free). You can download ImgBurn from the ImgBurn 
homepage [http://www.imgburn.com].​
*If you have an anti-virus such as AVG, it may flag ImgBurn for containing adware. 
Don't panic - it does not contain adware! This warning is false. All that ImgBurn 
does is show you ads during the install 
wizard (which is why AVG falsely flags it). 
ImgBurn is 100% safe. 

2.​ Upon opening ImgBurn, click Write image 
file to disc, as shown to the right. 

3.​ Under “Source” click the folder icon, as shown below:​

​

http://www.imgburn.com/


​
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Navigate your computer to where your Sega CD ISO resides. Select the CUE sheet 
and click Open, as shown below:​

 

4.​ Take a look at this picture:​

​
Insert the CD-R disc. Upon insertion, you'll see information appear (where indicated 
in the picture at “1”). Next, make sure your CD drive is selected (it should do it 
automatically). 

5.​ Click the icon to burn. Depending on the speed of your CD drive, your game could 
take maybe 2-10 minutes to finish burning. That's it! Enjoy your fresh copy of a 
Sega CD game.​
*If your burned Sega CD game is not playing music, then you messed up. Go 
through my directions again and pay attention to every detail. 



​
​

30 

 
 

 
Thank you for reading my tutorial! If you have questions you can email me or message me on 
social media [http://fantasyanime.com/contact]. 

http://fantasyanime.com/contact
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