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                                         INTRODUCTION  
 
This guide is primarily intended to help Evinrude E-TEC owners. 
The words CONNECT, CONNECTED, CONNECTION, CONNECTING and their opposites e.g. 
DISCONNECT, where used in this guide, means the electrical CONNECTION of Evinrude 
Diagnostics to the EMM. 
The symbol -> means navigate to / select. 
The Evinrude Diagnostics Program communicates with the Engine Control Unit (ECU) of 
Evinrude Fitch, D.I. back to 1997 and the Engine Management Module (EMM) of all Evinrude 
E-TEC G1 (Legacy) engines and is used for retrieving engine diagnostic information, setting 
engine operating parameters, performing engine maintenance and obtaining engine history 
reports. 
The Help Section of Evinrude Diagnostics Version 5 is an integral  part of the Evinrude 
Diagnostics V5 program and as such cannot be accessed without first installing Evinrude 
Diagnostics. 
This guide has been written to help potential users of Evinrude Diagnostics Version 5 overcome 
this problem by providing information, in advance of its installation, about the initial set up and 
use of some of Evinrude Diagnostics' many features. 
Evinrude Diagnostic V5 Kits are available from Evinrude Dealers and online retailers.  
The main areas of concern with the kits available from online retailers of Evinrude Diagnostics 
V5 are the quality of their interface connection cable and chipset used in the RS-232 to USB 
Serial Port Adapter. Also their Evinrude Diagnostics V5 kits usually have the Serial Port Adapter 
hardwired into the interface connection cable. 
Evinrude recommends Serial Port Adapters with an FTDI chipset. 
Evinrude Diagnostics V5.9.0.0 is the latest version available to consumers which should also 
include the latest Engine Maps. 
Evinrude Diagnostics V5 is backwards compatible. This means it will work with all the models 
listed below. 
 EVINRUDE E-TEC. G1 (Legacy) 
15HO, 25HP, 30HP, 40HP, 50HP, 55HP, 60HP, 65HP, 75HP, 90HP, 115HP, 130HP, 150HP, 
175HP, 200HP, 225HP, 250HP, 300HP and all E-TEC HO Models. 
FICHT. 
75HP, 90HP, 115HP, 135HP, 150HP, 175HP, 200HP, 225HP, 250HP. 
DI. 
100HP, 115HP, 135HP, 150HP, 175HP, 200HP, 225HP, 250HP. 
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1.PURCHASE EVINRUDE DIAGNOSTICS VERSION 5  
﻿ 
﻿From an Evinrude Dealer.  
Support the business that pays the bills to make this site https://www.etecownersgroup.com 
available at no charge. 
Barnacle Bills Marine 
4584 Route 47 Delmont NJ 08314 USA 
Parts call (856) 785 9455 
Have your model number ready 
Evinrude Customer Service call (844) 345 4277 
Have your model and serial number ready 
Barnacle Bills Online Store  
https://www.bbmarinesupply.com/ 
Email 
sales@bbmarinesupply.com 
Facebook  

https://www.etecownersgroup.com
https://www.bbmarinesupply.com/


https://www.facebook.com/Barnaclebillsmarine/ 
 
From an online retailer 
There are many online retailers of Evinrude Diagnostics V5 for the G1 (Legacy) E-TEC.  
These two online retailers of Evinrude Diagnostics V5 listed below have proven to be reliable, 
sell a quality product and have good customer support.  
 
https://matthewnavis.com/product-category/marine-diagnostic-tools/ 
They supply their V5 diagnostic kit with the software on a USB memory stick as most computers 
don’t have a disc drive. 
They also have an eBay store however purchases made direct from their website (above) may 
be cheaper. 
https://www.ebay.com/str/europecarsbodyparts  
 
PowerSports A long time retailer of BRP /  Evinrude Diagnostic Kits who supply their Evinrude 
V5 diagnostic kit with the software on a disc but when their V5 kit is purchased they also supply 
login information which allows the user to access their Customer Support Area from where the 
latest software may be downloaded. 
https://www.powersports-diag.com/en/evinrude-diagnostic-kits/6-evinrude-diagnostic-kit-evdiag.
html 
 
While most online retailers accept responsibility for their product’s quality, they don’t accept 
responsibility for the users lack of computer skills when installing and using Evinrude 
Diagnostics. 
 
 
2.Hardware and Software Requirements  
Navigation. Main Menu -> Help -> Contents -> Introduction -> Hardware and Software 
Requirements. 

https://www.facebook.com/Barnaclebillsmarine/
https://matthewnavis.com/product-category/marine-diagnostic-tools/
https://www.ebay.com/str/europecarsbodyparts
https://www.powersports-diag.com/en/evinrude-diagnostic-kits/6-evinrude-diagnostic-kit-evdiag.html
https://www.powersports-diag.com/en/evinrude-diagnostic-kits/6-evinrude-diagnostic-kit-evdiag.html


 
Notes. Since these Hardware and Software Requirements were published, Microsoft has 
released Windows 10 and 11 
Evinrude Diagnostics V5 will run on Windows OS, XP through 11 and requires very little System 
resources. 
See also Version 5 backwards compatibility in INTRODUCTION. 
 
Compatibility Mode 

 
 Notes. Do not run Evinrude Diagnostics in Compatibility Mode. 
 
 



3.Using Help 
Navigation. Main Menu -> Help -> Contents.  
Help may also be searched by Topic.  
Navigation. Main Menu -> Help -> Contents -> Search -> Type in keyword(s) -> List Topics -> 
Select Topic to Display -> Display 

 
 
 
4.Getting Started 
Navigation. Main Menu -> Help -> Getting Started -> Outline 

 



 
 
5.Outline 
Getting Started Outline will help the user perform basic program startup, CONNECTION, 
DISCONNECTION and shutdown  

 
Notes. Using a jumper wire as described in 12a and using a 12 Volt battery as described in 12b 
eliminates the need for the harness with “cigarette type adapter” and DC adapter as described 
above  in Outline. 
With reference to RS-232 Serial Port in Operational Notes above. Many laptops do not have a 
Serial Port, therefore a Serial Port Adapter is required to CONNECT Evinrude Diagnostics.  
Most Evinrude Diagnostics V5 Kits from online retailers have the RS-232 to USB Serial Port 
Adapter hardwired into the interface cable. 
The Device Drivers for the RS-232 Serial Port Adapter, where the Adapter is hardwired into the 
interface cable, are usually installed automatically when installing Evinrude Diagnostics 
purchased from online retailers. 
Further information. Brief installation instructions for a RS-232 to USB Serial Adapter. 
https://drive.google.com/file/d/1hDLTK6E0uJC7K8ND5h62Q2oyyTe0UVik/view?usp=drivesdk 
 
Those who have obtained Evinrude Diagnostics V5 as software only will also need an RS-232 
Serial Port to USB Adapter and an Evinrude Interface CONNECTION Cable # 0437955.  
Alternatively a user could make the CONNECTION cable. 
A guide to making the CONNECTION cable.  
https://continuouswave.com/ubb/Forum6/HTML/002257.html 
 
Evinrude recommends the StarTech RS-232 (FTDI chipset) Serial Port Adapter. It’s Device 
Drivers will either be on a disc included with the Serial Port Adapter or available as a download 
from the manufacturer’s website. 

https://drive.google.com/file/d/1hDLTK6E0uJC7K8ND5h62Q2oyyTe0UVik/view?usp=drivesdk
https://continuouswave.com/ubb/Forum6/HTML/002257.html


Further information. Update Driver and Set Comms Port. 
https://drive.google.com/file/d/1hgIRvcICWJ2uLawGPlgMpxxFI3Uic0gk/view?usp=drivesdk 
 
To test the Output of a USB to Serial Adapter  
Navigation. Main Menu -> Utilities -> Loopback Test. 

 
 
 
6. Application Starting 
The order in which the Application is started. 

 

https://drive.google.com/file/d/1hgIRvcICWJ2uLawGPlgMpxxFI3Uic0gk/view?usp=drivesdk


 
Auto files backup  
Navigation. Main Menu -> Tools -> Options -> Application -> Auto Files Backup. Select when 
Backup happens. 
Depending on the Backup Files setting selected, an Engine History Report will be automatically 
generated and saved to the Exports folder when Evinrude Diagnostics is CONNECTED to the 
engine.  

 
 
History Reports  
History Reports are automatically generated when Evinrude Diagnostics is CONNECTED to the 
engine, depending on setting selected, and saved to the Exports folder. 
Email or print an engine History Report 
Navigation. Main Menu -> View -> Exports -> Select File -> Right Click-> Share -> Email / Print. 
To select the History Report required, identify the file by it’s time and date.   
To post a Report on https://www.etecownersgroup.com/categories email it to yourself, save it to 
your file sharing site e.g. Google Drive, set sharing permissions to “anyone with a link” then 
copy and paste the link into your post. 

https://www.etecownersgroup.com/categories


 
Figure 1. 
Notes The engine History Report file is a PDF and it’s file identification number is a combination 
of the engine’s serial number and the date the Report was generated. If more than one Report 
was generated on the day then it will be numbered. e.g. (3).pdf  
Example History Report  I_5381552_272018 (3).pdf  
5381552 - engine Serial Number.  
272018 -  date, Month/Day/Year format, 7th February 2018. 
(3) - 3rd Report on the day. 
.pdf -  Portable Document Format. 
 
Select Confirm Close option to prevent accidental Close. 
Navigation. Main Menu -> Tools -> Options -> Application.  



 
Notes. Fuel Injector Data Hand Scanner e.g. Data Matrix Code Scan App on a smartphone, 
must be selected to replace Fuel Injector Coefficients using a scanner or App. 
 
Automatically Save the Engine Data File (EDF) 
Navigation. Main Menu -> Tools -> Options -> Reports -> Engine Connection -> Automatically 
save EDF. 
An EDF is normally saved every time Evinrude Diagnostics CONNECTS to the engine. 

 
Notes. Engine Data Files (EDF)  are used to aid in EMM Recovery or Replacement. If the EMM 
fails and requires reprogramming or replacing, the information contained in the EDF, i.e. the 
EMM’s backup, is critical in the process of restoring or replacing the EMM. 



 
 
 
7.Initial Setup 
Ignore this BOSSWEB dialog box below. As a user without access to the BRP Evinrude Dealer 
site BOSSWEB the user will not get updates nor will they be able to update the software 
without installing a later version of Evinrude Diagnostics. 
See also 8. Update Evinrude Diagnostics. 
The user will still get update prompts but they can be ignored.  

 
 
 
8.Update Evinrude Diagnostics  
As a retail consumer, the user can only update Evinrude Diagnostics by installing a later 
version. However if a user purchased an earlier version of Evinrude Diagnostics e.g. V5.7.6.3 
from an Evinrude Dealer, possibly the Dealer may update it. 
Version 5.9.0.0 is the latest available to consumers. 



Where a later version is to be installed on a computer already running an earlier version, don’t 
uninstall the earlier version as the later version will delete it but also save all the Evinrude 
Diagnostic’s settings and details, ie. engine details, History Reports, EDF, Comms Port, 
Settings, Faults etc. 
The existing earlier version does not have to be running when a later version is installed. 
 
Update Check Overdue 
As explained above, ignore the update prompts.  

 
Notes. Annoying as this may be, the user cannot stop the 30 day interval notification from 
appearing but to stop the over 30 days notification check the box, “do not show this message 
again.” 
 
 
9.Software Registration 
Navigation. Main Menu-> Information -> Register Software. 
Or Main Menu -> Help -> Contents -> Windows, Forms, Frames and Dialogs -> Information-> 
Register Software 



 
Notes. Evinrude Diagnostics will not Register unless the Zip (Post) Code entered in the 
Registration box has at least 5 digits and the Number has six digits. 
Australian Post (Zip) Codes have four digits e.g. 2439. To make it five digits just put a 0 at the 
front i.e. 02439 
Aborting on initial registration will close the application. 
The user need not be concerned that the Registration information will be reported back to BRP / 
Evinrude as it will not be. 
Registration information is only used for identification purposes on reports and is shown on the 
Engine History Report. The Registration, if filled in truthfully, will assist with identifying the 
engine when it is being serviced / repaired. 
 
Registration Requirements 
Software registration is required to run Evinrude Diagnostics as it will not work if registration is 
not completed. 
Number;   Use any six digits e.g. 000000 
Zip Code; Use a minimum of five digits e.g. 02439 
“ALL FIELDS” must be completed.  



 
 
Edit Registration Details 
View or change the Registration details. 
Navigation. Main menu -> Information -> Register Software. 
Edit details in the Software Registration dialog box -> OK to save. 

 
 
 
10.Communications Setup  
If an interface connection cable with its Serial Port Adaptor hardwired or an individual Serial Port 
Adaptor, is connected to a USB port on the computer prior to installing Evinrude Diagnostics 
then when Evinrude Diagnostics is being installed the Comms Port being used will automatically 
be selected and allocated as part of the installation of Evinrude Diagnostics.  
Also with a V5 kit from an online retailer, where the interface connection cable has a hardwired 
Serial Port Adapter, the Device Drivers will also be installed during the installation of Evinrude 
Diagnostics. 



Having the interface connection cable with the Serial Port Adapter plugged into a USB port on 
the computer when installing Evinrude Diagnostics will save time later with having to manually 
set the Comms Port if, after installing Evinrude Diagnostics, it “Auto Runs”.  
The connection cable does not need to be CONNECTED to the engine during the installation of 
Evinrude Diagnostics. 
If Evinrude Diagnostics “Auto Runs” (or when it next runs) after installing it and the interface 
connection cable with the Serial Port Adapter, hardwired or an individual Serial Port Adapter, 
wasn’t plugged into a USB port on the computer during the installation of Evinrude Diagnostics, 
then a Dialog Box advising “No Comm Port found” will appear on the screen. If the user then 
clicks on Continue another dialog box will appear advising “No Comm Port Allocated” (words to 
that effect) then just click on “Continue”. This is mentioned only because if it happens it is 
something which can be confusing. 
Running Evinrude Diagnostics once in Administration Mode, with the Serial Port Adaptor or 
interface connection cable with hardwired Serial Port Adapter plugged into the computer, will set 
the correct baud (communication) rate and allocate the USB Comms port.  
Once the Comms Port has been set any USB Port on the computer may be used to CONNECT 
Evinrude Diagnostics but if a USB port that hasn’t already been allocated is used to CONNECT 
Evinrude Diagnostics then the user will have to allocate that USB port.  

 
Notes. Evinrude Diagnostics Version 4 referred to above is an earlier version of Evinrude 
Diagnostics which works with Evinrude Fitch, D.I. and with Evinrude E-TEC up to Year Model 
2012. Evinrude Diagnostics V5 is required for E-TEC G1 Year Model 2012 and later.  



 
Notes. See also 13. EMM CONNECTION / DISCONNECTION and INTRODUCTION - Version 
5 backwards compatibility. 
 
 
11.GUI Effects Setup 
Customise the appearance of Evinrude Diagnostics. 
By using Skins the user may customise the appearance of Evinrude Diagnostics. There are 
many Skins to choose from and the appearance of each individual Skin may be further 
customised by changing the Hue Offset and Saturation.  
Skins are a very useful way of pre-setting the Diagnostics screen display to allow for different 
light levels and once a Skin has been set up it can be saved and selected later as required. 



 
 
Select and customise a skin. 
Navigation. Main menu -> File -> Select Skin.  

 
Notes. See also the Skin Hue Offset and Saturation Panel where Hue Offset and Saturation 
may be adjusted.  
Navigation. Main Menu -> Tools -> Skin Hue Offset and Saturation.  
 
 
12.CONNECTING  EVINRUDE DIAGNOSTICS.  



Evinrude Diagnostics Version 5 can be CONNECTED at Key ON to the EMM of all E-TEC G1 
outboards which have an Off/On/Start Key Switch. i.e. a 12 Volt battery. 
The EMM must be powered ON to CONNECT Evinrude Diagnostics. 
When an engine with an OFF/ON/START key switch is not running, turning the key to ON will 
supply battery power to power ON the EMM.  
Where there is no OFF/ON/START key switch the engine needs to be running to generate the 
power to power ON the EMM and allow Evinrude Diagnostics to CONNECT. 
The E-TEC 15HO-30HP Tiller Steer Models do not have an OFF/ON/START key switch so 
when the engine is not running the EMM requires another source of power to allow Evinrude 
Diagnostics to CONNECT. 
 
12a.Power ON the EMM. E-TEC 15HO-30HP Tiller Steer Electric Start Models (with 12 Volt 
battery)  
Connecting a jumper wire to pin 5, red / violet strip wire and pin 4 violet wire, of the 6 pin 
Deutsch connector (Figure 6 below) will power ON the EMM to allow CONNECTION of Evinrude 
Diagnostics. 
This eliminates the need to run the engine.  
Note. A workshop alternative to using a jumper wire is, 
Evinrude Key Switch #5005800 and 
Key Switch Cable Assembly #0586262. 

 
 
The connector shown in Figure 6 below is located opposite the throttle cam.  
Remove the six pin Deutsch connector’s dust cover which has the six white blanking plugs in 
the back (but no wedge or pins inside) and use a jumper wire to connect pin 4 violet wire to 
pin 5 red/violet stripe wire to power ON the EMM. 



 
Figure 6. Jumper wire connecting pin 4 to pin 5. 
Notes. The pin numbers which are molded into the back edge of the 6 pin Deutsch connector 
are very small. 
 
Figure 5. 
When the EMM is powered ON (engine not running, lanyard in place and not in gear) these two 
LEDs will light. 



 
 
 
12b.Power ON the EMM of E-TEC 15HO-30HP Tiller Steer Pull Start Models (without 12 
Volt battery)  
Connecting a 12 Volt battery, Positive + to pin 4 violet wire and Negative - to pin 3 black wire 
of the 6 pin Deutsch connector, shown above in Figure 6, will power ON the EMM to allow 
CONNECTION of Evinrude Diagnostics. 
As above in Figure 5 (engine not running, lanyard in place and not in gear) when the EMM is 
powered ON those two LEDs will light. 
 
12c.VIDEO - Connecting a 12 Volt battery to supply power to the EMM and allow 
CONNECTION of Evinrude Diagnostics. 
https://www.youtube.com/watch?v=XN53m2fL-BY  
 
 
13.EMM CONNECTION and DISCONNECTION  
Click on the CONNECT button, bottom left of screen, to CONNECT Evinrude Diagnostics 
When Diagnostics CONNECTS the button will change to Green and CONNECT to 
DISCONNECT.  

https://www.youtube.com/watch?v=XN53m2fL-BY


 
CONNECT 
 
 



 
DISCONNECT  
Notes. After installing Evinrude Diagnostics. 



If a USB port not already used for Evinrude Diagnostics is then used to CONNECT Evinrude 
Diagnostics, when the user clicks on CONNECT a dialogue box will appear advising the user 
that the USB port has now been allocated and to click on Continue to proceed with CONNECT. 
If a USB port already used to CONNECT Evinrude Diagnostics is again used to CONNECT 
Evinrude Diagnostics i.e. a USB port that has already been allocated, then the user will not be 
shown that  dialogue box again. 
It is not essential to always use the same USB port but as above, if a USB port is used that 
hasn’t already been used, i.e. not allocated, then that dialogue box will appear and the user will 
need to confirm it’s allocation by clicking on “Continue.” 
 
When Evinrude Diagnostics won’t CONNECT the user will always be shown a dialogue box 
advising that it can‘t CONNECT and a list of possible reasons why (not). e.g. Key not on, cable 
not connected. 

 
                        Figure 2 is the Dialog box above. 
Notes. See Run as Administrator to set the USB Serial Device’s correct baud, i.e. 
communication, rate in Figure 2 above. 
See also 14. Set USB Serial Device. FTDI chipset. 
Figure 3. 



 
Notes. In Figure 3 above. The reference to “Figure 1” is a typing error. The reference should 
read “Figure 2.”  
 
 
14.Set USB Serial Device (FTDI chipset) 
The USB Serial Port Adapter Device Drivers are where some users experience problems with 
setting up Evinrude Diagnostics.  
See also Device Drivers in Topic 5 Notes. 
Evinrude Diagnostics Help contains more information on this subject. 
Navigation. Main Menu -> Help -> Contents -> FAQ -> RS-232 Serial Adapters. See also in 
Help, Set USB Serial Device (FTDI Chipset). 
 
The following screenshots display the configuration steps. 



 

 
 



 

 



 
 
 
15.EMM CONNECTION WARNING Examples. 
USB SERIAL DEVICE ERROR 

 
 
NO CONNECTION CAN BE ESTABLISHED  



 
 
BOOTSTRAP TOOL CONNECTOR WARNING 

 
Notes. Never connect or disconnect the Bootstrap when the EMM is Powered ON as this may 
result in loss of communications with the EMM. 
 
 
16.DIAGNOSTICS OUTLINE  
Navigation. Windows, Forms, Frames and Dialogs -> Diagnostics -> 



Select the subject required for more information. 

 
Notes. Selecting a subject listed in Diagnostics Outline allows the user to explore the subject 
in much more detail and to learn more about it from the very detailed information provided.  
 
 
17.Monitor Mode monitors several of the CONNECTED engine’s properties and values. 
Monitor is only available when the EMM is powered ON.  
Navigation. Main Menu -> Diagnostics -> Monitor.  

 



Notes. In the Monitor screenshot above, the EMM is powered ON but as the engine is not 
running, Check CPS Sync is displayed and the box is red. 
If there are any active faults the Active Faults box will flash. 
Navigation. Main Menu -> Diagnostics -> Faults. 
Camera Icon. To take a snapshot of the screen when the camera Icon is displayed click on the 
Camera Icon and an SLR camera sound will be heard when the snapshot is taken. The 
snapshot will be saved to the Exports folder. See also 18.Snapshots.  
 

 
Notes. In the Monitor screenshot above as the engine is running, 
CPS Sync, OK is displayed and the box is green. 
 
Select the Tachometer Icon on the Monitor page to display RPM. 



 
 
When the Tachometer Icon is selected the tachometer always stays at the top of the Monitor 
page and will not interfere with any actions.  

 
 
 
18.Snapshots allows the user the ability to view all application snapshot files that reside in the 
Exports folder.  
Navigation. Main Menu -> View -> Snapshots. 



 
Notes.  
To View Snapshots.  
Navigation. Main Menu -> View -> Snapshots. While snapshots can be viewed here they can’t 
be emailed (from Snapshots). 
Email a Snapshot  
Navigation. Main Menu -> View -> Exports (Not Snapshots) -> Select File (.jpg) -> Right click 
-> Open -> Share  -> Email. 
Also see Topic 6 Application Starting Figure 1 - Email or print an engine History Report. 
 
 
19.APPLICATION DISCONNECT and CLOSE 
  1 Click on DISCONNECT and it will change back to CONNECT. 
  2 Close Evinrude Diagnostics program.  
     Click on Yes to confirm Close if that option was selected. 
  3 Turn Key to OFF / DISCONNECT power from the EMM. 
  4 Disconnect Diagnostics interface connection cable. 
  5 Return engine Diagnostics connector to its storage receptacle. 



 
NOTES Close Confirmation is optional but does help prevent accidental CLOSE. 
See also Topic 6. Application Starting- Confirm Close. 
         
 —————————————————————————————— 
 
After completing the installation of Evinrude Diagnostics the user is encouraged to read 
through the Help section. This should give the user a good understanding of how to 
correctly set up and use Evinrude Diagnostics. Many of the service and repair 
procedures in the Service and Repair Manual require the competent use of Evinrude 
Diagnostics.  
 
                                                END                                 
                                                    
 


