laiJr.ly/ NmMc.omic

GET YOUR
CoMiC ONI

NANCY MINICcOzzI

tNane yMinic ozzi @CoPPeeNancy coﬁleenancy.com

How AND WHY SHOULD I HAVE STUDENTS CREATE COMICS?

SESSION SLIDES

Access Goodgle Slides or Drawings

Choosing a back@round

Customize your backaoround: Slides

Customize your backaground: Drawings
4 - -

Insert images

Finding/crea’rin@ images

Insert Speech bubbles ond other shapes

Insert Text
Word Art

Armnge menu

Create Fromes

Color and Tronsparency
Downhload/share options

File > Downhload as:
File > Publish to the Web
Share to «;lpeciﬁic people

More resources

Other @oocl web-based comic _creators

Comic apps For the iPod

More ihfo oh how to create and use comics with students

Copvrithr—«Criendlv PNG Imoge sources

Google Drawing/slides Templates



http://bit.ly/nmcomic
http://plus.google.com/+nancyminicozzi
https://twitter.com/coffeenancy
http://www.coffeenancy.com/
http://bit.ly/nmcomicslides
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Avatar Makers

Access GOOGLE SLIDES OR
DRAWINGS

From Groogle Drive:

New > Google Slides

CR

New > Scroll down o More > Google
Dr'awings

Folder

4]

File upload

B e

Folder upload

Google Docs

E m

Google Sheets

| Google Slides |

| More

0

U bytes used

Name T

>

B Gcoogle Forms

[E Google Drawings |

Kl Google My Maps

CHOOSING A BACKGROUND

s you are using images that do not have a
transparent backﬁr‘ound, you should use a

the canvas..

white backgrouncl so the image doesnt block.

IMAGE DOESNT APPEAR TO BLOCK

BACKGROUND
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CUSTOMIZE YOUR
BACKGROUND: SLIDES

Google Slides alows you to change the color
of your Iaackground or use an image as the
slide backﬁr‘ouncl.

Backaround: Click on slide > Change
backgr‘ound OR click the Backgr‘ound link. in
the toolbar.

Background

Color
Image

Reset to theme

|:|v

Choosae...

CUSTOMIZE YOUR

4% Transparent

HEN

[ [ | L[ [ ]| ]
BACKGROUND: DRAWINGS

||
Ri@h-l'—click (control-click on a Mac) to chanae ==..======
the color of your background Google L: Paste * mEEEEEEEEE
Drawings does not support using an image as [{ Paste without formatting  s2+Shift+V Customn...
a Iaackﬁr‘ound, but you can accomplish the Background .
same thing b aclcling an image to your canvos -
and sendina it to the back (see below). & Comment %+Option+M
Insert image

INSERT lMAGES Upload Take a snapshot By URL Your albums Google Drive Search
Your characters and objects wil be images
unless you choose to drow them your‘selﬁ.
You can dlso use on image For your
background  croce mmge .y

Click on the Image icon OR Inser+t > Image OR
Tools > Research > Images

Image oP-Hons:
® Upload From computer
e Taoke a shapshot
° By URL
° Grooale Drive
e Search (searches Creative Commons
licensed images; citation may be needed)
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Insert image

F ‘ N DI N G/CREAT' N G l MAG ES Upload Take a snapshot By URL ‘ Your albums Google Drive Search

Google ~ geean background o

For backﬁrounalsz s~ [P [ [
o Search for what you want and add the
word backﬁr'ounc/ or wallpaper (ex.

F
‘ocean background”) - - _—
® Draw your own using simple shapes and ==

a Few meaninaPuI images (ex. cactus

Results shown are Iabeled for commercial reuse with modification.

For a desert scene)
For characters and objects:

® Draw your own u«;ing shaPe«;.

® Use pictures of Lego characters,
stuffed animals, or other items acting
out your 9+or\/.

® Draw, color, and cut out puppets and
props. Use pictures of them

® Use pictures of \/our«;elll or your ——
Lriends (especially Fun if you use a tool W
ke Webcom Toy or Photo Booth to
create a comic book look)

o I addina characters or objects to a Character created with shapes in Google
scene, images with transparent Drawing
Iaackgrounds are preferable. Look For
images in the PNG Format (resources
below).

G- [T &
INSERT SPEECH BUBBLES AND || . =~
, OdCoOobOohoOoad
L AMMOws -
OTHER SHAPES o o » OADNODOOROOO®
Click on the Shape«; icon OR Inser+t > Slnape«; ge Equation - % ©® %g E‘ g%i E %]g O
Options: O0<008008oc<AaU
e Shapes 0UanN®® I ¢ AvaAD
o Arrows Qoo
e Cadlouts (explosions and speech bubbles)
® Eguations

Double click onh a shape to add text.

use the Fill and line options in and the top
menu to make your shapes stand out and look
more ‘comic-ike.



http://bit.ly/nmcomic
https://webcamtoy.com/
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Click- on any shape to see its handies. Square
handles resize, round handles rotate, and
yellow handles r'eshape. Use the shift Key to
maintain Proporﬁons or rotate at I5°
increments

Kick a solid color backaround up a hotch by
addinﬂ a shape on top o?l it

INSERT TEXT

Most of the text you wil add will be inside a
speech bubble or another shape, but you coahn
dlso use a text box or Freeform text.

Click on the Text icon OR Insert > Text box.
The same Fil and line options are available For
text boxes as for shapes.

Options available For all text:
e Font choice
e Font size
e Bold Halics, underline, Font
co\or/hiahlial—ﬁr
e Link, Insert comment
e Alignment, Spacing, Indent, Lists

Recommendation: Use "handwritten' Fonts in

our comic. F they are not installed, click the
name of the current Font, scroll to the
bottom, and select More fonts Sort by
"Hahdwr‘i’ring." Click the Fonts you wont to
select them, then click OK.

Yistar T = =Y Z U A co H = 1= More -
z.E-=E _&—‘
Fonts x
Q |SI|rm:Allfmkv }qmp“wh“r. B My fonts
All fonts Anton
ndie Flower

Covered By Your Grase
Pacifica

Shadows Into Light
Dancing Seript

AMATICSC

= -

Nisnlav

I » Handwriting
Monospace
Serif

Sans Serif

Arclitects Daughter

Arial Narrow

Bad Serpt

‘Bree Serif
‘Cabin

Cabin Condensed
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WOoRD ART

Word art is outlined text that can be
manipula‘red like an image.

Click on Insert > Word art. Type your fext,
then select the font, color, and outline color
and thickness. Size is adjusted using the item
handles.

Impact Wera A

ARRANGE MENU

Click on item(s), then go to Arrange.

Op+ior\9:

® Order to move in front of or behind

other objects

° Align mul+iple items horizon+al|\/ or
vertically.
Center olajec+(9) on poge
Distribute spaces objects equally
Rotate or FHip objects
Group multiple objects to treat as one
ungroup to take the group aport

Arrange  Tools Table Helg
Order >
Align horizontally >
Align vertically -
Center on page -
Distribute >
Rotate >
Group XBG

CREATE FRAMES

Use the shape menu and a wide line. Use

diffFerent shapes For a more interesting look.

s you cant get the look you want using the
Provicled shapes, create your own using the
Polyline tool.

Insert > Line » Polyhne

AW
\_\/_/
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Insert Format Arange Tools Table Help  All chan
Text box ] B
The polyline tool dllows you to create las] Image...
polygons of any shape ond with any humber [ia] Chart >
of sides. ‘
You can dlso just insert a rectangle ond drow | M Word art
wide colored lines across it. ;
N\ Line >\ Line \
Q Shape My Arrow
Tabia - Elbow Connector
Bl Comment % +Option+M |_ Curved Connector
Curve
b-'£'5'=v Walter Ty

COLOR AND TRANSPARENCY

Double click on a shape and choose the Fill
Color OR Line Color.

Pick a color from those displayecl OR click
on Custom and Pick a color of your choo«;ihg.

Acljuer the vertical sliders to change the color
value and tronsparency.

Custom colors you have already used in your
slide or drawinﬁ appear at the bottom of the
menu.

% Transparent

Theme

Custom...

[ Em =

- #0097a TR

Pyl
[>|<]

Cancel



http://bit.ly/nmcomic

IaiJr.I\,// nMc.omic.

DOWNLOAD/SHARE OPTIONS

FiLe > DOWNLOAD AS:

Powerpoint (Slides only)

PD¥F

Plain text (Slides only)

sv.

PNy (+r*an9par‘en+ backar'ound)

P9

Publish to the web

Make your content visible to anyone by publishing it to the web. You can link to or
embed your document. Learn more

Link

Image size:

Medium [453x679) %

+ Published content & settings

FiLE > PuBLISH TO THE WEB

e Publish to the web to get a URL or
embed code

° Anyone cah view

o Choose the imaae size (Dr‘awinae) or
outo-advance (Slides)

e New changes reflected

SHARE TO SPECIFIC PEOPLE

® Blue share button
o Share with specific people or
O Use Get shareable link option to
share with groups (default is
anyone in your domain)

MORE RESOURCES

OTHER GOOD WEB—BASED COMIC CREATORS

® ToonDoo Requires account to create comics. Terms of service ProhilaiJr use on students

under 13.

Comicshead: Requires account to create comics. Can sign in with Groogle Apps.

Pixton Reguires account to create comics. Parental consent heeded For students under
19 o create a Per‘eonal account. Teachers can use Pixton for Schools, but it is a Paid

PIaH:orm.

® Marvelcom dllows login and saving Parental consent needed before chidren under 13 can

create an account.



http://bit.ly/nmcomic
http://www.toondoo.com/
http://www.comicshead.com/
https://www.pixton.com/
http://marvel.com/games/play/34/create_your_own_comic
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CoMIC APPS FOR THE 1IPAD
® Apps to create comics on an iPad on Richard Byrne

® Free iPad apps to create comics (most have ho olrawing tools):
o Seedlir\@ Comic_Studio (most Flexible, has cutout tool, stickers, no ads, no log in; ho
drawing tools)
o Make Beliefs Comix (add characters, Ioackarounds, speech bubbles; can't save
drafts)

o Comic Maker HD (has ads but dont seem to appear dur'ing comic creation; easy to

close)
Phobble iPad app Android app (add text bubbles only, can't save drafts)

Pixton Comic Maker (aPP is rated 12+, requires account at Pixtoncom; see notes

above)

MORE INFO ON HOW TO CREATE AND USE COMICS WITH STUDENTS
° Making comics with Bitmojis and Google Slides by Sylvia Duckworth (includes directions

and some +em|9\a+ee)

Comics templates on Sylvia Duckworth

Creating comics with slides by Eric Curts

Lesson plang For usin@ comics by Laoura Chamley

Nancy's cheat sheet for creating comics ih Google Drawing:
L4 - -7 -7

Strategies Lor using comics in the classroom Iay S. Hencly

How to make people using shapes in Google Drawing by Nancy

Creative comics usin@ google tools by Mike PeH-y

Rock cycle comic 9+rip lesson Plan on Andrea Aeschlimann

CoPYRIGHT—FRIENDLY PNG IMAGE SOURCES

ogencligar+
wpclipar"l-

clkercom

Pixaba¥ (may contain imaaes inappropriai-e For younger students)

GO0OGLE DRAWING/SLIDES TEMPLATES
Basic & [gar‘lel comic b¥ Devin Dignam

Bioaraph\,/ Comic Template B\/ Amber Houslet

Comic Book Template Lor Middle School, 5 -Page By Jack Ganse

Nancy's shared Folder (To use any of the templates, you will heed to open the Lolder in

Drive, then make a copy of the one you want to use)


http://bit.ly/nmcomic
http://ipadapps4school.com/2014/04/17/three-ipad-apps-that-students-can-use-to-create-comics/
https://itunes.apple.com/us/app/seedling-comic-studio/id1034521018?mt=8
https://itunes.apple.com/us/app/make-beliefs-comix/id795026580?mt=8
https://itunes.apple.com/us/app/comic-maker-hd/id649271605?mt=8
https://itunes.apple.com/us/app/phobble-fun-captions/id562473663?mt=8
https://play.google.com/store/apps/details?id=air.com.phobble.editor&hl=en
https://itunes.apple.com/us/app/pixton-comic-maker/id1000914010?mt=8
https://docs.google.com/presentation/d/10yiesC_hDxjIRVmQe_oLBSQ4D_soczCxmULCfOzb3o8/edit#slide=id.p
https://docs.google.com/presentation/d/15R-uqy6Z0WVnMs5SFcW_JWe8ll3Wn5Re-nDtAHjTSCk/edit#slide=id.g17fe10405c_0_28
https://sites.google.com/a/freeholdtwp.k12.nj.us/google-apps-advanced/creating-comics-with-slides
http://ictwithmissc.weebly.com/strip-designer-comics.html
https://docs.google.com/drawings/d/1Ok4qZl6DQD5y3YgdUPLcNFTgyK_z-5CTCmIBjPdfsKo/edit
http://www.slideshare.net/shend5/tap-into-the-world-of-comics-2comic-version
http://www.coffeenancy.com/2016/03/custom-logos/
https://sites.google.com/site/pettycomics2014/home
http://msascienceonline.weebly.com/rock-cycle-comic-strip-project.html
http://openclipart.org
http://www.wpclipart.com
http://www.clker.com
https://pixabay.com/
https://docs.google.com/previewtemplate?id=1ngLRjnx2BlpBJ0_RF4aIRY2aXZOGrkjiFOIO5wsVV0M&mode=public
https://docs.google.com/previewtemplate?id=1lH3sdRx97ImkbJQsLSOIuXgxa3Lp_43Wdb2v4eEPClE&mode=public
https://drive.google.com/previewtemplate?id=1nFQ1cQgbyzGGrQwBTm4q87GmiWY9J4weXisrWINjFs8&mode=public
https://drive.google.com/open?id=0B2dJQrLPI8TiY0JwSjFZNk5ta2s
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AvataR MAKERS
e Avatar Makers S¥mlaaloo webmix
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http://www.symbaloo.com/mix/avatarmakers3
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