
Audacity Basics: 

How to open a file in Audacity: 
●​ To access the recording using your computer, insert the SD card into your computer’s 

card reader slot. The slot may be located in a different area depending on the computer 
but it is often laptops will have it on either side, a desktop computer may have it on its 
tower or on the side or back of the monitor. 

 
 

If your computer does not have an SD card reader built into it, first you will need to plug 
an external SD card reader into your computer via an USB port, then insert the SD card 
into that reader.  

 

 



●​ Next you need to find the file on the SD card. Open a file explorer. On Windows it is 
called File Explorer, on a Mac it is called Finder. Look for the icons below and click on it 
to open the file explorer. 

 
●​ On the left side of the file explorer, there will be a list of all the attached devices. Click on 

the one for the SD card you just inserted. They may be named differently depending on 
how it was set up or the brand, but it likely has the words “SD”, “card”, “storage” or the 
brand name in the name, it will also be the newest one added.



 
●​ The file will be located in the “SOUND” folder. 
●​ The Tascam recorded names every file with this convention: TASCAM_XXX.wav where 

XXX is a number unique to that recording.  
●​ Find the file you recorded. If there are multiple files, look at when the files were recorded. 

Perhaps your recording is the most recent one. 



●​ When you have located your file, right click on it to open the menu options, select “Open 
with” and then choose Audacity from the list of options. 
. 

 

 

Using your file in Audacity 
Here’s some basic information on listening to your file in Audacity as well as trimming and fading 
out sections. You will want to trim off the parts of your recorded file that started before your 
show began and from after it ended. 
 
You have imported your file, so now look at the waveform.  



 
This image above shows a stereo waveform. The left channel is displayed in the top half of the 
track and the right channel in the bottom half. The track name takes the name of the imported 
audio file. Where the waveform reaches closer to the top and bottom of the track, the audio is 
louder (and vice versa). The ruler above the waveform shows you the length of the audio in 
minutes and seconds. 

Listen to the imported audio 

 

The image above shows Transport Toolbar. 

Click the Play button  to listen to the audio. Click the Stop button  to stop playback. If you 

do not hear anything, see Audacity Setup and Configuration. 

You can use the Space key on the keyboard as a shortcut for Play or Stop. 

Click on Selection Tool  then click on the waveform to choose a place to start, then click the 

Play button . Click and drag to create a selection, and then when you click Play button  

only the selection will play. 

Keyboard use: You can select audio entirely using the left arrow, right arrow and other 
keys. 

■​ Press Left or Right to move the cursor left or right respectively in the 

waveform. 

https://manual.audacityteam.org/man/transport_toolbar.html
https://manual.audacityteam.org/man/audacity_setup_and_configuration.html
https://manual.audacityteam.org/man/keyboard_shortcut_reference.html
https://manual.audacityteam.org/man/audacity_waveform.html


■​ Hold down Shift while pressing Left or Right to create then extend a selection 

leftwards or rightwards respectively. 

■​ Hold down Shift and Ctrl while pressing Left or Right to contract an existing 

selection leftwards or rightwards respectively. 

Clicking the Skip to Start button  or pressing the Home key will move the cursor to the 

beginning of the track. It is like rewind, but it is not for playback - it will only work when playback 

is stopped. 

Similarly, clicking the Skip to End button  or pressing the End key will move the cursor to the 

end of the track. 

To jump the playback position forwards or backwards from where it is now, click on the Timeline 

above the waveform at the point you wish to hear. 

Keyboard use: You can use the following keys to skip around the audio file while 
listening. 

■​ Press Left or , to move the playback cursor back one second. 

■​ Press Right or . to move the playback cursor forward one second. 

■​ Press Shift + Left or Shift + , to move the playback cursor back 15 seconds. 

■​ Press Shift + Right or Shift + . to move the playback cursor forward 15 

seconds. 

The amount the cursor moves in this situation is called the "seek time". The long and 
short seek times (one second and 15 seconds in the examples above) can be set in the 
Seek Time When Playing section of Playback Preferences. 

Editing and Trimming 

You edit audio waveforms in Audacity in much the same way as you would edit text in a 

word-processing document. When you are editing text you first select the text you want to 

change and then choose what you want to do with it. You might want to cut or copy the text, 

delete it, paste new text in its place, or change it to bold. You do the same thing in Audacity: first 

zoom and select the range of audio you want to change, and then choose what you want to do 

with it. 

 

https://manual.audacityteam.org/man/timeline.html
https://manual.audacityteam.org/man/playback_preferences.html
https://manual.audacityteam.org/man/audacity_waveform.html


The image above shows Edit Toolbar with the Zoom buttons highlighted. This  is the Zoom 

In tool, and this  is the Zoom Out tool. 

To zoom in to get a closer look at the waveform, first choose the Selection Tool , then click 

near the point you are interested in, then click the Zoom In button. Keep clicking the Zoom In 

button until you see the detail you need. Note that when you click the Zoom In button the cursor 

is centered on the screen. 

There are also menu commands and keyboard shortcuts for zooming. View > Zoom > Zoom In 

(or Ctrl + 1) is the same as clicking the Zoom In button. View > Zoom > Zoom Out (or Ctrl + 3) 

is the same as clicking the Zoom Out button. View > Track Size > Fit to Width (or Ctrl + F) will 

zoom the waveform so it fits in the window. 

Use the Zoom commands so that you can make maximal use of your Audacity window to see as 

much detail as you need, or to make sure you see the entire file when necessary. 

As an example here’s a walk through deleting all but approximately 10 seconds of 
selected audio. The principle will be the same for a two hour show file. 

To cut this audio file down to exactly 10 seconds, use these following steps. 

These steps require a mouse, except for using Space on the 
keyboard to play the selection and C to play either side of the 

selection. See below for how to create and adjust selections using 
the keyboard. 

1.​ With playback stopped, click near the point where you want the 10-second piece 

to begin. 

2.​ Zoom in until the Timeline shows 10 seconds or more before and after the cursor. 

3.​ While holding down the Shift key, click 10 seconds to the right of the cursor. 

■​ Note that this is just like selecting a range of text in a word processor 

https://manual.audacityteam.org/man/audacity_waveform.html
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https://manual.audacityteam.org/man/view_menu_zoom.html#zoomout
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4.​

5.​ Press Space to listen to the entire selection. Playback will stop when the end of 

the selection is reached. 

6.​ Adjust the start and end of the selection with the mouse as follows. 

■​ 5.1. Move the pointer over the start of the selection - the cursor will 

change to a left-pointing hand. 

■​ 5.2. Click and drag to adjust the beginning of the selection. 

■​ 5.3. You can adjust the end of the selection in a similar manner. 

7.​ Press Space to listen to the adjusted selection. You do not have to listen to all of 

it; press Space again at any time to stop playback. 

■​ A convenient way to listen to only the adjusted start of the selection is 

to move the mouse pointer a little after the start of the selection then 

press B. The selection plays from the start of the selection to the 

pointer. To hear the adjusted end of the selection, move the pointer 

close to the selection end, then press B to play from the pointer to the 

selection end. 

■​ You can also play a length of audio either side of the selection by 

pressing C. This lets you make sure there is no audio you want to keep 

that will be removed. Playing either side of the selection would also be 

useful if you later wanted to cut a small piece out of that selection - you 

would select the small piece to be cut, then could preview how the 

audio would sound after the cut. To adjust the length of audio played 

before and after the selection, go to Cut Preview in the Playback 

Preferences. 

Keyboard use: Use the arrow keys to adjust the selection start and end. 

1.​ Pressing Shift + Left will expand the selection to the left. 

https://manual.audacityteam.org/man/edit_menu.html#cut
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2.​ Pressing Shift + Right will expand the selection to the right. 

3.​ Pressing Shift + Ctrl + Left will contract the selection from the right. 

4.​ Pressing Shift + Ctrl + Right will contract the selection from the left. 

Keyboard use: Use Selection Toolbar to create or adjust a selection. 

1.​ Without a mouse, use Ctrl + F6 to navigate into Selection Toolbar, then 

Tab between the controls. 

2.​ In "Selection Start", type the starting point of your selection if there is not 

yet a selection. 

3.​ Click on the cogwheel in Selection Toolbar and select Start and Length. 

4.​ If there is no selection yet, select the digit after the "m" in the "Length" 

box and type 1 (one) on your keyboard. This selects exactly 10.000 

seconds from the starting point you chose. 

5.​ Once there is a selection, you can adjust its length in the same way. Let's 

suppose you dragged a little less than 10 seconds in the waveform, but 

you need the selection to be exactly 10 seconds. 

1.​ Select the first digit to the right of the decimal point in the 

"Length" box. 

2.​ Type 0 (zero) - the digit changes to zero, the digit to the right 

is selected and the selection in the waveform changes to 

match. 

3.​ Type 0 (zero) twice more - the selection length is now 10.000 

seconds, accurate to one thousandth of a second. 

You have now selected the portion of the audio that you want to keep. Make sure you have 

pressed Space to stop if the track is still playing, then to delete everything except the selected 

audio, click on Edit > Remove Special > Trim Audio. 

https://manual.audacityteam.org/man/selection_toolbar.html
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If you make a mistake, you can always click on Edit > Undo. Audacity has unlimited Undo and 

Redo. You can undo your editing actions all the way back to when you imported the file. You can 

also Redo actions that you have undone. 

You now have a region of audio that starts several seconds (or perhaps minutes) from the 

beginning of the track. You could move the audio to the beginning of the track, using Tracks > 
Align Tracks > Start to Zero, but this is not a necessary step because when exporting, 

Audacity will ignore the white space between time zero and the start of the audio. 

 

Fade out the end 
You may find that your recording is longer than you intended it to be. Here is how to fade out the 
end of your show file so it doesn’t make a hard cut. 

■​ Click the Skip to End button  . 

■​ Zoom In until you can see the last seconds of the waveform. 

■​ Click in the waveform however many seconds you want before the end. 

■​ Click on Select > Region > Cursor to Track End. 

■​ Click on Effect > Fade Out. The last second of the audio is smoothly faded out. 

Note that we always select some audio first, then choose what action we want to perform on it. 

 

Normalizing the whole show. 
You may be interested in normalizing your file. What is normalization? Audio normalization is the 
process of adjusting the volume of your audio files so the loudest part and the quietest part fall 
within a target level or dynamic range.  

■​ Hit CTRL-A (or CMD-A on Mac) to select the whole file 
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■​ In the menu, select Effects > Normalize​

 
 

Export your file 
Exporting a file means saving as a new file with your changes applied to it.  
Export to Save as MP3. In the menu, select File > Export > Export as MP3 

○​ Naming the file: The convention is 
ShowCode_EpisodeNumber_DateOfFirstPlay.mp3 

■​ Don’t forget the underscores between each part of the file name. 
■​ Your ShowCode is the first word all lower case, followed by capital initials 

of all subsequent words in the title. For example: Vermont Favorites = 
vermontF 

●​ Write your code here:  
■​ EpisodeNumber: 3 digits. If you don’t have an episode numbering 

system yet, make one up. Start at 001 with your next episode if you don’t 
know how many you’ve done before. 

■​ DateOfFirstPlay - Use 8 digits, year first. YYYYMMDD 
●​ For example, if your episode first airs March 18, 2019 use: 

20190318 
■​ Examples: 

●​ An episode of Green Bubble Tea might be: 
greenBT_001_20190411.mp3 

○​ Pick a location to save your MP3. Type your filename. Use the following settings. 
Then hit Save.​

      
○​ MP3 tagging (The following fields are required. The rest are optional.) 



■​ Artist Name: Name of your show 
■​ Track Title: Name of Episode (theme or date or whatever) 
■​ Album Title: Name of your show again 
■​ Track Number: episode number (e.g. 001) 
■​ Genre: Show 

■​  
■​ Hit OK 

 
 
 

Learn more 
To learn more about how to use Audacity, visit the online Audacity Reference Manual. Many 
sections of this guide originate from there. 
You can also talk to a Media Factory Production Technician  

https://manual.audacityteam.org/index.html
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