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Accessible Presentation Checklist
(Microsoft PowerPoint)

Tip: To use this document, click File > Make a Copy and save to your Drive. On the left-hand
side of the screen, select the circular hamburger menu button to view an outline of section
headings in this document.

[J Every slide has a unique title; this is not the same as a plain text box.
[J Every slide has a slide number (you can choose to skip the title page).

[ Slides are styled with a “Theme”, to ensure your presentation’s style and layout
stay consistent. (If you’re unsure, click “Layout” in the Home toolbar — if the slide
options are all blank white, you are probably not using a slide theme). For more
help, check out our Theme Templates guide below.

[0 Alternative text is added to images, charts, and tables, unless they are part of the
slide background (not clickable).

[J Visuals or graphics added purely for design purposes (offer no informative
significance/meaning to the slide content) are marked as decorative.

[J Background images are added via the slide background feature (not as regular
images with Insert > Pictures or Copy/Pasting onto the slide).

[J Fonts are easy to read from a distance, and a sans serif font is used for the main
body text (e.g. Arial, Open Sans).

[J Body text size is (at minimum) equivalent to Arial 16 pt. If you cannot fit the text
content on one slide, try to avoid just shrinking the size until it all fits — instead,
consider dividing the text across multiple slides.

[J Good practice: use lists instead of paragraphs, as lists are easier to read
at a presentation level.

[J Set text language (usually English by default)

[J Space between text and slide content is applied using built-in line and paragraph
spacing rather than manually added using the enter/return key.

[J Lists are added using built-in functions.

[J Color contrast checked for text color and background colors of slides.
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https://support.microsoft.com/en-us/office/title-a-slide-c5286802-495a-4b47-a8ae-212fb8a7dc74
https://support.microsoft.com/en-us/office/add-slide-numbers-page-numbers-or-the-date-and-time-8a90ab4b-8e4d-4023-9a46-12f3313f356c
https://support.microsoft.com/en-us/office/what-is-a-slide-master-b9abb2a0-7aef-4257-a14e-4329c904da54
https://support.microsoft.com/en-us/office/add-alternative-text-to-a-shape-picture-chart-smartart-graphic-or-other-object-44989b2a-903c-4d9a-b742-6a75b451c669
https://support.microsoft.com/en-us/office/add-alternative-text-to-a-shape-picture-chart-smartart-graphic-or-other-object-44989b2a-903c-4d9a-b742-6a75b451c669#:~:text=Mark%20visuals%20as%20decorative
https://support.microsoft.com/en-us/office/add-a-background-picture-to-slides-4b0b98d4-774c-4e08-9c38-e8c92f58c957
https://brand.umich.edu/design-resources/accessibility/#:~:text=from%20Google%20Fonts.-,Legibility,-Sans%20serif%20is
https://support.microsoft.com/en-us/office/check-spelling-and-grammar-in-a-different-language-667ba67a-a202-42fd-8596-edc1fa320e00
https://support.microsoft.com/en-us/office/change-text-alignment-indentation-and-spacing-in-powerpoint-36df6486-0118-4e95-b9bd-835eb047ac88
https://support.microsoft.com/en-us/office/change-text-alignment-indentation-and-spacing-in-powerpoint-36df6486-0118-4e95-b9bd-835eb047ac88
https://support.microsoft.com/en-us/office/create-a-bulleted-or-numbered-list-9ff81241-58a8-4d88-8d8c-acab3006a23e
https://accessibility.umich.edu/basics/concepts-principles/contrast
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[J Avoid relying on color alone to convey meaning.

[J An inch of margin space is left open at the bottom of the slide (where closed
captioning will appear in a video recording).

[J Hyperlinks are embedded in meaningful text (rather than copy/pasting the full text
of the URL), underlined, and a different color than surrounding text.

[J Tables are used to display data/information, not for design layout purposes.

[J First row (with column titles) is marked as a header row.

[J Reading order (the order in which elements on a slide will be read by a screen
reader) has been checked. You can do so by clicking on the slide and then using
the tab key to navigate through each element manually, or automatically with the
Microsoft Accessibility Checker.

[J If the current order is not as you intended, you can change the reading
order. It's easiest to do this once the slide content is final.

[J Presentation title set in File Properties.

[J Run the built-in Accessibility Checker to ensure that your slides are accessible.

[J Presentation is saved and shared as read-only (protected file rather than as a
PDF).

[J Good to have: speaker’s notes or comments; and share slides in advance to
allow people who use assistive technologies time to prepare.

Accessible Template Resource

If you would like an accessible slide deck to start with, you can use our Accessible Slide
Template (PPT) by clicking File > Download > Microsoft PowerPoint (.pptx)

If you have an existing slide deck already filled with content, but you want to use the
Theme and template layouts of Accessible Slide Template (PPT) without starting from
scratch, follow the steps in “How to Apply a Theme from Another Presentation.”
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https://accessibility.umich.edu/basics/concepts-principles/color
https://accessibility.engin.umich.edu/link-text/
https://support.microsoft.com/en-us/office/powerpoint-use-table-headers-40352392-45c6-4c31-b80b-22e2245b15fd#:~:text=Position%20the%20cursor%20anywhere%20in,table%2C%20type%20the%20column%20headings.
https://support.microsoft.com/en-us/office/make-slides-easier-to-read-by-using-the-reading-order-pane-863b5c1c-4f19-45ec-96e6-93a6457f5e1c#:~:text=Check%20the%20reading%20order%20of%20slides
https://support.microsoft.com/en-us/office/make-slides-easier-to-read-by-using-the-reading-order-pane-863b5c1c-4f19-45ec-96e6-93a6457f5e1c#:~:text=Change%20the%20order%20of%20objects
https://support.microsoft.com/en-us/office/make-slides-easier-to-read-by-using-the-reading-order-pane-863b5c1c-4f19-45ec-96e6-93a6457f5e1c#:~:text=Change%20the%20order%20of%20objects
https://support.microsoft.com/en-us/office/view-or-change-the-properties-for-an-office-file-21d604c2-481e-4379-8e54-1dd4622c6b75
https://support.microsoft.com/en-us/office/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
https://support.microsoft.com/en-us/office/make-a-document-read-only-5c25909c-46d9-4eb0-9d1f-d072a560e340#:~:text=Click%20Review%20%3E%20Restrict%20Editing.,Click%20Yes%2C%20Start%20Enforcing%20Protection.
https://docs.google.com/presentation/d/1iDaBtAICZcQjwx7xl001mw4v6fz9nSn4/edit?usp=sharing&ouid=101344191473250754675&rtpof=true&sd=true
https://docs.google.com/presentation/d/1iDaBtAICZcQjwx7xl001mw4v6fz9nSn4/edit?usp=sharing&ouid=101344191473250754675&rtpof=true&sd=true
https://docs.google.com/presentation/d/1iDaBtAICZcQjwx7xl001mw4v6fz9nSn4/edit?usp=sharing&ouid=101344191473250754675&rtpof=true&sd=true
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How do | add new slides?

1. Click the dropdown arrow next to the New Slide option in the Home toolbar.

Home Insert Draw  Design Transitions Animations Slide Show Record Review View  Acrobat
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Paste < New Insert new slide
Slide |y osvuun ~

2. Choose the layout for the slide.

Home Insert Draw  Design Transitions Animations Slide Show  Record Review View  Acrobat
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3. If you do not see a layout that matches your needs for the slide design, check out
our guide for how to add a new one in “How to Customize the Theme for your
Presentation”.

How do | add my departmental logo?
1. Click View > Slide Master.

Home Insert Draw  Design Transitions Animations Slide Show  Record Review View  Acrobat
=g o )
o - Gridlines v
Normal Outline Slide Notes Reading Slide Slide Master View Guides  Notes Zoom  Fit to Macros
View Sorter Page View Master Master Master Window

2. Delete the default University of Michigan logo currently in the slide deck.

3. Copyl/paste (or Insert > Pictures) your departmental logo into the slide layouts
wherever you like.

4. Click Close Master to exit the Slide Master view when you are done editing.

—————

—IEI o ::::;e @ EL v V Title © [ colors v &7 Background Styles v I@ @

Insert Slide Insert Master Insert V| Footers Themes Aa Fonts v Hide Background Graphics Slide Close

Master  Layout Preserve Layout Placeholder Size Master 3
) . S i ® Close Master View

4 3 2 1 v 1

5. Tip: If the existing slides in your deck still have the old logo, you may need to
select the slide, click Layout and re-select the layout you made changes to in the
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Slide Master. The slide should now update to match the new slide layout. Any
new slides created after making a change to the layout in Slide Master will
automatically be up-to-date.

Home Insert Draw Design Transitions Animations Slide Show Record Review View Acrobat
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Theme Templates

How to Apply a Theme to Existing Slides

If you already started creating your slides and want to add a theme from a
different PPT presentation (like our Accessible Slide Template) that you have
downloaded — you can do it one of two ways:

1. Follow the steps to “copy and paste a slide master from one presentation
to another.”

2. Or you can import it directly:
a. Click View > Slide Master.

b. Click Themes.

Slide Master Home Insert Draw  Transitions Animations ~ Review  View  Acrobat

—@ E:E ze\ete ) iL v V Title v E Colors v (',3 Background Styles v ]@ v
ename
Slide Close

Insert Slide Insert Master Insert v Footers Themes A~ Conts v Hide Background Graphics
Master  Layout Preserve Layout Placeholder Themes b i Size Master

c. Click Browse for Themes.
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https://docs.google.com/presentation/d/1iDaBtAICZcQjwx7xl001mw4v6fz9nSn4/edit?usp=sharing&ouid=101344191473250754675&rtpof=true&sd=true
https://support.microsoft.com/en-us/office/copy-and-paste-a-slide-master-from-one-presentation-to-another-ab99cf07-3a65-4f50-9d24-f17444a3df9b#:~:text=Paste%20the%20slide%20master%20into%20the%20new%20presentation&text=slide%20master%20to.-,On%20the%20View%20tab%2C%20select%20Slide%20Master.,to%2C%20click%20Use%20Destination%20Theme
https://support.microsoft.com/en-us/office/copy-and-paste-a-slide-master-from-one-presentation-to-another-ab99cf07-3a65-4f50-9d24-f17444a3df9b#:~:text=Paste%20the%20slide%20master%20into%20the%20new%20presentation&text=slide%20master%20to.-,On%20the%20View%20tab%2C%20select%20Slide%20Master.,to%2C%20click%20Use%20Destination%20Theme
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d. Select the Powerpoint presentation with the Theme that you would like to
apply to your own presentation.
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How to Customize the Theme for your Presentation

If you want to modify th

e theme layout for your slides (add new layout options,

customize design elements) or create an entirely custom theme design, here is how to

do so:

1.

Home Insert Draw

o
] 20 B [T

Normal Outline Slide Notes Reading

View Sorter Page

Click View > Slide Master.

Design Transitions Animations Slide Show  Record Review View  Acrobat
[=[=] v Rul =
= Qo D
L] Gridlines v
Slide Slide Master View Guides  Notes Zoom  Fit to Macros
View Master Master Master Window

2. This will open the “Slide Master.” Any edits you make to the design layout of the
slides in the Slide Master will change the design of new slides added to your
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slide deck.

Slide Master  Home Insert Draw  Transitions  Animations ~ Review  View  Acrobat

@ Record
= Delete =, e [ colors M
v iy v v &) Background Styles v v
HEx B @ & 0 X
nsertSideNinoect . M i Themes  Aa Fonts v Hide Background Graphics  Side  Clo
Mas e Size  Master

"

Click to add title

. Click to add subtitle

Use the top slide to make font and color scheme choices for the entire slide

deck. The other slides listed underneath it are layouts in your Slide Theme that
can be customized individually.

1 Click to add tite.

_— Click to add title

e Click to add text

a. Accessibility Tip: This is a great way to easily set an accessible font and
text size for the slide deck without modifying every single slide by hand.

4. To add a new layout option, click Insert Layout.

Slide Master Home Insert Draw Transitions Animations Review  View  Acrobat

—IEI Delete 7 o —]
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Insert Slide Insert I i

Master Insert

Themes G i Slide Close
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4 3 2 1 0

1 [ Clicktoadate  Insert Layout ]
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5. The Slide Master is not intended for adding content to the slides, only design
elements. If you would like to add a placeholder for where content will eventually

go, you can do so:
a. Select the slide layout from the list.

b. Click Insert Placeholder > Choose your content placeholder.

Slide Master Home Insert Draw  Transitions Animations  Review  View  Acrobat

«‘,@ . Delete 5 :L: V. Title v [H colors v & Background Styles v ]EI v

| Rename

e Se o [ pesere | L { [ Content o Aaforsv | weswaondone Y Clow
1 i=] Content (Vertical) 4 3 2 1 0 1
Clickto add tle
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E. Picture
5 EI]] Chart
Click to add tile 3 SmartArt |
,,,,,,,, ‘ 4 Media R

{73 Online Image

{Click to add title p‘l: A‘_ A o~ —~ 4] 4]

c. To add a Title placeholder, click the Title checkbox in the toolbar.

-
i O~ [~ [ e
L
Ll Rename —
Insert Slide Insert Master Insert v Foot Title
Master Layout Preserve Layout Placeholder

d. Click Close Master to exit the Slide Master view when you are finished
making changes.
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e. When a new slide with that layout is created, the placeholder will inform
the user of what type of content to add:

ML UNIVERSITY OF MICHIGAN
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