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Audio Studio C Overview 
 

Policy Highlights 

•​ No food or drink 
•​ 6 hours per session/18 hours per week per room 
•​ Start and end sessions on time 
•​ “Be a good neighbor”- fill out the logbook, leave things the way you found them, etc. 
•​ Do not prop studio doors or the blonde double doors 
•​ You can sell original work created in the studios as long as 50 % or more of the partici- 

pants are members of the U of M community (faculty or students) 
•​ You cannot charge for your time in the studios 
 
What is in Audio Studio C? 

Hardware 
•​ Focusrite MP8R Remote Microphone Preamps 
•​ Focusrite Scarlett 18i20 
•​ Speakers: Dangerous Monitor ST, Genelec 8331a with 7350a Subwoofer, Avantone Mix 

Cube, Genelec 8030 
•​ Arturia KeyLab 88 MkII 
•​ Roland JP8080 Analog Modeling Synth 
•​ Sony F7 Mono Synth 
•​ Sequential Prophet 10 
•​ Isolation cabinet for guitars in Mic Closet 
•​ Ableton Push 
•​ Novation Launchpad 
•​ Avid Artist Mix / Euphonix Controllers 
•​ Audio Technica AT-LP120XUSB Turntable 
•​ Assorted analog and digital outboard gear 
•​ User Dante port – requires Dante Virtual Soundcard​

 
Software 

•​ Pro Tools Ultimate 
•​ Logic X 
•​ FL Studio 
•​ Max 
•​ Ableton Live Suite 

https://www.audinate.com/products/software/dante-virtual-soundcard


 
•​ Izotope RX Advanced 
•​ Native Instruments Komplete Ultimate 
•​ Izotope Alloy, Nectar, Ozone, and Iris 
•​ Melodyne Studio 
•​ Plugin Alliance Complete Bundle 
•​ Eventide Anthology XII bundle, Elevate Mastering Bundle, Generate, Invigorate 

 
 

Turning On Audio Studio C 
 

 
Step 1: Room Power 
Turn on the room by pressing the power button on 
the left. The studio computer may also need to be 
woken up by tapping on the keyboard and/or mouse. 
 
Step 2: Login 
Login to the computer using the ‘studiouser’ account.  
 

 
Step 3: Load Dante Preset 
Open Dante Controller. Select File>Load Preset>Select the appropriate 
preset based on sample rate and DAW choice (details below). 
 

 
 



 

Anatomy of the Computer-Converter System 
 

 

About RedNet Control 
RedNet Control is the software created by Focusrite for basic control of their RedNet 
interfaces. This software is used only for the MP8R Microphone Preamps to control their 
functions remotely. Otherwise, it is used for verifying device operation or resolving an error 
with the devices themselves. 

 

 



 

About Dante Controller 
Dante Controller is software created by Audinate, which is the company that created the Dante 
protocol. This software allows you to route the specific inputs and outputs of each device on a 
Dante network. Though this software has a lot of capabilities, we have created presets for you 
that will cover 99.9% of situations you will encounter in the studios . 
 

Setting Up Your Dante Session 

Step 1: Open Dante Controller 
•​ Dante Controller should automatically launch when the computer starts up. If it does not, 
open Dante Controller from the dock or from the Applications menu. 
Step 2: Select the preset that corresponds to your session in Dante Controller 
•​ Select File > Load Preset 

•​ Navigate to the desktop folder labeled “Dante Controller Presets” 
•​ Select the Preset that corresponds to the software and sample rate that you will be using. 

 

The converters do not automatically change sample rates based on the setting in the DAW. 
To get around changing the setting on each converter, the sample rate setting has been in- 
tegrated into the Dante Controller preset. You MUST select the sample rate in this preset that 
you will be using in your session. 
 
Sampling Rate is a measure of how many discrete digital audio samples are taken per 
second. The higher your sampling rate, the bigger file you will have. Realistically, 44.1 or 48 
kHz are sufficiently high sampling rates for most projects, but if you are unsure, do some 
research and figure out what sampling rate will suit your project best. 



 
 

Example 1: Pro Tools in 88.2 kHz 
•​ Configure RedNet Control and Dante Controller according to the steps above using a sample rate 

of 88.2kHz 
•​ Launch Pro Tools and create a new session at 88.2 kHz 
•​ Verify/Change the Playback Engine to “Rednet PCIe” by going to Setup > Playback Engine 

 

 
 

•​ Use the Pro Tools IO for the studio by going to Setup>IO>Import>Pro Tools IO 

 
 



 

Example 2: Ableton Live in 44.1 kHz 
•​ Configure RedNet Control and Dante Controller according to the steps above using a 
sample rate of 44.1kHz 
•​ Launch Ableton Live and create a new session at 44.1 kHz 
•​ Verify/Change the Audio Input and Output to “HDSPeAoX” by going to File > 

Preferences > Audio 
•​ Note: Ableton will run off of the Focusrite RedNet PCIe card diagrammed in the 
“Anato- my of the Computer-Converter System” section above 
 

 

Example 3: Logic in 48kHz 
•​ Configure RedNet Control and Dante 
Controller According to the steps above 
•​ Launch Logic and create a new session at 48 
kHz 

 

•​ Verify/Change Audio Input and Output to 
“Focusrite RedNet PCIe” by going to Logic 
Pro>Preferences>Audio 
•​ Note: Logic will run off of the Focusrite RedNet 
PCIe card diagrammed in the ”Anatomy of the 
Computer-Converter System” section above. 



 

 
 

Patchbay 
The patchbay in Studio C gives you access to more equipment and advanced 
workflows. 
 
Microphone and Studio B Tie-lines 
Focusrite MP8R Remote control Mic Preamps. Can be controlled on the units or 
via Rednet control 
500 Series Channel Strips analog mic preamps/EQ/Compressors units, in the 
right-hand rack 
Dbx 162 and Klark Technik 1176 outboard analog compressors 
JP 8080 polyphonic analog modeling digital synthesizer, controlled by the MIDI 
keyboard on the left 
Sony F7 digital mono synthesizer 
Prophet analog synthesizer 
Bricasti M7 Digital Reverb Unit 
Eventide H8000 Digital Multi FX unit  
Multitrack In 17-32 DAW inputs 
Multitrack Out 1-32  DAW outputs 
Focusrite Scarlett 18i20 audio interface for use with your own computer. The first 
two channels of inputs are located on the front of the interface. 
Avioms Network-enabled headphone mixers and amplifiers. Studio C sends to 
Aviom channels 1-8. Studio B sends to channels 9-16. 
 
 
 
 
 



 

Signal Flow for Microphones 
 
Microphone Inputs 1-16 are through the Focusrite MP8R. To adjust the preamps 
you can do so on the front panel or use Rednet Control to change the 
parameters remotely. 
 
Features: 
Gain adjust by adding gain on the virtual dial 
Input Pad -20 reduction in signal level for loud sources 
Input Impedance adjusts the input impedance, could change the sound of 
some microphones and direct injection boxes 
48V Phantom Power for use with condenser microphones 
Phase Reverse inverts the polarity of the signal 
Hi Pass Filter cuts low frequencies  
Gain Compensation not applicable (only used in multi-networked environments) 
 

 
You may see a simpler screen with just the gain input and meters (click the 
“Setup” button to return to the previous screen. 

  



 

The 500 Rack contains (2) Channel Strips consisting of a Microphone Preamp, 
Analog EQ and Analog Compressor: 

 
Purple Audio BIZ: 
Gain Sets the input level of your microphone, the LED to the left will blink red if 
signal is clipping 
48V Phantom Provides 48V Phantom Power for condenser microphones 
Dual Adds a second gain stage for additional input gain 
Phase Reverse Reverses the polarity of the signal 
Output Level Sets the output level, the LED to the left will blink red if signal is 
clipping 
¼” DI Input For direct input of instrument level sources, supersedes the 
microphone input when a ¼” jack is inserted. 
 
API 550A 
3-band EQ with selectable high and low shelves. Press the “IN” button to 
engage 
 
Pendulum Audio OCL500 
Opto-style Compressor/Limiter with variable ratio, attack time, and high-pass 
filter (on the detector circuit). Press the “IN” button to engage 



 

 
All 16 channels of microphone tie lines are half-normalled to the patchbay.  
 

Channels 1-16 
 

Step 1 
Plug the microphone into the tie line. 
Select from channels C1-C16. 
 

 
 
 
 
Step 2 
The Studio C Mic Lines are half normalled to the Focusrite MP8R 1-16. If you wish 
to use the 500 Series Channel Strips, you’ll need to patch from the 
corresponding Tie Line to the 500 Series Input. 
 
Step 3 
If using the MP8R, the output will go directly to the DAW. If using the 500 Series 
Channel Strip, patch from “500 Series Out” to a corresponding “Multitrack in”. 
This sends the signal to your DAW. 
 
Step 4 
Create an audio track in your DAW set to the corresponding input. Make sure 
input monitoring is on and adjust the gain knob on the preamp to the 
appropriate level. 
 
 



 

 
Using Outboard Gear 

 

Setting up an Insert in the DAW 
An insert is exactly as it sounds. You are inserting the effect into the signal chain, 
just like a plugin on an audio track. Often used for processes like EQ and 
Compression where you want the entire signal affected. 
 
Step 1 
On the audio track you would like to put the effect on, change the output to 
one of the Multitrack outputs 17-32. 
 
Step 2  
Patch the Multitrack output you’ve chosen in the DAW to the input of the 
External Equipment (Compressor, EQ, etc). Patch the Output of the Equipment 
to a new Multitrack In 17-32. 
 
Step 3 
Create a new audio track. Set the input of the channel to the Multitrack in 17-32 
you chose in the patchbay. Set the output to “Output 1-2” or “Stereo Out”. 
 
Step 4 
Make sure the unit is on and not bypassed. Adjust the parameters to taste. 
 
 
 
 
 
 



 

Setting up a Send 
A send is like splitting a signal and sending it to an effect. This allows you to hear 
both the original audio and the affected audio. Often used for effects like 
Reverb and Delay where you want the option of a “Dry” signal and a “Wet” or 
“Processed” signal. 
 
Step 1 
On your audio track, create a send to an aux track. Start by setting that send to 
unity (+0.0) gain. 
 
Step 2 
On the aux track, set the output to the channel labeled to the corresponding 
unit. 
 
Step 3 
Create a new audio track. Set the input to the channel labeled to the same 
unit. Set the output to “Output 1-2” or “Stereo Out”. Be sure to put the audio 
track in Record Ready or Input Mode. 
 
Step 4 
Make sure the unit is on and not bypassed. Adjust the parameters to taste. 
 
Step 5 
You can adjust the mix between the original and affected audio (wet/dry) by 
changing the gain of the new input audio track. 
 
 
 



 

Monitoring 
All of the monitoring is done through the Dangerous Music MONITOR ST. The 
controller is located to the right of the console, just above the computer 
keyboard. 
 

Analog Inputs 
1- DAW (Focusrite Rednet Multitrack Out 1-2) 
2- Mac Headphone Audio 
3- Focusrite Scarlett 18i20 Out 1-2 
4- Aux- St Monitor In/Guest 
 

Analog Outputs 
1- Genelec 8331 (with 7350a Sub) 
2- Avantone Mix Cubes 
3- Genelecs 8030 (on left) 
 
 

Headphone Jack 
 
The monitor controller’s headphone port is connected to the ¼” headphone 
jack on the MONITOR ST. You can use those to monitor the main mix. 
 
 
 
 
 



 

Using Studio B as a Tracking Room 
Studios B and C are connected such that either studio can be used as a 
tracking room, while the other is used as a control room. To use B as a tracking 
room and C as a control room, follow these steps: 
 
Step 1 
Locate the Studio B Tie Line in the Patchbay. 
 
Step 2 
Plug your microphones into the tie lines in Studio B. Select from channels C1-C8. 
 
Step 3 
Patch your signal from the corresponding Studio B Tie Line to your Microphone 
Preamp of choice. 
 
Step 4 
If the microphone is a condenser mic, turn on phantom power on your 
Microphone Preamp.  
 
Step 5 
If using the MP8R, the output will go directly to the DAW. If using the 500 Series 
Channel Strip, patch from “500 Series Out” to a corresponding “Multitrack in”. 
This sends the signal to your DAW. 
 
Step 6 
Create an audio track in your DAW set to the corresponding input. Make sure 
input monitoring is on and adjust the gain knob on the preamp to the 
appropriate level. 
 
 
 



 

 

 

Avioms/Headphone  Mixes 
The Aviom system is useful for creating custom headphone mixes for recording 
sessions. Studios B and C share a system, so you can monitor from either room. 
Studio B sends to Aviom channels 9-16. Studio C sends to Aviom channels 1-8. 
Follow these steps to set up the Avioms and send signal to them from Studio C: 
 
Step 1 
Plug an Aviom mixer into any of the ethernet ports on the tie boxes of either 
Studio B or C. Press the blue button to the right to turn them on. Plug in 
headphones to the port on the back of the Aviom mixer. 
 
Step 2 
In your DAW, create aux sends for all of the tracks you would like to monitor. Set 
their outputs to different channels. It is recommended you select any output 
starting from channels 3 up to 24. 
 
Step 3 
On the patchbay, patch from the corresponding “MULTITRACK OUT” channels to 
“AVIOM” 1-8. 
 
Step 4 
Create your mix on the aviom mixer. This device gives you access to levels and 
panning of each individual channel, as well as overall volume and tone 
controls. 

 
 
 
 



 

Using the Mic Closet as an Iso Booth 
 
Step 1 
Clear everything out of the room. It can temporarily be stored in the hallway 
between B and C. 
 
Step 2 
Set up your microphone. Plug into the Studio C ports near the door. 
 
Step 3 
Patch from “Iso Booth” to your Microphone Preamp of choice. 
 
Step 3 
If the mic is a condenser, also turn on phantom power. 
 
Step 4 
If using the MP8R, the output will go directly to the DAW. If using the 500 Series 
Channel Strip, patch from “500 Series Out” to a corresponding “Multitrack in”. 
This sends the signal to your DAW. 
 
Step 5 
Create an audio track in your DAW set to the corresponding input. Make sure 
input monitoring is on and adjust the gain knob on the preamp to the 
appropriate level. 
 
Step 6 
Create a headphone mix and send it to the Avioms. There is an ethernet port 
inside the iso booth for using the Aviom system. 

 



 

Guitar Isolation Cabinet 
The Randall Isolation Cabinet is used to record isolated guitar or bass. 
 
On the front of the rack beneath the isolation cabinet, you’ll find a quarter-inch 
jack labeled “input” which can be fed by any guitar or bass. Be certain to turn 
on the power button for the amp at the top of the rack. 

 
 
Once you have a signal running into the cab, use a microphone cable to plug 
the output of the SM57 microphone (also located on the back of the cab) into a 
microphone tie line. The API guitar DI can be pulled out of the rack and used as 
a pedal.  
 
If you are using Audio Studio C and B together and wish to separate the amp 
head from the cab— for example, by placing the cab in Audio Studio C and 
the amp head in Audio Studio B—you’ll need to use the Speakon cables 
provided in each room. Plug the Speakon cables into the Speakon jacks, 
located beneath the video tie lines on the black wall panels. 

 



 

Avid Artist Series Controller  
The Avid Artist Series control surface, located to the right of the desktop, will 
automatically synchronize with any open DAW. The faders map directly 
left-to-right with your mix window. You can use this control surface on your 
laptop when connected to the Dante network by installing EuControl.  
 
 

Using Your Laptop in the Studio 
​

Option 1: Connecting via Ethernet​
 

Option 2: Using the Focusrite / USB​
 

MIDI in Audio Studio C (link)  
​

1. Auracle Presets 
The presets should generally not be changed, loaded or saved over. If you are 
doing advanced MIDI routings and change something, be sure to reload the 
room’s default before shutting down. 
 

2. M7 Link 
You are able to use the M7 Link plugin by Reverb Foundry  to control the Bricasti 
M7 Reverbs in all of the studios via MIDI, making it easier and more convenient 
than using the controller device. IMPORTANT: You still have to patch the audio in 
and out of the Bricasti. The plugin does NOT route audio– it just controls the units. 
 

https://avid.secure.force.com/pkb/articles/en_US/user_guide/EUCON-Product-Guides
https://docs.google.com/document/d/1WvMzn-91did8LnkkoaVy_WpP5t8QQ7ZpaUHig2y5Iho/edit#heading=h.dkb302u9v82m
https://docs.google.com/document/d/1WvMzn-91did8LnkkoaVy_WpP5t8QQ7ZpaUHig2y5Iho/edit#heading=h.uk5nq9lq723z


 

Step 1 
Open the plugin M7 Link by Reverb Foundry. This plugin can be opened on any 
track, and will not affect the audio. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 2 

Click the Settings button in the top right. 
 



 

Under “MIDI Port” select the Network Bricasti number that corresponds to the 
number Bricasti you are patched into. In A, there are 3 
Bricastis to choose from. In B there are 2, and 
in C, the only one is simply labeled “Network Bricasti”. 
 
You should now be able to control the reverb through the plugin. 
 

​
 



 

3. Connect Your Laptop to MIDI 
 

You can connect your laptop to all of the MIDI devices in the studios with just an 
ethernet cable. To do this, you will be connecting to the iConnectivity MIDI 
interface via the RTP MIDI protocol. You can also still plug a USB cable into the 
front of the iConnectivity for direct connection.  
 
USB 
 
For plug-and-play connectivity, you can plug a USB cable into the front of the 
iConnectivity. 
 

 
 
Using one of the available USB A - USB B cables in the studio, plug the ‘B’ end 
(the one that’s more square than rectangle) into the front of the iConnectivity in 
Rack 1. You can then connect the ‘A’ end to your computer. You will have 
immediate access to all attached MIDI devices.  
 
 
Network / RTP 
 
Note: The following tutorial is for macOS. For windows, please download the rtpMIDI 
driver and use the settings listed below 
 

Step 1 
Connect your laptop via ethernet to the port labeled “Dante”. 
 

https://www.tobias-erichsen.de/software/rtpmidi.html
https://www.tobias-erichsen.de/software/rtpmidi.html


 

Step 2 
Open up Audio MIDI Setup. Click Window>Show MIDI Studio. In the new window, 
click on the network icon in the upper right. 
 

Step 3 
Click the “+” icon under “My Sessions” 
Change the Local Name to “User MIDI” 
Change the Bonjour name to “user-midi” 
Set the Port to 5010 
Check the “Enabled” box 
In the bottom left, change “Who may connect to me” to “Anyone” 
 
This should connect you to the iConnectivity. All the routings to your computer 
are then set identically to the studio computer. 
 

4. Using MIDI Controllers 
 
In Studio C, the MIDI controller is routed to all devices. It should automatically 
control the JP 8080, the Sony F7, and show up in the DAW. If this is not the case, 
open Auracle, select “Presets”, and load “ASC Default” 
 
In Studio C, you can plug in your own USB MIDI controller via the “USB MIDI” port 
on the far left rack. This port is automatically routed to all of the MIDI devices in 
the room, and the computer 
 
 

 



 

 

Room Shutdown 
 

Step 1 
Save your files to an external hard drive or upload them to the Cloud/Google 
Drive (be sure to .zip any Project folders before upload) 
 
Step 2 
Fill out the logbook 
 
Step 3 
Press the red power icon labeled “Shutdown CPU”. Click through any dialogue 
boxes that come up, and the computer will log out. 
 
Step 4 
Once logout is complete, press the ROOM POWER button on the left 
 
 
 
 

https://msawiki.dc.umich.edu/studio-logbook-trouble-report
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