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Introduction

WordPress powers 43% of all the websites on the Internet, including those without a
content management system (CMS) or with a custom-coded CMS. Or to put it another way,
WordPress powers over one-third of the web! And if you limit the data set to only websites
with a known CMS, WordPress’ market share gets even more dominant.

In that case, WordPress holds a 65% market share for content management systems on
websites with a known CMS. How does that compare to the market share of other popular
content management systems? Let's take a peek:

% All Websites % CMS Market
WordPress 43 65
Joomla 2.6 4.6
Drupal 1,7 2.0
Squarespace 1.5 2.7
Wix 1.3 2.3

While much has been made of hosted website builder tools like Squarespace and Wix, the
numbers show that WordPress isn't in any danger of being dethroned any time soon! And
WordPress also holds a dominant position over Joomla and Drupal, two other popular
self-hosted content management systems.

Is WordPress' market share still growing?

Yes! WordPress' market share isn't just “still growing”, it's actually been consistently growing
at roughly the same rate for as long as we have data. So how quickly is WordPress growing?
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Here's WordPress' overall market share going all the way back to 2011, according to
W3Techs:

2011 | 2012 | 2013 | 2014 | 2015 | 2016 | 2017 | 2018 | 2019

13.1% | 15.8% | 17.4% | 21.0% | 23.3% | 25.6% | 27.3% | 32.0% | 43%

Plugins

Plugins are ways to extend and add to the functionality that already exists in WordPress.

The core of WordPress is designed to be lean and lightweight, to maximize flexibility and
minimize code bloat. Plugins offer custom functions and features so that each user can
tailor their site to their specific needs.

Plugins are also known as add-ons or extensions. They are software scripts that add
functions and events to your website. They cover the gamut from up-to-date weather reports
to simple organization of your posts and categories. Plugins are designed by volunteer
contributors and enthusiasts who like challenges and problem solving. They are usually fairly
simple to install through the WordPress Admin Plugin Screen, just follow the instructions
provided by the plugin author. Remember, these are free and non-essential. If you have any
problems with plugins, contact the plugin author’s website or plugin source first, then search
the Internet for help with that specific plugin, and if you haven’t found a solution, then visit
the WordPress forums for more help.
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# welcometothevcow <31 B + New Howdy, admin [l

| can tell, Dolly Screen Options Help

y Dashboard Plugins Al New

Posts All (3} | Active | Inactive (2} | Recently Active | Update Available Zodich st ed BInEin
11 Media Bulk Actions EI Apply 3 items

I Plugin Description
Comments [ Akismet Used by millions, Akismet is quite possibly the best way in the world to protect your blog from comment and
Activate Edit | Delete trackback spam. It keeps your site protected from spam even while you sleep. To get started: 1) Click the
Appearance "Activate” link to the left of this description, 2) Sign up for an Akismet AP key, and 3) Go to your Akismet

A configuration page, and save your APl key.
A Plugins @ ! A :
Version 3.1.1 | By Automattic | View details

Installed Plugins
71 Hello Dolly This is not just a plugin, it symbolizes the hope and enthusiasm of an entire generation summed up in two
Deactivate  Edit words sung most famously by Louis Armstrong: Hello, Dolly. When activated you will randomly see a lyric from
Hello, Dolly in the upper right of your admin screen on every page.

Version 1.6 | By Matt Mullenweg | View details

O Posts from a Category Widget  Display posts from a selected category on sidebar widget.

Activate | Edit | Delete

Settings Version 1.1.0 | By Takayuki Miyauchi | View details
[« I 4} There is a new version of Posts from a Category Widget available. View version 1.1.1 details or update now.
B Plugin Description
Bulk Actions EI Apply 3 items
Thank you for creating with WordPress. Version 4.2.2

Admin Plugin Screen
Default Plugins
The following two plugins are included with WordPress core:

1. Akismet checks your comments against the Akismet web service to see if they look
like spam or not. You can review the spam it catches under “Manage” and it
automatically deletes old spam after 15 days.

2. Hello Dolly This is not just a plugin, it symbolizes the hope and enthusiasm of an
entire generation summed up in two words sung most famously by Louis Armstrong:
Hello, Dolly. This is, by the way, the world’s first official WordPress Plugin. When
enabled you will randomly see a lyric from “Hello, Dolly” in the upper right of your
Administration Screens on every page.

Plugin Repositories

WordPress Plugins are available from several sources. The most popular and official source
for WordPress Plugins is the WordPress.org repo.

e Official WordPress Plugins Repository
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Although plugins you find here are thoroughly tested and considered safe to use, they are of
varying quality and are often works in progress.

Just to note, not all WordPress Plugins make it into the above repository. Search the web for
“WordPress Plugin” and the keywords for the type of functionality you are seeking. There is
bound to be a solution out there for you.

Manage Plugins

The WordPress content management system software, or WordPress core, provides the
primary functionality for publishing content and managing users. Each WordPress plugin is
an additional piece of software that can be easily installed to extend the functionality of
WordPress core.

This allows you to customize your WordPress site with your desired functionality. Since so
much functionality is provided through plugins, WordPress core is full-featured and
customizable, without having to include everything for everyone.

Some of the more popular plugins in the WordPress Plugin Directory fall into these
categories:

Spam control

SEO

Data import and export
E-commerce

Security

Caching

This is just a small sample. There are thousands of plugins available in the directory, so
there’s a good chance you'll find some that are useful to you.

Finding Plugins

You can browse and search for plugins in the WordPress Plugin Directory. Each plugin listed
there is available for download as a zip file you can upload to your WordPress site.

An alternative way to find and install plugins is from within the WordPress admin screens.
Navigate to Plugins > Add New, and you can browse and search for plugins from within your
dashboard.
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You are using a development version of WordPress. These feature plugins are also under development. Learn more

Gutenberg Install Now
The Gutenberg plugin provides editing, More Details
customization, and site building features to
WordPress. This beta plugin allows you to
test bleeding-edge featu ...
By Gutenberg Team

(3,465) Last Updated: 24 hours ago

300,000+ Active Installations v Compatible with your version of WordPress

Preferred Languages

Install Now

Choose languages for displaying WordPress More Details

in, in order of preference.

A

By Pascal Birchler

Help »
Keyword v || Search plugins...
16 items
Two-Factor Install Now
Enable Two-Factor Authentication using More Details
time-based one-time passwords (OTP,
Google Authenticator), Universal 2nd Factor
(FIDO UZ2F, YubiKey), email and ...
By Plugin Contributors
(144) Last Updated: 2 months ago

30,000+ Active Installations v Compatible with your version of WordPress

Application Passwords

Creates unigue passwords for applications to
authenticate users without revealing their
1 main passwords.

By George Stephanis

Install Now

More Details

Each plugin listed there has an “Install Now” button so you can easily add it to your site.

Plugin Compatibility

If a plugin hasn’t been updated since the most recent update to WordPress core, it may be
incompatible, or its compatibility may be unknown. You can view compatibility information
about plugins from the Add Plugins page, or from the Installed Plugins list.

Compatibility of New Plugins

To learn about the compatibility of a plugin before you install it, navigate to Plugins > Add
New. Each plugin description on this page includes a note that reads “Compatible with your
version of WordPress” or “Untested with your version of WordPress.” You can click the “More
Details” link to see information about this plugin's compatibility.

5+ Million Active Installations

Speed, & Growth

By Automattic

(1,628)

Jetpack — WP Security, Backup,

nstall Now

Maore Details

Improve your WP security with powerful one-click
tools like backup and malware scan. Get essantial
free tools including stats, CDN and social sharing.

Last Updated: 4 weeks ago

v Compatible with your version of WordPrass
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Compatibility of Installed Plugins
To learn about the compatibility of plugins you've already installed, click the “Plugins” link in
the left nav of your site’s dashboard. Each item on this list should contain a “View details”

link. Click this to see information about this plugin's compatibility with different versions of
WordPress.

Warning: This plugin has not been tested with your current version of
WordPress.

Requires WordPress Version: 3.6
or higher

Compatible up to: 4.7.5
Installing Plugins
There are 3 ways to install WordPress plugins.

Automatic Plugin Installation. Any plugin available in the WordPress Plugins Directory can
be installed via the built-in plugin installer.

Upload via WordPress Admin. You can easily add a new plugin by uploading a zip archive of
the plugin from your local computer.

Manual Plugin Installation. In some cases, you may need to manually upload a plugin
directly using an SFTP client.

Automatic Plugin Installation

This is the simplest method of installing a plugin. To add a plugin using the built-in plugin
installer:

1. Navigate to Plugins > Add New.
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Rasiboad Add Plugins | uplead Piugin
Posts
Beta Testing  Featured  Popular ~ Recommended  Favorites

Media

Pages
Comments (8

Appearance
Gutenberg

Install Now

More Details

K Plugins

The Gutenberg plugin provides editing,
customization, and site building features to
WordPress. This beta plugin allows you to
test bleeding-edge featu .

Installed Plugins

Add New

Plugin Editor
By Gutenberg Team
e Users

Last Updated: 24 hours ago

4~ Tools (3,465)

300,000+ Active Installations v Compatible with your version of WordPress

5 Settings

© Collapse ment
Preferred Languages

Install Now

Choose languages for displaying WordPress More Details

in, in order of preference.

By Pascal Birchler

7 de 29

You are using a development version of WordPress. These feature plugins are also under development. Learn more

Help v
Keyword v || Search plugins.
16 items
Two-Factor Install Now
Enable Two-Factor Authentication using More Details

time-based one-time passwords (OTP,
Google Authenticator), Universal 2nd Factor
(FIDO U2F, YubiKey), email and ...

By Plugin Contributors

(144) Last Updated: 2 months ago

30,000+ Active Installations v Compatible with your version of WordPress

Application Passwords

Install Now

Creates unique passwords for applications to More Details
authenticate users without revealing their

main passwords.

By George Stephanis

2. Use the search form in the top-right to search by keyword, author, or tag.

& Dashboard

Add Plugins [ usiozd plugin |

Search Results

A Posts

Beta Testing  Featured  Popular  Recommended

Favorites
07 Media

W Pages

¥ comments &

Contact Form 7 Install N

7 Appearance

J

=

| Search plugins.

»‘

& Plugins

Installed Plugins
Add New
Plugin Editor

& Users

# Tools
B Settings
@ Collapse mer

® Comments @

7 Appearance

K¢ Plugins

Add New

Plugin Editor

Just another contact form More Details

plugin. Simple but flexible,

By Takayuki Miyoshi

(1.923) Last Updated: 3 wesks ago

5+ Million Active Installations  Untested with your version of WordPress

items 1 of 1,503 ‘ >
' Yoast SEO Inatell Now Elementor Website ‘ Now }
Builder
Improve your WordPress More Details More Details
SEQ: Write better content The Elementor Website
. and have a fully optimized Builder has it all: drag and
WordPress site using the

Yoast SEQ plugin.
By Team Yoast
(27,413) Last Updated: 2 days ago

5+ Million Active Installations  Untested with your version of WordPress

S+ Million Active Installations

drop page builder, pixel
perfect design, mobile
respensive editing, and
more. Get started now!

By Elementor.com

Last Updated: 2 days ago

Untested with your version of WordPress

On the search results that appear, click a plugin’s title or the link ‘More Details’ to read
more about it, including installation notes, plugin documentation, or other useful

information.

Click the Install Now button to install the plugin.
Once the plugin installation is complete, click Activate to activate the plugin.

Add Plugins | Uplosd Plusin |

Search Results Beta Testing Featured Popular Recommended

Contact Form 7
Just another contact form More Details
plugin, Simple but flexible,

A

By Takayuki Miyoshi

(1,923) Last Updated: 4 weeks ago

5+ Million Active Installations  Untested with your version of WordPress

Favorites

Install Nov

Contact Form by
WPForms - Drag &
Drop Form Builder
for WordPress

More Details

The best WordPress
contact form plugin. Drag &
Drop online form builder
that helps you...

By WPForms
(10,549) Last Updated: 5 hours ago

§+ Million Active Installations  Untested with your version of WordPress
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1,036 items 1 |of23|_>J »
Forminator - | Install Now !
Contact Form,

Payment Form &
Custom Form
Builder

More Details

Best WordPress form
builder plugin. Create
contact forms, payment
forms & order forms with
1000+ integrations.

By WPMU DEV
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Upload via WordPress Admin

If you have a copy of the plugin as a zip file, you can manually upload it and install it through
the Plugins admin screen.

1. Navigate to Plugins > Add New.
2. Click the Upload Plugin button at the top of the screen.

8 Dashboard

Add Plugins &

Search Results

Posts

Beta Testing  Featured Popular Recommended Favorites

Media

Pages

Comments (8

Contact Form 7 Contact Form by
WPForms - Drag &
Drop Form Builder

for WordPress

Activate |

More Details

Install Now
¥ Appearance —_———

Just another contact form Mare Details

o2

wpfonﬁs

K Plugins

plugin. Simple but flexible.

installed Plugins By Takayuki Miyoshi

The best WordPress
contact form plugin. Drag &

Add New

Plugin Editor

(1,923) Last Updated: 4 weeks ago

5+ Million Active Installations

Drop online form builder
that helps you create
beautiful contact forms with

:- Users Untested with your version of WordPress

just a few clicks.
# Tools

By WPForms
Settings

{10,649} Last Updated: 5 hours ago

54 Million Active Installations Untested with your version of WordPress

3. Select the zip file from your local filesystem.

% Dashboard

Add Plugins

Posts

7 Media
If you have a plugin in a .zip format, you may install or update it by uploading it here.

9 ‘Choose File | Ho file chosen

Pages

Comments (3

Appearance

Plugins

Search Results. Beta Testing Popular Recommended Favorites Keyword contact
Users
Tools 1,036 items. 1 |of2
| Settings
Contact Form 7 | Activate | Contact Form by Install Now Forminator - nsts
Just another contact form More Datalls ’@ WPForme - Drag 3, i b 0 Contact Form, )
A pligin, Simple but flexible, ] b Drop Form Builder Payment Form &
for WordPress Custom Form
By Takayuki Miyoshi Builder

The best WordPress
contact form plugin, Drag &
Brop online form builder
that helps you create
beautiful contact forms with

Best WordPress form
builder plugin. Create
«contact forms, payment
forms & order farms with
1000+ integrations.

(1,923) Last Updated: 4 weeks ago

5+ Million Active Installations Untested with your version of WordPress

just a few clicks

By WhForms By WPMU DEV

4. Click the Install Now button.

CC BY-NC 4.0 Deed — David de Mingo



https://creativecommons.org/licenses/by-nc/4.0/deed

SMX-8-UF3-5 - Wordpress :: Plugins -

@ Dashboard

Add Plugins | uptoad puugin |

¥ Ccomments @&

J¥ Appearance
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Add New

Plugin Editor

Search Results  Beta Testing  Featured

& Users

A

(1,923}

& Tools
Settings

O o Contact Form 7

Just another contact form
plugin. Simple but flexible.

By Takayuki Miyashi

5+ Million Active Installations

Popular
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If you have a plugin in a .zip format, you may install or update it by uploading it here.

Recommendad

Last Updated: 4 weeks ago

Untested with your version of WordPress

| Cn__oqse le’e contact-form-7.5.5.2.zip

Favorites

Contact Form by
WPForms - Drag &
Drop Form Builder
for WordPress

The best WordPress
contact form plugin. Orag &
Drop onling form builder
that helps you create
beautitul contact ferms with
just a few clicks

By WeForms

Install Now

)

‘ nstall Mow

More Details

Keyword ~ || contact

1,036 items

Forminator —
Contact Form,
Payment Form &
Custom Form
Builder

Best WordPress form
builder plugin, Create
contact forms, payment
forms & order forms with
1000+ integrations.

By WPMU DEV

5. When the installation is complete, you'll see “Plugin installed successfully.” Click the

Activate Plugin button.

& Dashboard

A Posts Unpacking the package..

03 Media Installing the plugin...

Plugin installed successfully.

Activate Plugin G0 to Plyg

)

M Pages

¥ comments @

J* Appearance

K Plugins

Add New

Plugin Editor

o Users

4 Tools
[ Settings
0 co

Manual Plugin Installation

Installing plugin from uploaded file: contact-form-7.5.5.2.zip

In rare cases, you may need to install a plugin by manually transferring the files onto the
server. This is recommended only when absolutely necessary, for example when your server
is not configured to allow automatic installations.

This procedure requires you to be familiar with the process of transferring files using an
SFTP client. It is recommended for advanced users and developers.
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Updating Plugins

Plugin developers update their plugins occasionally by adding new features, improving code
quality, and keeping them secure. To ensure that these changes are applied on your site
immediately, you should keep your WordPress plugins up to date. This helps to improve your
site’s WordPress security and performance.

Manual Plugin Update From The Dashboard

Your WordPress Dashboard automatically notifies you when a plugin needs to be updated —
you can view this notification under the Dashboard->Updates tab.

Home

Updates (2

A Posts

@ works

B Testimonials

07 Media

& Links
Pages

Comments

Appearance
Plugins (2
Users

Tools

All-in-One WP
Migration

Settings

[ Custom Fields

gl seo @

& Gutenberg

WordPress Updates

Here you can find information about updates, set auto-updates and see what plugins or themes need updating.

Current version: 5.8.1-alpha-51466
Last checked on November 18, 2021 at 10:35 pm. Check again.

This site is automatically kept up to date with maintenance and security releases of WordPress only.

An updated version of WordPress is available.

Important: Before updating, please back up your database and files. For help with updates, visit the Updating WordPress documentation page.

You can update to the latest nightly build manually:

Re-install version 5.8.2

While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, this mode will be deactivated.

Plugins (2)

The following plugins have new versions available. Check the ones you want to update and then click "Update Plugins".

| Update Plugins |

1. Scroll down to the Plugins section.
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Plugins (2)
The following plugins have new versions available. Check the ones you want to update and then click "Update Plugins"

| Update Plugins |

v Select All

v Advanced Custom Fields
You have version 5.11 installed. Update to 5.11.1. View version 5.11.1 details.
Compatibility with WordPress 5.8.1: 100% (according to its author) | Automatic update scheduled in 2 hours.

v Yoast Duplicate Post
You have version 4.1.2 installed. Update to 4.2, View version 4.2 details.

Compatibility with WordPress 5.8.1: 100% (according to its author)
[v] select All

| Update Plugins |

2. Select the checkbox for the plugins you want to update and then click ‘Update
Plugins’ button.

NOTE: Always make sure you have a current backup of your site before updating your
plugins. Sometimes problems can happen during the update process.

Manual Plugin Update From The Plugins Page
You can find the plugins that need to be updated on your site’s Plugins page.
To find any plugins installed on your site that need to be updated:

1. Click the “Plugins” link in the left nav of your site’s dashboard.

2. Look down the list of installed plugins for any that include a line reading “There is a
new version..."

3. Click the “View version..” link in that note to view details about the plugin’s update.

4. Click the “update now” link to update the plugin.

2 Appearance Akismet Anti-Spam Used by millions, Akismet is quite possibly Disable auto-updates
Activate  Deleta the best way in the world to protect your Automatic update scheduled in
K¢ Plugins 1 blog from spam. It keeps your site protected 20 mins.
avien while you sleep. To get started: activate
Installed Plugins the Akismet plugin and then go to your

Akismat Settings page 1o set up your API key.

Add New

Version 4.1 | By Automattic | View details

Plugin Editor

' % There is a new version of Akismet Anti-Spam available. View version 4.1.11 details or update now.

aa Users

NOTE: Always make sure you have a current backup of your site before updating your
plugins. Sometimes problems can happen during the update process.
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Enable Automatic Plugin Update

WordPress introduced automatic updates for WordPress plugins in WordPress 5.5. This
allows you to enable automatic updates for individual WordPress plugins directly from the
Plugins Page in the WordPress dashboard.

1. Go to Plugins -> Installed Plugins page inside WordPres Admin area. Here you'll see
the list of all your installed plugins. Each plugin in the list has a link ‘Enable
auto-updates’ in the right-most column (under Automatic Updates).

2. Select the checkbox for the plugins you want to enable auto-update and click the link
‘Enable auto-updates’ for the selected plugin. This will enable automatic updates for
the selected plugin.

Screen Options v Help »

@& Dashboard Plugins | Add new |

Search instalied plugins...

Al (4] | Active (3] | Inactive (1) | Auto-updates Enabied (1) | Auto-updates Disabled (3)
Bulk actions b Apply 4 item

Plugin Description Automatic Updates

B comments @ . . i " i Eriabh
«  Akismet Anti-Spam Used by millions, Akismet is quite possibly the best way in the world to protect your blog from spam. It keeps your site protected even while you sleep. Enable auto-updates
3 Contact Activate | Delete To get started: activate the Akismet plugin and then go to your Akismet Settings page to set up your API key.
Version 4.2.1| By Automaltic | View details

A Appearance

Centact Form 7 Just another contact form plugin, Simple but flexible. Enable auto-updates
K Plugins S

Sattngs’|. Deacvate Version 5.5.2 | By Takayuki Miyoshi | View details
Installed Plugins

WordPress Beta Tester  Allows you to easily upgrade o Bela releases. Disable auto-updates

Deactivate

Version 3.1.4 | By Peter Westwood, Andy Fragen | View details

WordPress Importer Import pasts, pages, comments, custom fields, categories, tags and more from a WordPress export file, Enable auto-updates
Deactivate s ) I
Ll Version 0.7 | By wordpressdotorg | View details

Plugin Description Automatic Updates

Bulk actions ~ | Apply 4 item

Disable Automatic Plugin Update
To stop your plugins from updating automatically, do the following:

1. Go to Plugins -> Installed Plugins page inside WordPres Admin area. Here you'll see
the list of all your installed plugins.

2. Each plugin in the list that has auto-update enabled will have a link ‘Disable
auto-updates’ in the right-most column (under Automatic Updates).

3. Select the checkbox for the plugin you want to disable auto-update and click the link
Disable auto-updates’ for the selected plugin. This will disable automatic updates for
the selected plugin.
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Scraen Options ¥

All (4) | Active (3) | Inactive (1) | Auto-updates Enabled (1) | Auto-updates Disabled (3) | Search installed plugins...

07 Media | Bulk actions v || Apply

¥ Pages Plugin Description Automatic Updates
® Comments @& : = g ; : ; ; = T
«  Akismet Anti-Spam Used by millions, Akismet is quite possibly the best way in the world to protect your blog from spam. It keeps your site protected even while you sleep. Enable auto-updates
Contact Actlvate | Dalate To get started: activate the Akismet plugin and then go to your Akismet Settings page to set up your API key.

Version 4.2.1| By Automattic | View details

# Appearance

Contact Form 7 Just another contact form plugin. Simple bt flexible. Enable auto-updates
Plugins Salliias | Deactivan
| Mep i Version 5.5.2 | By Takayuki Miyeshi | View detalis
Installed Plugins
WordPress Beta Tester  Allows you to easily upgrade to Beta releases, Disable auto-updates
Deactivate

Version 3.1.4 | By Peter Westwood, Andy Fragen | View details

WordPress Importer Import pasts, pages, , custom fields, , tags and mare from a WordPress export file. Enable auto-updates

Deactivate

Version 0.7 | By wordpressdatorg | View details
Plugin Description Automatic Updates

Bulk actions v || Apply ]

Bulk Update WordPress Plugins

If you have several plugins on your website that need an update, then you can bulk update
those plugins. It is always recommended to do a quick review of all the plugins before
updating.

1. Go to the Plugins page and click on the ‘Update Available’ link. This will show you the
list of all plugins that have updates available.
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Dashboard P|ugin5 | Add New

Posts All (20) | Active (14) | Inactive (6) | Update Available (2) | Must-Use {1) | Drop-ins (2) | Aut
Woarks | Bulk actions bt | | Apply |

Testimonials (] Plugin Description

Media |:| WordPress Beta Tester Allows you to easily upgrade to Beta releases.
Links Deactivate Version 3.1.1 | By Peter Westwood, Andy Fragen |V

Pages
ﬂ ¥ There is a new version of WordPress Beta Tester available. View version 3.1.4 det

Comments

| | Yoast Duplicate Post The go-to tool for cloning posts and pages, includi

Al ran i
ppearance Activate | Delete

Version 4.1.2 | By Enrico Battocchi & Team Yoast |

| ¥ There is a new version of Yoast Duplicate Post available. View version 4.2 details

Installed Plugins

Add Mew g . oo
\ [ ] Plugin Description

Plugin Editor
2. Click the checkbox to select all the plugins you want to update.

ﬂ Dashboard Plugins fﬁfd MNew

A Posis All (20) | Active (16) | Inactive (5} | Update Available (2) | Must-Use (1) | Drop-ins (2) | Aute-updates Enabled (12) | Auto-updates D

i works [Bulk actions v] Apply

& Testimonials ¥ Plugin Description

Media 3
ﬂ*] " WordPress Beta Tester Allows you to easily upgrade to Beta releases,
& Links Deactivate Vargion 3.1.1 | By Pater Westwood, Andy Fragen | View datails

N Pages
O There is a now version of WordPress Beta Tester available. Visw version 3.1.4 details or undale now,
B Comments

-'( Yoast Duplicate Post The go-to tool for cloning posts and pages, including the powerful Rewrite & Republish featu

A Appearance i
Settings | Deactivale Version 4.1.2 | By Enrico Battocchi & Team Yoast | View details | Documentation

l £+ There is a new version of Yoast Duplicate Post available. View version 4.2 details or update now,

| Plugin Description

: Bulk actions v || Apply
& Users - L !

# Tools

All-in-Cne WP
Migration
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3. From the ‘Bulk Actions’ drop down, select ‘Update’ and click ‘Apply’.

A Posts All (20) | Active (15) | Inactive (5) | Update Available (2) | Must-Use (1) | Drop-ins (2) | Auto-updates Enabled (12) | Aute-updall

@ works v Bulk actions Apply |
Activate ——

Testimonials : il
. : : Deactivate Description

B media

sEtar Allows you to easily upgrade 1o Beta releases.

Dedate
Enable Auto-updates
Dizable Auto-updates

ff‘} Links Varsion 3.1.1 | By Peler Westwood, Andy Fragen | View details

N Pages - : -
wergion of WerdPress Beta Tester available. View version 3.1.4 details or undate now.
¥ Comments
% Yoast Duplicate Post The go-to tool for cloning posts and pages, ncluding the powerful Rewrite & Republish fa

J Appearance 3 ]
Seltings | Deactivate Varsion 4.1.2 | By Enrico Battocchi & Team Yoast | View details | Documentation

l O} Thera is a new version of Yoast Duplicate Post available. Wiew version 4.2 datails or ppdate now.

| Plugin Description

| Bulk actions v || Apply |
Users = e

Tools

All-in-0One WP
Migration

Settings

If all goes well with the updates, you will see a message saying that the updates were
completed successfully.
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Plugins

I 2 plugins successfully updated.

All [20) | Active (15) | Inactive (5) | Must-Use (1) | Drop-ins (2) | Aulo-updates Enabled (12) | Auto-updates Disabled (8)

Pluglin Description
WordPress Beta Tester Allows you to easily upgrade to Beta releaseas.
Deaclivate Version 3.1.4 | By Peter Westwood, Andy Fragen | View details
I v Updated!
Yoast Duplicate Post The go-to tool for cloning posts and pages, including the powerful Rewrite & Republish feature.
Settings | Deaclivate Version 4.2 | By Enrica Battocchi & Team Yoast | View datails | Documentation
I ¥ Updated!
Plugin Description
Update || Apply

Uninstalling Plugins

Plugins have a safe and easy-to-use uninstaller. If that is not available, you can also manually
uninstall the plugins.

Automatic Uninstallation
The safe and easy way to uninstall a plugin is via the WordPress admin screen.

1. Navigate to your Plugins admin screen and locate the plugin to be uninstalled.
2. Select the checkbox next to the plugin name and click the “Deactivate” link.
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Plugins

Al {4) | Active (3) | Inactive 1) | Auto-updates Enabled (1) | Auto-updates Disabled (3)

: Bulk actions b ]

| Plugin Description
':I Akismet Anti=Spam Used by millions, Akismet is quite possibly the best way in the world to protect your blog from spam. It ke
Activate | Delete To get started: activate the Akismet plugin and then go to your Akismet Settings page to set up your APl k

Version 4.2.1] By Automattic | View details

Contact Form 7 Just another contact form plugin. Simple but flexible,
Sliinge] Dimctvite Version 5.5.2 | By Takayuki Miyoshi | View details

(] WordPress Beta Tester  Allows you to easily upgrade to Beta releases.

Deactivate Varsion 3.1.4 | By Peter Westwood, Andy Fragen | View details
|| wWordPress importer Import posts, pages, comments, custom fields, categories, tags and more from a WordPress export file.
Deactivate Varsion 0.7 | By wordpressdotorg | View details
(] Plugin Description
| Bulk actions - | l Apply J

3. Once the plugin is successfully deactivated, click the plugin’s “Delete” link.
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Dashboard

Plugins | add new |

# Posts | Plugin d&actll.rate{le

Media
Pages All (4) | Active [2) | Inactive (2) | Recently Active (1) | Auto-updates Enabled (1) | Auto-updates Disabled (3)
Bulk actions Apply |
Comments (3 el | R
Plugin Dascription
Appearance
£ Plugins Akismet Anti-Spam Used by milions, Aklsmat iz quite possibly the Best way in the world 1o pretect vour blo
Activate | Delete To get started: activate the Akismet plugin and then go to your Akismet Settings page t
Installed Plugins Varsion 4.2.1 | By Automattic | View details
Add New
Contact Foom 7 Just another contact form plugin. Simple but flexible.

Activate | Delele Version 5.5.2 | By Takayuki Miyoshi | View details

L]
as Users
5 WordPress BBta Tester  Allows you to easily upgrade to Beta releases,
* Tools A
Deactivate Version 3.1.4 | By Peter Westwood, Andy Fragen | View details
[ Settings
WordPross Importer Import posts, pages, comments, custom fields, categones, tags and more from a WordP

Deactivate Version 0.7 | By wordpressdotorg | View details

Plugin Description

Bulk actions w || Apply

Troubleshooting

Occasionally, a WordPress Plugin may not work as expected. This section provides helpful
resources and steps you can take for troubleshooting plugin issues.

Resources To Help Diagnose The Issue
e Review the plugin’s documentation to confirm that you've followed the instructions.

You can find this information in the Plugins page under the name of each Plugin >
View details.
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(] Plugin

| Advanced Custom Fields
Deactivate

|| Akismet Anti-Spam
Settings Deactivate

19 de 29

Description

Customize WordPress with powerful, pr

Version 5.11.1 | By Delicious Brains | View

Used by millions, Akismet is quite possit
fully configured and being protected, ev

Version 4.2.1 | By Automattic | View deta

NOTE: If you have access to the plugin files, you can also find this information in the Plugin’s

folder inside readme.txt.

e Search the WordPress Support Forums for the name of the Plugin and keywords
associated with the problem you are experiencing or the specific error message that

is displayed.

e Search the WordPress Plugins Directory for the name of the Plugin. On the Plugins
page, select the Support tab to read about issues reported in the Support Forums for

that plugin.

Plugins

1 Visitors submit comments
on your blog

Your blog runs each
comment through Akismet

Akismet Spam Protection
By Automattic

Support

Reviews Installation Development

Details

My Favorites Beta Testing Developers Q

Akismet tells your blog
whether it's ham or spam

e (o to the website of the plugin author and check their blog and Plugin page for

known issues or advice.
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My Favorites Beta Testing Developers Q

Contact Form 7

By Takayuki Miyoshie

Details Reviews Installation Support Development

e Search the web with the name of the Plugin and keywords associated with the
problem you are experiencing or the specific error message that is displayed.

e Post a question in the WordPress Support Forums with the name of the Plugin and
keywords associated with the problem you are experiencing or the specific error
message that is displayed. Make sure to include the problem in the title of the
question. For advice on how to improve your chances of getting help, see Finding

WordPress Help.

Possible Resolutions

Make sure that the plugin is activated after it is installed.

1. Go to the Plugins > Installed Plugins from the WordPress admin screen.
2. Find the Plugin and click ‘Activate’.
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Plugins | Add new

All (4) | Active (2) | Inactive (2) | Recently Active (1) | Auto-updates Enabled (1) | Auto-updates Disabled (3)

| Bulk actions

o]

Plugin

Akismet Anti-Spam
Activate | Delete

Contact Form 7
Activate | Delete

T

WordPress Beta Tester
Deactivate

WordPress Importer
Deactivate

Plugin

Description

Used by millions, Akismet is quite possibly the best way in the world to prof
To get started: activate the Akismet plugin and then go to your Akismet Set

Version 4.2.1 | By Automattic | View details

Just another contact form plugin. Simple but flexible.

Version 5.5.2 | By Takayuki Miyoshi | View details

Allows you to easily upgrade to Beta releases.

Version 3.1.4 | By Peter Westwood, Andy Fragen | View defails

Import posts, pages, comments, custom fields, categories, tags and more f

Version 0.7 | By wordpressdotorg | View details

Description

If you know which plugin is causing the issue:

1. Deactivate that plugin and activate it again to see if this helps.
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Plugins

All (4) | Active (2) | Inactive (2) | Recently Active (1) | Auto-updates Enabled (1) | Auto-updates Disabled (3)

| Bulk actions v | | Apply |
("] Plugin Description
!jl Akismet Anti-Spam Used by millions, Akismet is quite possibly the best way in the world to prof
Activate | Delete To get started: activate the Akismet plugin and then go to your Akismet Set

Version 4.2.1 | By Automattic | View details

| | Contact Form 7 Just another contact form plugin. Simple but flexible.

Activate | Delete Version 5.5.2 | By Takayuki Miyoshi | View details

| | WordPress Beta Tester  Allows you to easily upgrade to Beta releases.

Deactivate Version 3.1.4 | By Peter Westwood, Andy Fragen | View details

[:I WordPress Importer Import posts, pages, comments, custom fields, categories, tags and more 1
Deactivate Version 0.7 | By wordpressdotorg | View details

(] Plugin Description

2. In some cases, the plugin may be buggy or incompatible. Deactivate the plugin.
Search for other similar plugins, install and activate it and see it this revolves the
issue.

If you don't know which plugin is causing the issue:

Sometimes problems may be caused by a conflict with different WordPress plugins. There
are a few different ways you can tell which plugin is causing the issue.

You installed a single plugin and experienced issues with your site soon after that.
You updated a single plugin and experienced issues with your site soon after that.
There's an error message telling you exactly which plugin file is causing the issue.
Try deactivating plugins one at a time until you find the one that’s causing the issue.
Once you find the plugin that is causing the issue, you can either deactivate and
activate it again to see if this helps. Or you can find other similar plugins from the
WordPress Plugins Directory, install and activate it and see if this resolves the issue.

Plugin Management
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Plugins are managed from the Plugins admin screen of your WordPress site.

@& Dashboard

» Posts
@ works

B Testimonials

07 Media

& Links
Il Pages

P Comments

> Appearance

Installed Plugins
Add New
e Users
& Tools

All-in-One WP
Migration

Settings

Custom Fields

0l se0 @

& Gutenberg

Plugins

All (18) | Active (17) | Inactive (1) | Update Available (1) | Must-Use (1) | Drop-ins (3) | Auto-updates Enabled (12) | Auto-updates Disabled (6)

| Bulk actions

hd || Apply |

Plugin

(] Advanced Custom Fields

Deactivate

~| Akismet Anti-Spam

Settings | Deactivate

"~ | All-in-One WP Migration

Deactivate

— | All-in-One WP Migration Unlimited Extension

Deactivate

(] femscores Custom Post Type and Taxonomy

Deactivate

oCreen uptons v

Help ¥

Search installed plugins...

Description
Customize WordPress with powerful, professional and
intuitive fields.

Version 5.11.4 | By Delicious Brains | View details

Used by millions, Akismet is quite possibly the best
way in the world to protect your blog from spam.
Your site is fully configured and being protected,
even while you sleep.

Version 4.2.2 | By Automattic | View details

Migration tool for all your blog data. Import or Export
your blog content with a single click.

Version 7.54 | By ServMask | View details | Contact
Support | Translate

Extension for All-in-One WP Migration that enables
unlimited size exports and imports

Version 2.43 | By ServMask | View details | User
Guide | Contact Support | Check for updates

A simple plugin that adds custom post types and
taxonomies

Version 0.1 By Femy Praseeth

Automatic Updates

Disable auto-updates

Enable auto-updates

Disable auto-updates

Disable auto-updates

Here you will find a list of all installed plugins, whether they are active or inactive. From this

screen, you can activate, deactivate and delete plugins.

Plugins listed in bold are currently active.

Each plugin on the list also contains links to further information about the plugin.

Must-Use Plugins

Must-use plugins (a.k.a. mu-plugins) are plugins installed in a special directory inside the
content folder and which are automatically enabled.

Must-use plugins do not show in the default list of plugins on the Plugins page and cannot
be disabled except by removing the plugin file from the must-use directory, which is found in
wp-content/mu-plugins by default.

For more details, please refer to Must Use Plugins.

References

e WordPress Market Share Statistics (2011-2023) - Kinsta®
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1 - Gestié d'extensions (1 hora)

1.1 - Hello Dolly

1.- Activa l'extensio Hello Dolly que ve per defecte en tota instal.lacié de Wordpress.

Un cop activada, pots veure que a la part de dalt de tauler apareix una estrofa de la lletra de
la cangd Hello dolly.

You're still glowin’, you're still crowin’ Opcions de pantalla ¥ Ajuda ~

Cada cop que es mostra una pagina del tauler apareix una nova estrofa.
Per tal de llegir una part de la lletra de la cangd, actualitza la pagina amb la tecla F5.

2.- Sense consultar google, digues qui és l'autor de I'extensid, i el numero de instal.lacions
actives i la valoracio mitja dels usuaris.

3.- Elimina I'extensio Hello Dolly.

4.- (Opcional) Si vols saber perqué ve per defecte consulta aquest enllag: What is the Hello
Dolly WordPress Plugin? Should You Delete it?

1.2 - Akismet antibrossa

1.- Actualitza I'extensié Askimet, activa les actualitzacions automatiques i activa I'extensio

Un cop activada tindras un nova opcié en el menu Opcions
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.’. Usuaris

4~ Eines

Opcions

General

Escriptura

Lectura

Debats

Média

Enllagos permanents
Privadesa

Akismet antibrossa

(< IS ix el ment

2.- Configura el compte d’Askimet

Elimineu la brossa del vostre lloc web

Configureu el compte de I'Akismet per a habilitar el filtratge de brossa en aquest lloc web.

Configureu el compte d'Akismet

Fes click al but6 blau per anar a la paginal de plans d’Askimet, selecciona “Personal” i
selecciona no pagar res.

Akismet Personal

What is Akismet worth to you?

=

The average person pays €36 per year

Omple el formulari (on demana lloc web te l'inventes, per exemple test.dev)

3.- Un cop tinguis la clau I'has d'introduir la clau APl manualment:
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Configureu el compte d'Akismet

f4997963fe46 ‘ Connecteu amb la clau API

Akismet ara esta protegint el vostre lloc web front a la brossa.

Estadistiques

Akismet is active and ready to stop spam. Your site’s spam statistics will be displayed here.

1.3 - Modula (opcional)

Modula és una extensi6 que permet crear galeries d'imatges tal com pots veure en aquest
enllag WP Modula DEMO.

1.- Instal.la i activa I'extensié Modula

\ Customizable
| ' WordPress Gallery ,
‘. Py Plugin — Modula e detall
Image Gallery

MOdUIa The WordPress gallery plugin
that's highly customizable &

you can use to impress your
clients....

Per WPChill

2.- Crea la teva primera galeria de fotografies tal com s’explica en aquest tutorial:

How to create your first gallery
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El WordPress 6.1.1 estz
M Pagines

' Comentaris . X
Galleries = Extensic

f:] Modula

Galleries
Gallery Defaults

Albums With its intuiti
Albums Defaults your photos and

3.- Afegeix la galeria a una pagina o entrada.
A continuacio tens un exemple:

Galeria

(] Titol Shortcode

\:| Australia ‘[modula id="5"]

Edita | Edici¢ rapida | Paperera | Duplicate gallery

Entrada (edicio)
Hola, mon!

Us donem la benvinguda al WordPress. Aquest és la primera entrada.

Editeu-la o suprimiu-la, i aleshores comenceu a escriure!

[/] codide substitucié

[modula id="5"]

Entrada
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Hola, mon!

Us donem la benvinguda al WordPress. Aquest és la primera entrada.

Editeu-la o suprimiu-la, i aleshores comenceu a escriure!

2.- Practica (2 hores)

Aquesta practica es realitzara en grups de dues persones.

Cadascun dels grups haura de buscar dos extensions diferents per a Wordpress,
instal-lar-les al seu Wordpress i configurar-less per tal de que funcionin amb les diferents
possibles configuracions.

Heu de preparar una presentacié amb Google Slides explicant breument per a cadascun dels
plugins:

e Per aque serveix el plugin, quines sén les funcionalitats que ofereix i quan es pot
utilitzar.
Passos a seguir per a la seva instal-lacié.
Quines so6n les opcions de configuracid i com es configura.

La presentacio haura de durar un maxim de 5 minuts per cadascun dels plugins, i es
presentara el proper dia de classe.

Per cada apartat heu d’incorporar captures de pantalla que donin suport a I'explicacio.
Es valorara:

Claredat i adequacio de la presentacié oral (individual)
Originalitat, utilitat i complexitat dels plugins.

Continguts de la presentacio.

Esta ben explicada la funcionalitat del plugin i les seves opcions?
Esta ben explicat com s’instal-la el plugin?
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e Esta ben explicat quines son les opcions de configuracio del plugin i com es realitza
la configuraci6?
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